Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Präfixkopierer V20

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Importformate aus dem Windows Dateiexplorer heraus öffnen
Autor Thema:   Präfixkopierer V20 (649 mal gelesen)
kaetho
Mitglied
dipl. Masch.Ing. HTL


Sehen Sie sich das Profil von kaetho an!   Senden Sie eine Private Message an kaetho  Schreiben Sie einen Gästebucheintrag für kaetho

Beiträge: 773
Registriert: 16.11.2005

HP Z240, Windows10 pro/x64
Intel Core i7-7700
NVIDIA Quadro P2000
32GB RAM
512GB SSD m.2 (Systemplatte)
SE2020

erstellt am: 17. Mrz. 2008 17:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,
bin gerade an meinem ersten Werkzeug konstruieren mit der V20 Sp4. Dabei ist mir aufgefallen, dass sich der Befehl "Präfixkopieren" im Draft nicht mehr gleich verhält wie in der V19:
in der V19 habe ich in einer Zeichnung ein Gewinde vermasst (mit Gewindegrösse im Präix und das Hauptmass auf leer gestellt). Danach habe ich alle weiteren Gewindedurchmesser mit dem Befehl Präfixkopieren umformatiert. Nun in der V20 wird zwar der Präfix übernommen, aber das Hauptmass wird nicht mehr automatisch ausgeblendet.
Dasselbe ist mit den Toleranzklassen. Diese werden nun auch nicht mehr übernommen.

Ist das nur bei mir so? Oder kennt jemand das Problem? Oder mache ich was falsch?

Viele Grüsse,
Thomas

------------------
-----
SE V19, SP10

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4504
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 17. Mrz. 2008 17:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kaetho 10 Unities + Antwort hilfreich

Hallo Thomas,

schau mal wenn Du den Befehl Präfixkopierer angewählt hast, ob oben in der Formatierungsleiste im Auswahlfeld auch Präfix und Typ drinsteht.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kaetho
Mitglied
dipl. Masch.Ing. HTL


Sehen Sie sich das Profil von kaetho an!   Senden Sie eine Private Message an kaetho  Schreiben Sie einen Gästebucheintrag für kaetho

Beiträge: 773
Registriert: 16.11.2005

HP Z240, Windows10 pro/x64
Intel Core i7-7700
NVIDIA Quadro P2000
32GB RAM
512GB SSD m.2 (Systemplatte)
SE2020

erstellt am: 18. Mrz. 2008 07:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Markus,
genau das wars. Ich bin jetzt schon über ein paar solcher "Stolpersteine" geflogen. Vielleicht hätte ich doch die SE-Einstellungen in der Registry kopieren sollen...

U's sind unterwegs.

Danke, Thomas

------------------
-----
SE V20, SP4

[Diese Nachricht wurde von kaetho am 18. Mrz. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4504
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 18. Mrz. 2008 14:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kaetho 10 Unities + Antwort hilfreich

Hallo Thomas,

ich will Dich nicht enttäuschen, aber wenn Du die Einstellungen nicht gelöscht hast, dann stehen Sie noch in der Registry drin.
Solltest Du irgendwann mal wieder V19 auf Deinem Rechner installieren, ist noch alles da.
Leider ist ein übertragen der Registryeinträge von der alten auf die neue Version nicht empfehlenswert, da die meisten Einstellungen undokumentiert sind und sich ohne Vorwarnung ändern können.

Mein Tip: Eine kleine Dokumentation anlegen in der drinsteht welche Voreinstellungen für die Anwender im Unternehmen sinnvoll sind.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kaetho
Mitglied
dipl. Masch.Ing. HTL


Sehen Sie sich das Profil von kaetho an!   Senden Sie eine Private Message an kaetho  Schreiben Sie einen Gästebucheintrag für kaetho

Beiträge: 773
Registriert: 16.11.2005

HP Z240, Windows10 pro/x64
Intel Core i7-7700
NVIDIA Quadro P2000
32GB RAM
512GB SSD m.2 (Systemplatte)
SE2020

erstellt am: 18. Mrz. 2008 15:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Markus,
ja, die Doku bin ich am anlegen.
Ich habe die V20 auf eine neue Installation von XP installiert, da ist also nichts von der V19 vorhanden.
Ich dachte mir schon, dass das Übertragen nicht sinnvoll ist, im Grundkurs wurde aber darauf hingewiesen, dass man das machen kann...

Gruss, Thomas

------------------
-----
SE V20, SP4

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz