Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  ProE asm nach SolidEdge konvertieren

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Importformate aus dem Windows Dateiexplorer heraus öffnen
Autor Thema:   ProE asm nach SolidEdge konvertieren (888 mal gelesen)
icp137
Mitglied



Sehen Sie sich das Profil von icp137 an!   Senden Sie eine Private Message an icp137  Schreiben Sie einen Gästebucheintrag für icp137

Beiträge: 105
Registriert: 25.12.2006

erstellt am: 05. Mrz. 2008 14:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

hab ProE Daten eines Assemblys bekommen. Kann diese aber irgenwie nich öffnen, kann nur die einzelnen .prt Dateien öffnen die ProE .asm allerdings nicht.

Geht das mit SolidEdge nicht? Oder braucht man da irgendwelche Konverter!

Ist ziemlich dringend, würd mich über schnelle Antwort freuen! 

MfG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 05. Mrz. 2008 14:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für icp137 10 Unities + Antwort hilfreich

Prinzipiell kannst Du .asm.* öffnen, aber das geht noch nicht immer. Was für eine Solid Edge Version hast Du denn im Einsatz?
Alternativ geht auch STEP recht gut.

Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

icp137
Mitglied



Sehen Sie sich das Profil von icp137 an!   Senden Sie eine Private Message an icp137  Schreiben Sie einen Gästebucheintrag für icp137

Beiträge: 105
Registriert: 25.12.2006

erstellt am: 05. Mrz. 2008 15:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ich hab V19 SP11

der übersetzt immer ewig und dann öffnet er doch nur ein leeres assembly 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

icp137
Mitglied



Sehen Sie sich das Profil von icp137 an!   Senden Sie eine Private Message an icp137  Schreiben Sie einen Gästebucheintrag für icp137

Beiträge: 105
Registriert: 25.12.2006

erstellt am: 05. Mrz. 2008 15:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

OK habs gelöst, habs an unserm stärksten Rechner ausprobiert und hat geklappt! 

Meiner war scheinbar zu schwach! 

Aber trotzedem Danke! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 05. Mrz. 2008 15:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für icp137 10 Unities + Antwort hilfreich

[...]
Meiner war scheinbar zu schwach!
[...]
der Glaube soll ja Berge versetzen ...

------------------
Lieber Fehler riskieren als Initiative verhindern (R. Mohn)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tita
Mitglied
Konstrukteur Sondermaschinenbau


Sehen Sie sich das Profil von Tita an!   Senden Sie eine Private Message an Tita  Schreiben Sie einen Gästebucheintrag für Tita

Beiträge: 382
Registriert: 07.11.2002

Solid Edge ST9 MP15
Teamcenter 11.3
Cadenas Partsolutions 10

erstellt am: 05. Mrz. 2008 16:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für icp137 10 Unities + Antwort hilfreich

Hallo Icp137,

hast Du evtl. Deine PArt Vorlage umbenannt?
SE sucht beim Import von Fremddaten (3D) nach der normal.asm und normal.par!
Hast Du diese Vorlagen umbenannt, öffnet sich ein Assembly ohne Parts....!

------------------
Gruss Tita

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CadKD
Ehrenmitglied
Konstrukteur


Sehen Sie sich das Profil von CadKD an!   Senden Sie eine Private Message an CadKD  Schreiben Sie einen Gästebucheintrag für CadKD

Beiträge: 1741
Registriert: 14.08.2002

SE ST5
SWX 2011 SP4
ProE WF IV, M080
ProE WF III, M200
ProE WF II, M171
Win7 64,
HP Elite Book 8730W
Core 2 DUO T9600 2,8 GHz
4GB DDR2 RAM
nVidia FX2700M

erstellt am: 05. Mrz. 2008 17:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für icp137 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Tita:
Hallo Icp137,

hast Du evtl. Deine PArt Vorlage umbenannt?
SE sucht beim Import von Fremddaten (3D) nach der normal.asm und normal.par!
Hast Du diese Vorlagen umbenannt, öffnet sich ein Assembly ohne Parts....!


Meine Vorlagen sind auch nicht umbenannt, trotzdem erhalte ich auch nur
leere Assemblies.

------------------
Gruß

CadKD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

icp137
Mitglied



Sehen Sie sich das Profil von icp137 an!   Senden Sie eine Private Message an icp137  Schreiben Sie einen Gästebucheintrag für icp137

Beiträge: 105
Registriert: 25.12.2006

erstellt am: 05. Mrz. 2008 17:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nein hab nichts umbenannt!

Das ProE asm hat aber 180 MB und da war mein PC scheinbar überfordert, dann hab ich auf Rat des SE Supportes das ganze auf dem "SuperRechner" eines Kollegen probiert und schwupps hat`s geklappt!

Also nix Zauberei! nur Leistung...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz