Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Draft: Anzeigefehler wegen angeblicher Durchdringung ?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Importformate aus dem Windows Dateiexplorer heraus öffnen
Autor Thema:   Draft: Anzeigefehler wegen angeblicher Durchdringung ? (467 mal gelesen)
strela
Mitglied
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von strela an!   Senden Sie eine Private Message an strela  Schreiben Sie einen Gästebucheintrag für strela

Beiträge: 336
Registriert: 17.09.2002

Solid Edge ST9, Win 7-64bit,
Nvidia Quadro 2000

erstellt am: 19. Okt. 2004 10:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe in einer Baugruppe verschiedene Scheiben mit einem Außendurchmesser von 33 mm. Außen herum ist eine zylinderförmige Folie mit Innendurchmesser 33 mm und Dicke 0,05 mm eingebaut.

Leider zeigt mir SE Draft in der isometrischen Ansicht eine angebliche Durchdringung der Scheiben mit der Folie an. In der normalen Frontansicht ist keine Durchdringung zu sehen.

Die Kollisionsprüfung ergab, dass keine Kollisionen vorhanden sind.
Auch maßlich scheint es zu stimmen. "Verdeckte Kanten anzeigen" und "Von Teilen verdeckte Kanten anzeigen" sind in den Ansichtsoptionen der isometrischen Ansicht deaktiviert.

Kann mir jemand von euch die Ursache dieses Problems erklären, und wie ich es lösen kann?
(Bitte kein Workaround mit dem Befehl "Einzelne Kanten  ausblenden"

Mit bestem Dank im voraus.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

WolfiSbg
Mitglied



Sehen Sie sich das Profil von WolfiSbg an!   Senden Sie eine Private Message an WolfiSbg  Schreiben Sie einen Gästebucheintrag für WolfiSbg

Beiträge: 103
Registriert: 10.03.2003

erstellt am: 19. Okt. 2004 10:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für strela 10 Unities + Antwort hilfreich

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 19. Okt. 2004 11:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für strela 10 Unities + Antwort hilfreich

Moin,

das haengt auch mit der physikalischen Darstellung zusammen. Es kann
nur ein ganzes Pixel dargestellt werden. Kommt bei der Berechnung
nun fuer einen Punkt kein ganzer Wert muss auf oder abgerundet werden
bzw. Pixel an oder aus. Das ist gut zu sehen beim dynamischen Zoom
an den Masszahlen die scheinbar ploetzlich im Fettdruck erscheinen
und dann wieder 'normal'. Diverse Angabe einer Zeichnung unterliegen
bei der Darstellung einer Skalierung (Ausnahme Masslinien z.B.)
und da kann dann solch ein Effekt auftreten. Auch das Gegenteil
wie in der Diskussion geschildert, das Teil verschwindet bzw. wird nicht richtig abgebildet

Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

strela
Mitglied
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von strela an!   Senden Sie eine Private Message an strela  Schreiben Sie einen Gästebucheintrag für strela

Beiträge: 336
Registriert: 17.09.2002

Solid Edge ST9, Win 7-64bit,
Nvidia Quadro 2000

erstellt am: 19. Okt. 2004 11:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das Problem tritt im Draft auf (V14 SP13).
Es ist egal, was ich für einen Maßstab einstelle (getestet Maßstäbe 1:2 bis 10:1).
Es scheint an der dünnen Folie zu liegen. Wenn ich die Folie dicker mache (0,1 mm), dann verschwindet die scheinbare Durchdringung.

Ich könnte zwar eine dickere Folie im CAD nehmen. Doch die Gefahr ist mir zu groß, dass später ein Kollege aufgrund des CAD-Assemblys, die falschen Teile verwendet.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6682
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 19. Okt. 2004 17:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für strela 10 Unities + Antwort hilfreich

Hab in V16 mal einen Zylinder D_außen=25
in einer Röhre D_innen = 25mm Wandstärke = 0,02mm verbaut.
Ich bekomme in Draft keine Fehlerhaften Darstellung.
Schalte ich verdeckte udn von Teilen verdeckte Kanten an, sehe ich das Innenteil.

------------------
APeters@BSS-Online.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CadKD
Ehrenmitglied
Konstrukteur


Sehen Sie sich das Profil von CadKD an!   Senden Sie eine Private Message an CadKD  Schreiben Sie einen Gästebucheintrag für CadKD

Beiträge: 1741
Registriert: 14.08.2002

SE ST5
SWX 2011 SP4
ProE WF IV, M080
ProE WF III, M200
ProE WF II, M171
Win7 64,
HP Elite Book 8730W
Core 2 DUO T9600 2,8 GHz
4GB DDR2 RAM
nVidia FX2700M

erstellt am: 19. Okt. 2004 18:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für strela 10 Unities + Antwort hilfreich

Hallo Strela,

einfach mal in den Ansichtseingenschaften
das Häckchen unter "Teileverschneidungen
bearbeiten" aktivieren. Dann die Ansicht
aktualisieren. Meistens sind dann solche
Übergänge weg.

Gruß

CadKD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Trekki
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Trekki an!   Senden Sie eine Private Message an Trekki  Schreiben Sie einen Gästebucheintrag für Trekki

Beiträge: 672
Registriert: 10.02.2004

Win 10 Pro 1803, SE ST10 MP6 - Intel Xeon E-2174G, 3,8GHz, Nvidia Quadro P2000,16GB RAM, 237GB-SSD, 1TB-HD

erstellt am: 20. Okt. 2004 07:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für strela 10 Unities + Antwort hilfreich

Hallo strela,

bei uns tritt dieser Fehler sporadisch in den isometrischen Ansichten auf. Scheinbar hat Solid Edge Probleme bei der Berechnung der Ansicht. Wird aber von Version zu Version besser.
Einziger Ausweg Kanten manuell löschen.

Gruss Trekki

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

strela
Mitglied
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von strela an!   Senden Sie eine Private Message an strela  Schreiben Sie einen Gästebucheintrag für strela

Beiträge: 336
Registriert: 17.09.2002

Solid Edge ST9, Win 7-64bit,
Nvidia Quadro 2000

erstellt am: 20. Okt. 2004 08:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@Arne Peters:
Zitat:
Original erstellt von Arne Peters:
Hab in V16 mal einen Zylinder D_außen=25
in einer Röhre D_innen = 25mm Wandstärke = 0,02mm verbaut.
Ich bekomme in Draft keine Fehlerhaften Darstellung. ..

Wir haben noch V14 und ob wir auf V16 updaten ist fraglich (ältere Computer).
Ich habe dein obiges Beispiel noch mal nachmodelliert --> keine Probleme
obiges Beispiel mit meinen Werten --> auch kein Problem
meine vorhandenen realen Parts neu in ein ASM --> auch kein Problem

==> scheint sporadisch vorzukommen

@CadKD:

Zitat:
Original erstellt von CadKD:
...das Häckchen unter "Teileverschneidungen bearbeiten" aktivieren ...

Das habe ich auch schon in meinem vorhandenen Draft probiert -->keine Besserung

@Trekki:

Zitat:
Original erstellt von Trekki:
....sporadisch ...
... Einziger Ausweg Kanten manuell löschen...

Ich glaube, bei mir ist auch keine Systematik dahinter zu erkennen.
Jedesmal Kanten manuell löschen finde ich keine gute Lösung. Hinterher übernehmen Kollegen die Zeichnung vielleicht als Vorlage für was anderes und dann müssten Sie bei ersetzten Teilen die Kanten nochmals selber löschen. Außerdem: wenn ein Kollege später aus Versehen die Scheibendurchm. vergrößert (Außendurchm. Scheibe > Innendurchm. Folie) sieht man es im Draft nicht, wenn die Kanten manuell gelöscht wurden.

==> Ich werde die äußere Folie noch mal im ASM löschen und neu einfügen. Notfalls probiere ich sie neu zu modellieren

==>mein Frustpegel steigt

Dennoch danke für eure Tipps.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

strela
Mitglied
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von strela an!   Senden Sie eine Private Message an strela  Schreiben Sie einen Gästebucheintrag für strela

Beiträge: 336
Registriert: 17.09.2002

Solid Edge ST9, Win 7-64bit,
Nvidia Quadro 2000

erstellt am: 20. Okt. 2004 09:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

kurzer Nachtrag:
Was ich gerade probiert habe: vorhandene äußere Folie im ASM gelöscht und neu eingefügt --> immer noch scheinbare Durchdringung im Draft
Danach habe ich im Part des äußeren Rohrs das Teil neu anders aufgebaut (Rotationsausprägung statt Ausprägung) --> immer noch scheinbare Durchdringung im Draft

==> es scheint, als liegt es am vorhandenen Assembly

Wie weiter oben beschrieben, ist das Draft O.K., wenn ich die zwei Teile in ein neues ASM einfüge

Leider habe ich keine Zeit das Gesamt-Assembly komplett neu zu konstruieren.

:-(

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz