Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Anfängerfragen zu Assembly

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: SolidEdge - Skalieren eines Bildes auf eine bestimmte Größe
Autor Thema:   Anfängerfragen zu Assembly (994 mal gelesen)
wisu
Mitglied
Ing


Sehen Sie sich das Profil von wisu an!   Senden Sie eine Private Message an wisu  Schreiben Sie einen Gästebucheintrag für wisu

Beiträge: 98
Registriert: 23.03.2004

erstellt am: 23. Mrz. 2004 16:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Servus,
ich bin ein alter Pro/E User und versuche gerade, den Einstieg ins SE zu kriegen. Mit meiner Pro/E geschädigten Denkstruktur tu ich mich in manchen Fragen etwas schwer.

Zwei Fragen für den Anfang:

1. Stimmt es, dass Komponenten einer Baugruppe nicht über die Baugruppen-Referenzebenen platziert werden können? (z.B. im Abstand von soundsoviel zur BG-Ebene x/y)? Muss die Komponentenplatzierung immer über andere Komponenten vorgenommen werden (Ausnahme 1. Komp.)?

2. Stimmt es, dass eine Komponente einer Baugruppe Platzierungsbeziehungen nur zu einer einzigen anderen Komponente haben kann?


Danke fürs Erste,
wisu

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Chris1
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Chris1 an!   Senden Sie eine Private Message an Chris1  Schreiben Sie einen Gästebucheintrag für Chris1

Beiträge: 303
Registriert: 31.10.2002

Solid Edge ST7
NX 11.0.2
Intel Xeon W-2125 @4,0GHz
Nvidia Quadro P2000
128GB RAM
Win10 64bit

erstellt am: 23. Mrz. 2004 16:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wisu 10 Unities + Antwort hilfreich

Hallo wisu,
zu Frage 1:
natürlich kann man ein Teil zu Baugruppenebenen verbauen.
Man kann auch die Ebenen von einem Teil zu beliebig anderen
verbauen.
zu Frage 2:
es ban die 1. Beziehung auf Teil 1, die 2. Beziehung auf ein anderes
Teil oder ebenfalls auf eine Ebene gesetzt werden.

HTHHope that helps = Hoffe es hilft
Chris

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BJ
Mitglied
Administration, Support, Programmierung


Sehen Sie sich das Profil von BJ an!   Senden Sie eine Private Message an BJ  Schreiben Sie einen Gästebucheintrag für BJ

Beiträge: 486
Registriert: 20.12.2002

erstellt am: 23. Mrz. 2004 16:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wisu 10 Unities + Antwort hilfreich

Hi,

beides mal ein klares NEIN!

Zu Pkt. 1. empfehle ich keine Plazierung über Koordinaten, weil z.B. bei Größenänderung von einzelnen Komponenten die Assembly nochmals angepackt werden muss.

Gruß,
BJ

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wisu
Mitglied
Ing


Sehen Sie sich das Profil von wisu an!   Senden Sie eine Private Message an wisu  Schreiben Sie einen Gästebucheintrag für wisu

Beiträge: 98
Registriert: 23.03.2004

Creo 2.0 M200

erstellt am: 23. Mrz. 2004 16:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

woran kann es dann liegen, wenn das bei mir NICHT funktioniert? Die Baugruppen-Referenzebenen lassen sich einfach nicht auswählen, nur Referenzebenen oder Körperflächen von Komponenten!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wisu
Mitglied
Ing


Sehen Sie sich das Profil von wisu an!   Senden Sie eine Private Message an wisu  Schreiben Sie einen Gästebucheintrag für wisu

Beiträge: 98
Registriert: 23.03.2004

erstellt am: 23. Mrz. 2004 16:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

alles klar, habs selbst herausgefunden! Es war die Option "reduzierte Schritte" eingestellt, damit können nur Komponenten als Referenz ausgewählt werden!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wisu
Mitglied
Ing


Sehen Sie sich das Profil von wisu an!   Senden Sie eine Private Message an wisu  Schreiben Sie einen Gästebucheintrag für wisu

Beiträge: 98
Registriert: 23.03.2004

Creo 2.0 M200

erstellt am: 20. Apr. 2004 10:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Noch eine Anfängerfrage:

ich versuche gerade, das erste Bauteil einer Baugruppe zu platzieren, und möchte dabei nicht die Standard-Position akzeptieren, sondern das Teil im Abstand zu den Baugruppenebenen platzieren. Jetzt passiert folgendes: wenn ich die dritte Beziehung eingegeben habe und OK drücke, verschwinden plötzlich alle drei neu definierten Platzierungen und es ist wieder die Standard-Platzierung wirksam. Woran liegt das? Kann man das irgendwo einstellen, dass das erste Bauteil immer auf "Standard" eingebaut sein soll?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Junix
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von Junix an!   Senden Sie eine Private Message an Junix  Schreiben Sie einen Gästebucheintrag für Junix

Beiträge: 133
Registriert: 06.09.2002

SE ST9
Windows 7 - 64 Bit.

erstellt am: 20. Apr. 2004 11:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wisu 10 Unities + Antwort hilfreich


ÜberEbenenplatziert.pdf

 
Hallo

ich kann Dein Problem nicht ganz nachvollziehen. Siehe beiliegenden Screenshot. Klappte einwandfrei.

Ein Tip: Da Du neu in Solid Edge bist: Mach die Lernprogramme durch, die Du unter dem Menüpunt "?" findest. Ist toll und bietet Dir einen hervorragenden Einstieg. Die 2 Stunden die Du damit verbringst, holst Du schon am ersten TAg wieder herein.

Noch mal zu den Ebenen: Technisch geht es in Solid Edge problemlos, ausschließlich über Ebenen zu platzieren - Aber wozu? Du hast dann lauter recht doofe Baugruppen, die bei jeder Partänderung ANGEPASST WERDEN MÜSSEN. Die Platzierung über Ebenen ist eigentlich veraltet und kommt aus der Zeit, als die CAD-Programmierung nicht in der Lage war Flächen zu finden.

Enjoy

Junix

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wisu
Mitglied
Ing


Sehen Sie sich das Profil von wisu an!   Senden Sie eine Private Message an wisu  Schreiben Sie einen Gästebucheintrag für wisu

Beiträge: 98
Registriert: 23.03.2004

erstellt am: 20. Apr. 2004 12:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo Junix, danke für Deine Antwort.

Ich will nicht grundsätzlich alle Bauteile über Ebenen platzieren, sondern will nur die erste Komponente nicht im Ursprung haben. Das ist bei einer Musterbaugruppe so gemacht, die mir vorliegt, und ich sollte das ähnlich wie dort machen.
Das Lernprogramm kenne ich, habe es größtenteils durchgemacht, hat mir aber in meiner Frage nicht weitergeholfen, weil da die erste Komponente immer automatisch platziert wurde.
Wenn man eine spezielle Frage hat, ist das Lernprogramm leider meistens wenig hilfreich.

Dass es prinzipiell möglich ist, eine Komponente so einzubauen, wie ich das will, weiß ich durch die Musterbaugruppe. Ich weiß nur nicht, warum es bei mir nicht klappen will. Weiter oben hatte ich gefragt, ob man Baugruppenebenen grundsätzlich nicht für die Teileplatzierung referenzieren kann, weil das bei mir nicht funktionieren wollte. Wie ich dann selbst herausgefunden habe, war eine bestimmte Einstellung Schuld an dem Phänomen.
Hat jemand eine Idee, was der Grund dafür sein könnte, das SE sich weigert, etwas anderes als die Standard-Platzierung zuzulassen? Kann das auch an irgend einer Einstellung liegen?

Grüße
wisu

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6682
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 20. Apr. 2004 12:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wisu 10 Unities + Antwort hilfreich

Die erste Komponente der Baugruppe wird automatisch als fixiertes Teil platziert.
Wird die Position eines eines fixierten Teils über Beziehungen neu gesetzt, so bleibt das Teil fixiert. Nur die Kooridinaten werden neu gesetzt.
Sollen die Beziehungen erhalten bleiben, so muß das Fixiert-Symbol in der EdgeBar zuvor gelöscht oder unterdrückt werden.

------------------
APeters@BSS-Online.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wisu
Mitglied
Ing


Sehen Sie sich das Profil von wisu an!   Senden Sie eine Private Message an wisu  Schreiben Sie einen Gästebucheintrag für wisu

Beiträge: 98
Registriert: 23.03.2004

erstellt am: 20. Apr. 2004 12:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Arne, das isses - ich war der Meinung, wenn ich eine neue Beziehung definiere, würde "fixiert" automatisch überschrieben, so wie das bei jeder anderen Platzierungsbeziehung der Fall ist!

Danke!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanHartl
Mitglied



Sehen Sie sich das Profil von StefanHartl an!   Senden Sie eine Private Message an StefanHartl  Schreiben Sie einen Gästebucheintrag für StefanHartl

Beiträge: 109
Registriert: 06.02.2004

Solid Edge V17 SP9
Pentium IV 2,5 Ghz; 1 GB RAM Quadro4 750 XGL

erstellt am: 20. Apr. 2004 17:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wisu 10 Unities + Antwort hilfreich

Hi Wisu,

ich glaube das was du willst geht auch einfacher. Dein fixiertes Teil auswählen, rechte Maustaste und Eigenschaften der Vorkomnisse auswählen. In dem Dialog kannst du Abstände und Winkel zum Baugruppenursprung angeben.

Viele Grüsse
Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wisu
Mitglied
Ing


Sehen Sie sich das Profil von wisu an!   Senden Sie eine Private Message an wisu  Schreiben Sie einen Gästebucheintrag für wisu

Beiträge: 98
Registriert: 23.03.2004

erstellt am: 22. Apr. 2004 11:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@Stefan

danke, Deine Lösung ist auch nicht schlecht!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wisu
Mitglied
Ing


Sehen Sie sich das Profil von wisu an!   Senden Sie eine Private Message an wisu  Schreiben Sie einen Gästebucheintrag für wisu

Beiträge: 98
Registriert: 23.03.2004

Creo 2.0 M200

erstellt am: 22. Apr. 2004 12:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Noch eine Frage:

ich will eine Komponente in eine Baugruppe einbauen. Das Verzeichnis, in dem die Komponente liegt, enthält sehr viele Teile, d.h es ist relativ mühselig, die richtige Komponente zu finden. Gibt es eine Möglichkeit, Filter einzusetzen, damit bei der Auswahl der einzubauenden Komponente nicht alles angezeigt wird, was im Verzeichnis steht? Oder wie löst Ihr dieses Problem?

Die Suchen- Funktion habe ich schon probiert, die scheint aber für die Komponentenauswahl nicht hilfreich zu sein.

Grüße
wisu

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CreaTec
Mitglied



Sehen Sie sich das Profil von CreaTec an!   Senden Sie eine Private Message an CreaTec  Schreiben Sie einen Gästebucheintrag für CreaTec

Beiträge: 262
Registriert: 13.11.2002

Win7/64bit, Solid Edge ST5

erstellt am: 22. Apr. 2004 12:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wisu 10 Unities + Antwort hilfreich

Hallo wisu,

1. Du kannst auch SE-Dateien aus dem Windows-Explorer per Drag'n'Drop rüberziehen in das geöffnete Assembly, wo du es einbauen willst.

2. Du kannst in der Edge-Bar einstellen, dass beispielsweise nur Assemblies angezeigt werden: an einer freien Stelle der Edge-Bar mit der rechten Maustaste klicken und "Dateitypen..." auswählen. Dort kann man einstellen, welche Dateitypen angezeigt werden sollen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wisu
Mitglied
Ing


Sehen Sie sich das Profil von wisu an!   Senden Sie eine Private Message an wisu  Schreiben Sie einen Gästebucheintrag für wisu

Beiträge: 98
Registriert: 23.03.2004

erstellt am: 22. Apr. 2004 14:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

... und schon wieder eine Frage, ich hoffe, ich werde nicht lästig...

die erste Komponente einer BG wird ja automatisch platziert mit der Beziehung "fixiert".
Manchmal wäre es ganz praktisch, wenn man eine nachfolgende Komponente auch direkt mit "fixiert" platzieren könnte. Bis jetzt mache ich das so, dass ich erst eine Beziehung, z.B. "aufsetzen" definiere, dann abbreche, "aufsetzen" wieder lösche und "fixiert" wähle. Ziemlich umständlich, wie ich finde. Geht es einfacher?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CreaTec
Mitglied



Sehen Sie sich das Profil von CreaTec an!   Senden Sie eine Private Message an CreaTec  Schreiben Sie einen Gästebucheintrag für CreaTec

Beiträge: 262
Registriert: 13.11.2002

Win7/64bit, Solid Edge ST5

erstellt am: 22. Apr. 2004 14:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wisu 10 Unities + Antwort hilfreich

Wenn du die Datei aus der Edge-Bar oder Explorer reinziehst in das Assembly-Fenster gibt es zwei Tricks.

1.Beim Ziehen die Umschalt/Shift-Taste gedrückt halten (Oder Umschalt+Doppelklick)
--->Teil wird frei im Raum abgelegt ohne Beziehungen

2.Beim Ziehen die Strg/Ctrl-Taste drücken (bzw. Strg+Doppelklick)
--->Teil wird auf Ebenenurpsrung (0,0,0) mit einer festen Beziehung gesetzt

[Diese Nachricht wurde von CreaTec am 22. Apr. 2004 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wisu
Mitglied
Ing


Sehen Sie sich das Profil von wisu an!   Senden Sie eine Private Message an wisu  Schreiben Sie einen Gästebucheintrag für wisu

Beiträge: 98
Registriert: 23.03.2004

erstellt am: 23. Apr. 2004 15:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich bekomme in Baugruppen immer wieder folgende Fehlermeldung:
"Die Baugruppe ist wegen möglicherweise nicht aktueller Verknüpfungen fehlerhaft. Verwenden Sie den Befehl Alle Verknüpfungen aktualisieren, bevor Sie neue Bedingungen hinzufügen"

Ich habe das Gefühl, als ob diese Meldung mit dem Ein- und Ausblenden von Komponenten im Zusammenhang steht, kann das sein?

Der Befehl "Extras-Aktualisieren-Alle Verknüpfungen" hilft nicht weiter.

Wie gehe ich vor, um nicht ständig diese Fehlermedlung zu bekommen?

Vielleicht muss ich dazu sagen, dass ich versuche, Unterbaugruppen über Referenzebenen einzubauen, also ohne irgendwelche Parts zu referenzieren. Sollte ja eigentlich keine Probleme machen.

Grüße,
wisu

Stunden später...

Wieso sagt mir niemand, dass das Programm gelegentlich einen Neustart benötigt???  Grrrr....

[Diese Nachricht wurde von wisu am 23. Apr. 2004 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz