Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Probleme beim Plotten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: SolidEdge - Skalieren eines Bildes auf eine bestimmte Größe
Autor Thema:   Probleme beim Plotten (770 mal gelesen)
huber74613
Mitglied


Sehen Sie sich das Profil von huber74613 an!   Senden Sie eine Private Message an huber74613  Schreiben Sie einen Gästebucheintrag für huber74613

Beiträge: 4
Registriert: 11.11.2003

erstellt am: 11. Nov. 2003 15:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe folgendes Problem.
Beim Plotten kommt es vor, das durchgezogene geschwungene Linien gestrichelt dargestellt werden. Geraden werden immer richtig gedruckt.
Dieselbe Zeichnung von einem anderen PC ausgedruckt, erscheint ohne Fehler.

Die Treiber sind up to date.

Ist dieses Problem jemandem bekannt?

Mit freundlichen Grüssen
Huber

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Solid-Man
Mitglied
CAD-Admin; Projektleiter Sondermaschinenbau


Sehen Sie sich das Profil von Solid-Man an!   Senden Sie eine Private Message an Solid-Man  Schreiben Sie einen Gästebucheintrag für Solid-Man

Beiträge: 891
Registriert: 25.04.2000

Win 10 Enterprise 64bit<P>Fujitsu Celsius W580
- Intel Xeon E-2174G 3.80GHz -> bis zu 4,70 GHz
- 16GB DDR4-2666 ECC RAM (2x8GB)
- NVIDIA P2000 5GB
- SSD PCIe 512GB M.2 Highend<P>CAD SolidEdge ST9 MP15 64bit
PRO.FILE 8.6 32bit<P>>30 User
Sondermaschinenbau

erstellt am: 12. Nov. 2003 07:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für huber74613 10 Unities + Antwort hilfreich

Hallo huber74613,

hast du einen HP-Plotter? Und wenn ja, was für eine Modell?

Bei HP ist alles möglich. Habe hier einige Erfahrungen gemacht.
Wobei mir das Problem noch nicht unter gekommen ist.

Was aber nicht heißt das wir eine Lösung finden können. nur hierzu brauchen wir genaue Angaben über Plotter, Rechner und Software etc.

------------------
Gruss,

Solid-Man

SE V12 SP10 / Siemens P4 / Quadro 4 750 XGL / 1GB

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 12. Nov. 2003 09:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für huber74613 10 Unities + Antwort hilfreich

Das berühmte Häkchen bei "Druckerzuschnitt verwenden mal aus probiert???

Lars

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

huber74613
Mitglied


Sehen Sie sich das Profil von huber74613 an!   Senden Sie eine Private Message an huber74613  Schreiben Sie einen Gästebucheintrag für huber74613

Beiträge: 4
Registriert: 11.11.2003

erstellt am: 12. Nov. 2003 10:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Folgende Konstellation:

PC: Dell Precision 420
Plotter: HP Design Jet 1050C
Treiber: v.4.63
Solid Edge V14 SP7

Ich bin für jede Idee dankbar!!

Gruss
Huber

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

huber74613
Mitglied


Sehen Sie sich das Profil von huber74613 an!   Senden Sie eine Private Message an huber74613  Schreiben Sie einen Gästebucheintrag für huber74613

Beiträge: 4
Registriert: 11.11.2003

erstellt am: 12. Nov. 2003 13:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


1.jpg


2.jpg


3.jpg

 
Anbei die gesacannten Zeichungen.

Bild 1
Geschwungene Linien werden gestrichelt dargestellt.

Bild 2
Geschwungene Linien sind OK, Gerade wird nicht gedruckt
(nach entfernen des Häckchens bei "Druckerzuschnitt verwenden"

Bild3
So soll es aussehen. (Ausdruck von A4 Laserdrucker)

Gruss
Huber

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Solid-Man
Mitglied
CAD-Admin; Projektleiter Sondermaschinenbau


Sehen Sie sich das Profil von Solid-Man an!   Senden Sie eine Private Message an Solid-Man  Schreiben Sie einen Gästebucheintrag für Solid-Man

Beiträge: 891
Registriert: 25.04.2000

Win 10 Enterprise 64bit<P>Fujitsu Celsius W580
- Intel Xeon E-2174G 3.80GHz -> bis zu 4,70 GHz
- 16GB DDR4-2666 ECC RAM (2x8GB)
- NVIDIA P2000 5GB
- SSD PCIe 512GB M.2 Highend<P>CAD SolidEdge ST9 MP15 64bit
PRO.FILE 8.6 32bit<P>>30 User
Sondermaschinenbau

erstellt am: 12. Nov. 2003 13:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für huber74613 10 Unities + Antwort hilfreich

Hi huber74613,

wir benutzen auch den 1050er Treiber allerdings in der Version 4.6 und in Verbindung mit einem ROWE Plotter.

------------------
Gruss,

Solid-Man

SE V12 SP10 / Siemens P4 / Quadro 4 750 XGL / 1GB

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

huber74613
Mitglied


Sehen Sie sich das Profil von huber74613 an!   Senden Sie eine Private Message an huber74613  Schreiben Sie einen Gästebucheintrag für huber74613

Beiträge: 4
Registriert: 11.11.2003

erstellt am: 12. Nov. 2003 15:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das Problem war auch schon mit älteren Treibern aktuell.

Kann das ganze an Einstellungen in Solid Edge liegen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HorstD
Mitglied
Dipl.-Ing.


Sehen Sie sich das Profil von HorstD an!   Senden Sie eine Private Message an HorstD  Schreiben Sie einen Gästebucheintrag für HorstD

Beiträge: 110
Registriert: 06.12.2000

erstellt am: 12. Nov. 2003 16:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für huber74613 10 Unities + Antwort hilfreich

Moin Huber,

wir haben mit den gleichen Problemen insgesamt 4 Tage gekämpft und aufgegeben, Fehler ist weitergeleitet worden.

Wir haben sämtliche logische und unlogische Variationen, Treiber und Rechner  ausprobiert - kein Erfolg.

Der Fehler trat bis jetzt nur bei Einzelheiten und Unterbrechungen auf.


Ich kann mit ziemlicher Sicherheit sagen, das das Problem bei SE liegt. Der Fehler Bild 1 ist seit V12 und Bild 2 seit V14 aufgefallen.
Was erwartet uns in V15?


Solche Fehler sind ärgerlich und kosten viel Zeit.

Trotzdem halte ich SE für eins der besten Systeme für den Maschinenbau ( ab Version 5).


Gruß
Horst


[Diese Nachricht wurde von HorstD am 12. November 2003 editiert.]

[Diese Nachricht wurde von HorstD am 13. November 2003 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 12. Nov. 2003 18:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für huber74613 10 Unities + Antwort hilfreich

Tritt das Problem unter auf mehreren Rechner auf oder nur auf einem?
Komisch sieht das mit den Linien alle mal aus. Hast Du Dich denn schon mal an Deinen Reseller gewandt? Kann der Dir vielleicht nen Tipp geben?
Wir haben auch Probleme mit nem HPDJ500PS unter UG. Dort liegt es aber an HP, weil die Files wo anders i.o raus kommen. Kann man Deinen Plotter eventuell verschieden ansteuern? HPGL, Postscript oder ...? Da schon mal was probiert?

Grüße
Lars

P.S: Ich glaube das war mein 500ster Beitrag bei CAD.de mal sehen ob es jetzt ein Sternchen mehr wird  )

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jürgen Niesner
Mitglied



Sehen Sie sich das Profil von Jürgen Niesner an!   Senden Sie eine Private Message an Jürgen Niesner  Schreiben Sie einen Gästebucheintrag für Jürgen Niesner

Beiträge: 505
Registriert: 26.11.2001

erstellt am: 12. Nov. 2003 18:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für huber74613 10 Unities + Antwort hilfreich

Hallo HorstD,

eines vorneweg: Ich würde die Schuld nicht alleine auf  SE schieben.

Auch wir haben Probleme beim Drucken: Bei uns sind zwar die Linien in Ordnung, aber leider fehlen bei A4-Zeichnungen am rechten Rand immer ca. 5mm, deshalb habe ich vor ca. einem halben Jahr mehrere Tage mit Druckertesten verbracht:

Dazu habe ich unter XPSR1 folgenden Test gemacht: In MS-Word 2000SR1 und SOlidEdge V14 Beta, als Hintergrund ein A4-Blatt eingestellt, dann mit einem Abstand von ca. 2mm, 4mm, 6mm, 8mm, .... zum Rand auf dem Blatt Rechtecke.
Dann die Dateien auf einem HP5000N (aktuelle Treiber Version von der HP-Seite), auf der Demoversion von FinePrint2000 und auf dem Acrobat PDF-Writer 3.02 gedruckt, angezeigt und als PDF gespeichert.
Ergebnis bei Word und SE kommt das gleiche:
Auf dem HP5000N fehlen oben Links und unten 2 Linien rechts 4 Linien
Auf FinePrint fehlt an allen Seiten eine Linie
Auf dem Acrobat PDF-Writer fehlen an allen Seiten 4 Linien

Im nächsten Schritt habe ich unter NT4SR6a mit Word (SE V14 läuft auf einem 120MHz Pentium 1 so schlecht) das ganze wiederhohlt:
Acrobat-PDFWriter und FinePrint bringen auf einmal alle Linien udn auf dem HP 5000N fehlt an ellen Seite nur eine Linie.

Weiter: der HP5000N Treiber ist auf einem Druckserver installiert und die anderen Treiber sind auf meiner Workstation lokal installiert. Deswegen habe ich auch den HP5000N Treiber auf der NT-Kiste lokal installiert. Ergebnis ist das auf dem HP5000N jetzt rechts nur 3 Linien fehlen.
Ich kann mich aber errinnern, dass ich unter NT auf dem HP5000N früher bis zum Rand drucken konnte. Da ich den aktuellen HP-Treiber nicht mehr "loswerde" habe ich NT neuinstalliert, O2K drauf, Treiber für den HP5000N von der mitgelieferten CD von 1999 installiert: Ich erhalte alle Linien, Drucken bis zum rand ist möglich. Leider tut dieser Treiber seine Arbeit unter XP nicht.
Wenn ich dann unter NT im Explorer einmal unseren Druckserver aufgemache und im Kontextmenü die Eigenschaften eines HP5000N Druckers angezeigen lassen, und anschließen über meinen lokalinstallierten Treiber drucke fehlt mir wieder an allen Seiten eine Linie.

Ich habs irgendwann aufgegeben. Ich hab es nicht verstanden. Nur eins ist mir klar an SE alleine liegen die Druckerprobleme nicht, auch andere Programme haben Probleme beim Drucken. Der Druckertreiber und das Betriebsystem sind nicht unschuldig.

Firmenintern gibt es SolidEdge-Zeichnungen auf der rechten Seite ohne Rand. Für die Fertigung werden alle Zeichnungen vertifft, und dann geht der Ausdruck auch wieder, und unsere Zulieferer und Kunden werden entweder digital versorgt, drucken also selber, oder bekommen die zeichnungen wieder über unseren Plottdienst, der auf Tiffs basiert.
Nur schnell mal ene SE-Zeichnung ausdrucken und ins Fax gelegt, schaut nicht gut aus.
In der OfficeWelt hat sich noch keiner daran gestört, da keine Worddokument bis zum Rand geht.

Als Admin bin ich mit der Situauion nicht zufrieden, nur Lösung habe ich auch keine.

Jürgen

------------------
50* SEV14SR7, 2* SEV15_00_00_63

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Solid-Man
Mitglied
CAD-Admin; Projektleiter Sondermaschinenbau


Sehen Sie sich das Profil von Solid-Man an!   Senden Sie eine Private Message an Solid-Man  Schreiben Sie einen Gästebucheintrag für Solid-Man

Beiträge: 891
Registriert: 25.04.2000

Win 10 Enterprise 64bit<P>Fujitsu Celsius W580
- Intel Xeon E-2174G 3.80GHz -> bis zu 4,70 GHz
- 16GB DDR4-2666 ECC RAM (2x8GB)
- NVIDIA P2000 5GB
- SSD PCIe 512GB M.2 Highend<P>CAD SolidEdge ST9 MP15 64bit
PRO.FILE 8.6 32bit<P>>30 User
Sondermaschinenbau

erstellt am: 13. Nov. 2003 08:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für huber74613 10 Unities + Antwort hilfreich

Moogggänn Se'ler,

ich schließe mich der Meinung von Jürgen Niesner an, die Schuld nicht allein bei Se zu suchen.
Ein Bsp. aus meiner Erfahrung:Unsere HP Laserjet 5000 lief unter NT4,je nach Hardwarestand entweder mit PCL6 oder mit Postscrip Treiber . Der nächste Treiber PCL6, nach Umstellung auf Win2000, hat mir gnadenlos den rechten Zeichnungsrand abrasiert -> kleiners Druckfenster, es funktionierte nur noch der Postscript Treiber. Die letzte gültig Treiberversion für 2000 und XP scheint einigermaßen zu funktionieren, nur Word verträgt sich scheinbar absolut nicht mit diesem Treiber.... HP die unendliche Geschichte....  Positiv sei zu erwähnen, das der Laserjet bis Heute ohne Murren und Knurren über 150.000 Blätter gedruckt hat    .

------------------
Gruss,

Solid-Man    

SE V12 SP10 / Siemens P4 / Quadro 4 750 XGL / 1GB

[Diese Nachricht wurde von Solid-Man am 13. November 2003 editiert.]

[Diese Nachricht wurde von Solid-Man am 13. November 2003 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 14. Apr. 2004 17:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für huber74613 10 Unities + Antwort hilfreich

Hallo,

ich muß dieses alte Thema nochmal aufwärmen. Vielleicht hat ja jemand eine Lösung gefunden die funktioniert. Ich habe mir einen HP Designjet 755CM (Treiber vom 8.3.04) installiert und einen OCE5250. Ich plotte in eine Datei und wandle diese mit Plt2Tiff nach Tiff. Die Zeichnung die aus dem HP-Plottertreiber stammt ist unvollständig und gestrichelte statt normaler Linien. Beim OCE hab ich diese Fehler nicht, also kann doch der Fehler nicht im SE liegen? Kennt jemand eine Möglichkeit wie man HP-Geräte zum richtigen Plotten überreden kann?

Danke
Lars

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 14. Apr. 2004 17:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für huber74613 10 Unities + Antwort hilfreich


richtig ist, das das Problem nicht (nur) in SE zu suchen ist. Viele Drucker koennen aus technischen Gruenden nicht bis zum Rand drucken (ueblich sind 5mm an allen Raendern bei Laserdruckern). Nun sind offensichtlich die Ersteller der Treiber der Meinung das dies Fakt fuer alle Drucker aus ihrem Hause und fuer alle Zeiten so bleibt und beschneiden ergo das angelieferte Format. IMHOIn my humble opinion = Meiner bescheidenen Meinung nach liegt der Fehler wohl in erster Linie beim Treiber.

modeng

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanHartl
Mitglied



Sehen Sie sich das Profil von StefanHartl an!   Senden Sie eine Private Message an StefanHartl  Schreiben Sie einen Gästebucheintrag für StefanHartl

Beiträge: 109
Registriert: 06.02.2004

Solid Edge V17 SP9
Pentium IV 2,5 Ghz; 1 GB RAM Quadro4 750 XGL

erstellt am: 14. Apr. 2004 18:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für huber74613 10 Unities + Antwort hilfreich

hi lars,

eine richtige lösung hab ich auch nicht parat, aber du könntest mal versuchen ein plotfile das du mit dem oce-treiber erstellt hast mit deinem hp-plotter auszudrucken. sollte das problemlos funktionieren, dann einfach den oce-treiber anstelle des hp-treibers verwenden.

wir haben bei uns in der fa. u. a. auch hp 1050c plotter. wir drucken allerdings nicht bis zum rand und darstellungsfehler sind bisher noch keine aufgetreten, bzw. noch niemanden aufgefallen.

viele grüsse
stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz