Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Spaceball Problem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: SolidEdge - Skalieren eines Bildes auf eine bestimmte Größe
Autor Thema:   Spaceball Problem (443 mal gelesen)
Rüben-Rudi
Ehrenmitglied V.I.P. h.c.
Landwirt, Konstrukteur


Sehen Sie sich das Profil von Rüben-Rudi an!   Senden Sie eine Private Message an Rüben-Rudi  Schreiben Sie einen Gästebucheintrag für Rüben-Rudi

Beiträge: 2950
Registriert: 06.12.2002

SE ST7 MP5

erstellt am: 31. Mai. 2003 17:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

habe mit meinem Spaceball immer wieder Probs:

Nach einem Neustart wird der serielle Spaceball 3003FLX fast immer als Microsoft BallPoint erkannt. Dummerweise installiert W2KWindows 2000 die Treiber dafür automatisch so das im SE nichts geht und dazu das System extrem ausgebremst wird. Der QuickPick erscheint oft gar nicht mehr und die HD rattert nur noch.

Weiß einer von Euch Abhilfe wie ich W2KWindows 2000 die Erkennung am seriellen Anschluß verweigern kann?

Vielen Dank und eine schönes WE

Gruß

Rübe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 01. Jun. 2003 19:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rüben-Rudi 10 Unities + Antwort hilfreich

Hallo Rübe,

hast Du schon mal probiert den Treiber von 3D-Connexion zu installieren. Ich glaube dort kann man einstellen, das der nur bestimmte Anschlüsse checkt.

Lars

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4159
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i9-9900 @ 8x 5.0GHz,64GB DDR4-RAM 3200MHz,nVidia GeForce RTX 2080, MS Windows 10 64Bit, Solid Edge Premium Version 220.00.04.002 x64, German (ST20MP4).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
xiaomi Redme Note 4, Lineage OS Android 8.1.0 mit SE-Mobile Viewer ;)

erstellt am: 01. Jun. 2003 22:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rüben-Rudi 10 Unities + Antwort hilfreich

Ich kenne dieses Problem auch nicht. Aber installier mal die 3dconnexion Treiber.
Frag mal hier nach, wenns damit immer noch Probleme gibt, und berichte:

Contact for technical support:
Guenter Weiss
Tel: +49 (0) 8152 9919 44
Fax:
Email: guenter_weiss@3dconnexion.com

Gruß Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rüben-Rudi
Ehrenmitglied V.I.P. h.c.
Landwirt, Konstrukteur


Sehen Sie sich das Profil von Rüben-Rudi an!   Senden Sie eine Private Message an Rüben-Rudi  Schreiben Sie einen Gästebucheintrag für Rüben-Rudi

Beiträge: 2950
Registriert: 06.12.2002

SE ST7 MP5

erstellt am: 01. Jun. 2003 22:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Ihr Beiden,

erstmal Danke

Den 3D Connexion Treiber habe ich installiert, aber nicht aktiviert. Vom Gefühl her bremst der Treiber mein Laptop aus. Besonders beim Drehen und Zoomen kommt es mir mit dem Treiber langsamer vor. LEIDER. Denn ohne die Treiber kann ich im DFT nichts mit dem Spaceball machen ;-(

Aber nochmal ne Verständnis Frage: vom ABlauf müßte doch eigentlich W2KWindows 2000 erst hochlaufen und dann die nachgeschalteten Treiber ausführen. Oder? denn dann sollte ja eigentlcih der Fehler schon passiert sein?

Na gut, werde die Treiber jetzt doch mal in den AutoStart Ordner reinnehmen und dann mal wietersehen

Bis bald

Rübe

PS: an die, die Rübe Klasse finden: Ich bin ECHTER Rüben-Anbauer,produziere also einen Grundstoff für Eure Cola, Joghurt, Kaffee, Kuchen .....
Bei der Feuerwehr hat mich ein Kamerad immer aus Jux und um mich zu ärgern Rüben-Rudi genannt .... dabei ist es geblieben

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4159
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i9-9900 @ 8x 5.0GHz,64GB DDR4-RAM 3200MHz,nVidia GeForce RTX 2080, MS Windows 10 64Bit, Solid Edge Premium Version 220.00.04.002 x64, German (ST20MP4).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
xiaomi Redme Note 4, Lineage OS Android 8.1.0 mit SE-Mobile Viewer ;)

erstellt am: 02. Jun. 2003 01:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rüben-Rudi 10 Unities + Antwort hilfreich

Du weisst, das du die Drehgeschwindigkeit einstellen kannst ? Beim PlugIn der schräge Pfeil nach oben (increase sensity).
Man kann natürlich auch mal die Framerate überprüfen, wieviele Bilder pro Sekunde aufgebaut werden, falls es tatsächlich zu einer Performanceverringerung kommt mit dem Treiber.
Dann erst recht -> Hotline von 2dconnexion anrufen.

Ich persönlich habe noch nie erlebt, das deswegen eine SE-Installation langsamer wird. Ich schaff hier auch mit einem notebook und mit unterschiedlichen Rechner, die mehr oder minder leistungsstark sind, an fast jedem hängt eine Spacemaus oder ein Spaceball.

Gruß Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 02. Jun. 2003 12:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rüben-Rudi 10 Unities + Antwort hilfreich

Wenn Du Windows2000 hochfährst hörst Du wie der Spaceball initialisiert (oder nur erkannt???) wird... der piepst da etwas vor sich hin. Der eigentlich Treiber wird aber erst später geladen, weil er ja im Autostart steht.

Lars

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Werner69
Mitglied
Metallbauer, Technischer Zeichner


Sehen Sie sich das Profil von Werner69 an!   Senden Sie eine Private Message an Werner69  Schreiben Sie einen Gästebucheintrag für Werner69

Beiträge: 35
Registriert: 30.05.2003

Win XP Pro
SE V 16 SP6
NVIDIA GeForce 2 MX 400

erstellt am: 02. Jun. 2003 15:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rüben-Rudi 10 Unities + Antwort hilfreich

Hallo Rübe,

ich würde mal versuchen, den Treiber über den Gerätemanager in der Systemsteuerung zu aktualisieren.

Zum Drehen und Zoomen: versuch mal im SE die unter Extras - Optionen -Karte Ansicht - Anwendungsanzeige die Einstellung "ohne Hardware-Unterstützung.(SE danach neu starten)
Weiter kannst Du noch versuchen, in der Systemsteuerung - Anzeige - Einstellungen - Erweitert - Problembehandlung die Hardwareunterstützung auf die Einstellung keine zurückzustellen.

Gruß
Werner69

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz