Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Autodesk GIS Produkte
  Schraffuren Performance

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Schraffuren Performance (689 mal gelesen)
LaPla
Mitglied
Landschaftsarchitekt


Sehen Sie sich das Profil von LaPla an!   Senden Sie eine Private Message an LaPla  Schreiben Sie einen Gästebucheintrag für LaPla

Beiträge: 561
Registriert: 08.10.2004

erstellt am: 11. Jun. 2014 16:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hall,

hat von Euch schone mal jemand Erfahrungen gesammelt, wie sich in MAP bei GIS-Ojekten die internen Schraffuren bezüglich Speicherbedarf/Performance verhalten?

Ich habe große Dateien, die als Solids dargestellt werden. Darüber muss ich noch eine Darstellung legen. ANSI scheidet aus, da mit der gleichen Schraffur, ganz kleine Flächen und große Flächen dargestellt werden sollen. Daher eine Punktschraffur. Dabei wird die resultierende PDF riesig(von 98mB auf 128 mB) und bringt einen Fehler. daher nehme ich DWGtoDWF.

Es gibt ja die normalen ACAD-Schraffuren, wie "SAND", aber auch die Shapfilexxx.

Gibt es Anhaltspunkte, welche performanter ist?

Danke

Jörg

------------------
Infastructure Premium 2014 auf WIN7/16GB RAM/Grafik FireGL 1G
Reserve:
Infastructure Premium 2012(CIVIL/MAP/3D Design/Naviswork Simulate)
Infastructure Premium 2013(CIVIL/MAP/3D Design/Infrastr. Modeler/Naviswork Simulate)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RL13
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Bauwesen


Sehen Sie sich das Profil von RL13 an!   Senden Sie eine Private Message an RL13  Schreiben Sie einen Gästebucheintrag für RL13

Beiträge: 2373
Registriert: 23.10.2008

Civil 3D 2018.1
Civil 3D 2016 64 Bit SP 3
mit DACH und Extensions
W7 Professional 64Bit
HP Z440
Intel Xeon CPU E5-1620 v4
32 GB RAM
NVIDIA Quadro P4000

erstellt am: 12. Jun. 2014 12:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für LaPla 10 Unities + Antwort hilfreich

Ich denke die für GIS-Objekte gedachten Schraffuren wie "SHAPEFILLXX" sind performanter.
Bei AutoCAD-Schraffuren, wie "AR-SAND" gabs ja immer mal wieder Darstellungsprobleme, wegen des Schraffurursprungs. Das wird bei der Verwendung im Stileditor auch noch so sein.

Ich bin übrigens schon froh, wenn ich überhaupt mal vernünftige Schraffuren hinbekomme. Die Einstellungen hierfür sind schon etwas tricky

------------------
mfg Roman

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

LaPla
Mitglied
Landschaftsarchitekt


Sehen Sie sich das Profil von LaPla an!   Senden Sie eine Private Message an LaPla  Schreiben Sie einen Gästebucheintrag für LaPla

Beiträge: 561
Registriert: 08.10.2004

erstellt am: 12. Jun. 2014 13:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Tricky? Ein Sch... ist das, würde ich sagen.
Geholfen hat mir, dass ich möglichst immer mit der DACH-Vorlage aus CIVIL beginnen. Die Grundeinstellungen der MAP-Vorlage verwirren dann zusätzlich.
Auch falle ich immer wieder auf Zoll/Zemtimeter rein.

Wer weiß, wie man eine neue Schraffur reinbekommt? Ich habe den Support-Pfad definiert, kann mich zu meiner Wunsch-.pat durchklicken, aber sie wird nicht geladen.

Gruß Jörg

------------------
Infastructure Premium 2014 auf WIN7/16GB RAM/Grafik FireGL 1G
Reserve:
Infastructure Premium 2012(CIVIL/MAP/3D Design/Naviswork Simulate)
Infastructure Premium 2013(CIVIL/MAP/3D Design/Infrastr. Modeler/Naviswork Simulate)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz