Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  Kontaktproblem - kein kontakt gefunden

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Kontaktproblem - kein kontakt gefunden (1211 mal gelesen)
Hidda
Mitglied
Student

Sehen Sie sich das Profil von Hidda an!   Senden Sie eine Private Message an Hidda  Schreiben Sie einen Gästebucheintrag für Hidda

Beiträge: 9
Registriert: 15.12.2010

erstellt am: 16. Feb. 2012 14:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


kontaktproblem.jpg


Job-1.txt

 
Im Rahmen meines Studiums soll ich ein Kontaktproblem lösen. Da ich noch nie mit Abaqus und Kontaktproblemen gearbeitet habe, wollte ich ein einfaches Modell entwerfen um mich langsam "ran zu tasten".

Aber ich hab schon bei diesem "kleinen" Modell viele probleme. In dem jpg, dass ich hochgeladen hab sieht man mein Problem: und zwar soll der halbrunde Körper auf den "rigid body" aufgeschoben werden. Die Verschiebung ist aber am rigid body aufgebracht.

Wie man sieht, bricht der Job ab. In der Job Diagnostics steht: Warnings:1 Negative Eigenvalues: 1; und bei Contact/Elements: Contact is not yet converged . Ausgewählt hab ich surface-to-surface Contact und reibungsfreien Kontakt... (sieht man in der input-file)

Ich hab jetzt schon ziemlich viel verändert im Modell, deshalb könnte in der input-file ein wenig Chaos herrschen. Hab sie aber trotzdem mal mit hochgeladen.

Für eure Hilfe wär ich sehr dankbar!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Goldstein
Mitglied



Sehen Sie sich das Profil von Goldstein an!   Senden Sie eine Private Message an Goldstein  Schreiben Sie einen Gästebucheintrag für Goldstein

Beiträge: 970
Registriert: 21.01.2005

erstellt am: 16. Feb. 2012 18:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hidda 10 Unities + Antwort hilfreich

Unsymmetrischen Solver verwenden, dann wirds wohl gehen

*STEP,UNSYMM=YES................

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hidda
Mitglied
Student

Sehen Sie sich das Profil von Hidda an!   Senden Sie eine Private Message an Hidda  Schreiben Sie einen Gästebucheintrag für Hidda

Beiträge: 9
Registriert: 15.12.2010

erstellt am: 27. Feb. 2012 13:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Abaqus beendet die Berechnung mit einem unsymmetrischen Solver. Jedoch nicht so wie ich will!
Das untere "Teil" soll ja nach rechts verschoben werden und den halbrunden Körper stauchen, jedoch verschiebt sich garnichts, es wird aber trotzdem deine Belastung (wie oben) angezeigt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Goldstein
Mitglied



Sehen Sie sich das Profil von Goldstein an!   Senden Sie eine Private Message an Goldstein  Schreiben Sie einen Gästebucheintrag für Goldstein

Beiträge: 970
Registriert: 21.01.2005

erstellt am: 27. Feb. 2012 13:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hidda 10 Unities + Antwort hilfreich

Setz mal den deformation scale factor in der Darstellung auf 1

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hidda
Mitglied
Student

Sehen Sie sich das Profil von Hidda an!   Senden Sie eine Private Message an Hidda  Schreiben Sie einen Gästebucheintrag für Hidda

Beiträge: 9
Registriert: 15.12.2010

erstellt am: 27. Feb. 2012 14:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Test.png

 
Ok, vielen Dank! Jetzt seh ich endlich, was ich sehen will 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hidda
Mitglied
Student

Sehen Sie sich das Profil von Hidda an!   Senden Sie eine Private Message an Hidda  Schreiben Sie einen Gästebucheintrag für Hidda

Beiträge: 9
Registriert: 15.12.2010

erstellt am: 27. Feb. 2012 17:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


test.png

 
Im nächsten Schritt will ich noch Temperatur ins Spiel bringen. Dafür habe ich einfach mal Temperaturrandbedingungen auf den halbrunden Körper gegeben und auf eine coupled-temperature-displacement Simulation umgestellt.

Bei nur dem einen Körper funktioniert das wunderbar, man sieht die Temperaturverteilung im Körper. Aber sobald ich beide Körper bei der Simulation "drin" lasse, wird die Temperaturverteilung wie im Bild dargestellt. Muss ich noch etwas besonderes beachten bei Kontaktsimulation und Wärmeeintrag. An den Kontakteinstellungen habe ich nichts weiter verändert wie bei der oben besprochenen Simulation.

Mir ist klar, dass da ein Wärmeaustausch stattfindet, der soll auch später berücksichtigt werden, nur hier erstmal nicht. Oder darf ich das bei Kontaktsimulationen so nicht?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz