Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  Probe Values : NoValues

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probe Values : NoValues (2056 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
udo99
Mitglied



Sehen Sie sich das Profil von udo99 an!   Senden Sie eine Private Message an udo99  Schreiben Sie einen Gästebucheintrag für udo99

Beiträge: 19
Registriert: 19.08.2011

erstellt am: 01. Nov. 2011 19:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, ich arbeite mit Composite Layups und möchte die Werte für Spannung und Dehnung jeder einzelnen Schicht ausgeben lassen, mit Hilfe von Probe Values, um mein Bruchkriterium nach Puck per Matlab laufen zu lassen.

Das Problem ist nun, dass ich für einige Knoten "NoValues" statt Zahlenwerte stehen habe. Woher können die denn kommen? Für Schichten von 1-8 klapp meist alles bis Schicht 5, ab 6 treten diese Einträge auf. Es handelt sich bei den besagten Knoten meist um Randknoten, aber wie gesagt nur in letzteren Schichten.

Wenn Ihr Vermutungen habt oder es wisst, sagt mir bitte Bescheid, ich sitze schon seit 6 Stunden an dem Problem und könnte völlig ausrasten :S ...

Gruß Udo.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 02. Nov. 2011 14:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für udo99 10 Unities + Antwort hilfreich

Falls noch nicht geschehen:
Überprüfen ob Ausgaben für alle Schichten angefordert wurden.
Überprüfen ob es Warnungen in .dat oder .msg-Datei gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

udo99
Mitglied



Sehen Sie sich das Profil von udo99 an!   Senden Sie eine Private Message an udo99  Schreiben Sie einen Gästebucheintrag für udo99

Beiträge: 19
Registriert: 19.08.2011

erstellt am: 02. Nov. 2011 15:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also im Manual steht, dass für Default nur für oberste und unterste Schicht ausgegeben wird. Bei 8 Schichten, wähle ich also 8 Section Points oder mehr, richtig?

Das .msg File finde ich nicht, im .dat File habe ich aber 2 Warnungen:

***WARNING: STRAIN OUTPUT REQUEST LE IS NOT VALID FOR SOME ELEMENTS IN THIS  ANALYSIS. THIS REQUEST IS SWITCHED TO THE STRAIN MEASURE, E.

--> Dürfte ja nicht das Problem sein ...

***WARNING: 9005 elements are distorted. Either the isoparametric angles are out of the suggested limits or the triangular or tetrahedral quality measure is bad. The elements have been identified in  element set WarnElemDistorted.

--> Wie kann das sein, und ist das die Ursache? Ich verwende S4R Elemente und die Winkel sind nicht kleiner 45°.

Danke schonmal für den Tipp. Gruß Udo.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

udo99
Mitglied



Sehen Sie sich das Profil von udo99 an!   Senden Sie eine Private Message an udo99  Schreiben Sie einen Gästebucheintrag für udo99

Beiträge: 19
Registriert: 19.08.2011

erstellt am: 07. Nov. 2011 23:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


ABAQUSPROBLEM.GIF

 
Ich muss nochmal nerven, da ich seit Tagen versuche - ohne Erfolg.

Probe Values --> All Directs --> Display Group
Wie im Anhang zu sehen, gibt es mehrere Werte in der oberen Hälfte, die ich nicht nachvollziehen kann. Unter anderem auch die NoValue Werte. Wisst ihr woher diese kommen???

Wenn ich allerdings Selected statt All Directs wähle, und hier S11, dann kann er mir auf einmal Zahlenwerte anzeigen, nämlich die, die auch bei All Direts neben NoValue stehen.

Ich lasse ein Auswertungstool rüberlaufen und benötige daher ALl Directs als ASCII File, lasse ich es schreiben, schreibt ABAQUS nur NoValues anstatt die Zahlenwerte.

Vielen Dank, Gruß Udo.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 08. Nov. 2011 00:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für udo99 10 Unities + Antwort hilfreich

Ich habe erstmal keine weitere Idee. Kannst du eine .inp anhängen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KubaG
Mitglied



Sehen Sie sich das Profil von KubaG an!   Senden Sie eine Private Message an KubaG  Schreiben Sie einen Gästebucheintrag für KubaG

Beiträge: 165
Registriert: 18.11.2002

erstellt am: 10. Nov. 2011 15:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für udo99 10 Unities + Antwort hilfreich

Hallo Udo,

ich habe evtl. eine Problemumgehung.

Versuche mal die Werte mit Report-->Field Output in eine Datei
zu schreiben. Wenn hier auch die NoValues auftauchen,
bliebe noch der "schmutzige" Weg mit Interpolation auf die Knoten.

Schau auf jeden Fall im Inputdeck, ob Du bei *output field irgend eine
Einschränkung bei den auszugebenden Elementen hast.

Gruß KubaG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

udo99
Mitglied



Sehen Sie sich das Profil von udo99 an!   Senden Sie eine Private Message an udo99  Schreiben Sie einen Gästebucheintrag für udo99

Beiträge: 19
Registriert: 19.08.2011

erstellt am: 10. Nov. 2011 18:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für den Tipp, auf einmal bekomme ich Werte, allerdings habe ich eine Struktur aus verschiedenen Teilen und Festigkeitsnachweise müssen für jedes Teil und jeder Schicht geführt werden. Daher wäre ein output pro Display Group schon notwendig.

Mein Input sieht so aus:

** FIELD OUTPUT: Layup H4
**
*Output, field
*Element Output, elset=wing-1."Holm 4-1", directions=YES
1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16
ALPHA, ALPHAN, CS11, CTSHR, E, EE, ER, IE, LE, MISES, MISESMAX, MISESONLY, NE, PE, PEEQ, PEEQMAX
PEEQT, PEMAG, PEQC, PRESSONLY, PS, S, SALPHA, SE, SEE, SEP, SEPE, SPE, SSAVG, THE, TRIAX, TSHR
VE, VEEQ, VS
*Element Output, elset=wing-1."Holm 4-1", directions=YES
17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27
ALPHA, ALPHAN, CS11, CTSHR, E, EE, ER, IE, LE, MISES, MISESMAX, MISESONLY, NE, PE, PEEQ, PEEQMAX
PEEQT, PEMAG, PEQC, PRESSONLY, PS, S, SALPHA, SE, SEE, SEP, SEPE, SPE, SSAVG, THE, TRIAX, TSHR
VE, VEEQ, VS

--> die Output Anfrage für jeden Section Point des vierten Holms.

**
** FIELD OUTPUT: F-Output-1
**
*Output, field, frequency=99999
*Node Output
CF, RF, U
*Element Output, directions=YES
1, 2, 3, 4, 5, 6, 7, 8, 9
LE, PE, PEEQ, PEMAG, S, SVOL
*Output, history, frequency=0

--> laut User Manual nimmt ABQ jeden mittleren Sectionpoint bei der Option.

Was ich dann bekomme ist was ganz anderes, nur Section Points für Holm1 (hier alle 9), Rippe1(nur die ersten 3 Layer von 7) und Rippe4(die ersten 3 Layer von 5).

Total verhext ich weiß nicht was ABQ da macht, es scheint ja Werte zu geben ?!?


Zitat:
Original erstellt von Mustaine:
Ich habe erstmal keine weitere Idee. Kannst du eine .inp anhängen?

-- > das geht leider nicht, da das ein Uniprojekt ist und ich zu Verschwiegenheit verpflichtet bin -.-

[Diese Nachricht wurde von udo99 am 10. Nov. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KubaG
Mitglied



Sehen Sie sich das Profil von KubaG an!   Senden Sie eine Private Message an KubaG  Schreiben Sie einen Gästebucheintrag für KubaG

Beiträge: 165
Registriert: 18.11.2002

erstellt am: 11. Nov. 2011 14:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für udo99 10 Unities + Antwort hilfreich

Hallo Udo,

probiere mal, alle Elemente in die odb schreiben zu lassen
wie folgt :

*Output, field
*Element Output, directions=YES
S,

Wenn dann alle Integrationspunktwerte der Spannungstensoren
vorhanden sind, könntest Du nach den Elsets schauen.

Gruß KubaG

[Diese Nachricht wurde von KubaG am 11. Nov. 2011 editiert.]

[Diese Nachricht wurde von KubaG am 11. Nov. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

udo99
Mitglied



Sehen Sie sich das Profil von udo99 an!   Senden Sie eine Private Message an udo99  Schreiben Sie einen Gästebucheintrag für udo99

Beiträge: 19
Registriert: 19.08.2011

erstellt am: 15. Nov. 2011 10:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

verstehe ich nicht ganz, bei mir steht doch in der Abfrage auch die Spannung S, wo ist der Unterschied ??

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KubaG
Mitglied



Sehen Sie sich das Profil von KubaG an!   Senden Sie eine Private Message an KubaG  Schreiben Sie einen Gästebucheintrag für KubaG

Beiträge: 165
Registriert: 18.11.2002

erstellt am: 15. Nov. 2011 12:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für udo99 10 Unities + Antwort hilfreich

Hallo Udo,

Entschuldigung, war vielleicht von mir etwas zu kurz geschrieben.

Sinn des Vorschlags ist, den Fehler einzugrenzen.

Mein Gedankengang ist folgender :

Schreibe nur den Spannungstensor aller Elemente (incl. aller Schichten) heraus.
Laut Dokumentation sind bis zu 16 Section Points bei der Ausgabe erlaubt.
Evtl. versuchsweise weniger Section Points ausgeben lassen.

Sollte schon das nicht funktionieren, ist grundsätzlich etwas faul.
Ist dieses Vorgehen erfolgreich, liegt der Fehler an anderen Angaben.

Gruß KubaG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

udo99
Mitglied



Sehen Sie sich das Profil von udo99 an!   Senden Sie eine Private Message an udo99  Schreiben Sie einen Gästebucheintrag für udo99

Beiträge: 19
Registriert: 19.08.2011

erstellt am: 16. Nov. 2011 00:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es geht ja schon damit los, dass bei SPOS und SNEG nur insgesamt 3 von 9 Bauteilen als elset gelistet werden. Von diesen dreien sind nur bei einem alle Punkte vorhanden und bei den anderen beiden jeweils nur die von 2 Schichten von insgesamt 5.

KubaG, dein Tipp ändert leider auch nichts.

Kein großen Fehler im Monitor, nur Warnungen die damit nichts zu tun haben können.

Noch einen Tip? Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KubaG
Mitglied



Sehen Sie sich das Profil von KubaG an!   Senden Sie eine Private Message an KubaG  Schreiben Sie einen Gästebucheintrag für KubaG

Beiträge: 165
Registriert: 18.11.2002

erstellt am: 16. Nov. 2011 12:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für udo99 10 Unities + Antwort hilfreich

Hallo Udo,

wenn Du alle Elemente ausgeben lässt (ohne eine Einschränkung
bei der Ausgabe), sind nun alle Integrationspunktwerte
vorhanden oder nicht ?

Daß elsets fehlen ist dann ein anderes Thema.

Daß keine Fehler ausgegeben werden ist ja kein Wunder,
denn syntaktisch ist an dem Solver-Input nichts
auszusetzen.

Gruß KubaG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 16. Nov. 2011 15:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für udo99 10 Unities + Antwort hilfreich

@TE:
Mit einem kleinen Beispielmodell in dem das Problem reproduziert ist, wäre die Ursache des Problems und die Lösung wahrscheinlich schnell gefunden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

udo99
Mitglied



Sehen Sie sich das Profil von udo99 an!   Senden Sie eine Private Message an udo99  Schreiben Sie einen Gästebucheintrag für udo99

Beiträge: 19
Registriert: 19.08.2011

erstellt am: 16. Nov. 2011 16:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


test.rar

 
ok dann versuchen wir es mal so, also unter probe values erhalte ich zb. ewig viele NoValue Einträge für Spannungen.

Gruß Udo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 16. Nov. 2011 21:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für udo99 10 Unities + Antwort hilfreich

Mhhh, du hast z.B. in vielen Regionen 7 Schichten. Jede Schicht hat per default 3 Section Points. Macht demnach 21 Section Points. Anfordern tust du aber nur Ergebnisse für die ersten 9. Klar dass da viele Section Points keine Ergebnisse haben.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

udo99
Mitglied



Sehen Sie sich das Profil von udo99 an!   Senden Sie eine Private Message an udo99  Schreiben Sie einen Gästebucheintrag für udo99

Beiträge: 19
Registriert: 19.08.2011

erstellt am: 16. Nov. 2011 21:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nein, im Analysis Manual steht, dass er pro Section Point den mittleren Integration Point nimmt. Wenn ich die Section Points bis 27 schreibe, dann sagt er mir im Monitor, dass er alle bis auf 9 rausnimmt, weil er keine Werte für die anderen hat.

Aber siehst du was ich meine, also meine Field Output Abfrage für Holm 4 ist ja für alle Plies. Im Elset unter Section Points ist Holm4 garnicht erst gelistet und wenn ich die Werte nur von der Display Group holm4 für Spannungen probe, gibt es pro Spannungsrichtung 5 Werte und vier davon sind NoValue, das darf doch nicht sei? Also unabhängig davon, dass er sowieso zu wenig Section Points aus den Bauteilen errechnet.

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 16. Nov. 2011 22:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für udo99 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von udo99:
Nein, im Analysis Manual steht, dass er pro Section Point den mittleren Integration Point nimmt. Wenn ich die Section Points bis 27 schreibe, dann sagt er mir im Monitor, dass er alle bis auf 9 rausnimmt, weil er keine Werte für die anderen hat.

Wo steht das? Ich denke nämlich, dass die Sections Points durchnummeriert werden und dann auch nur die ersten 9 rausgeschrieben werden. Mach mal einen Thickness-Plot. Tools->XY Data->Create->Thickness
Dann in den XY Curve Options die Symbole einblenden, welche die Section Points zeigen.


Zitat:
Original erstellt von udo99:
Aber siehst du was ich meine, also meine Field Output Abfrage für Holm 4 ist ja für alle Plies. Im Elset unter Section Points ist Holm4 garnicht erst gelistet und wenn ich die Werte nur von der Display Group holm4 für Spannungen probe, gibt es pro Spannungsrichtung 5 Werte und vier davon sind NoValue, das darf doch nicht sei? Also unabhängig davon, dass er sowieso zu wenig Section Points aus den Bauteilen errechnet.

Gruß


Ja, da scheint irgendwas mit den Namen durcheinander zu gehen. Wenn man nur eine Region einblendet und einen Report generiert, scheint es aber zu passen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

udo99
Mitglied



Sehen Sie sich das Profil von udo99 an!   Senden Sie eine Private Message an udo99  Schreiben Sie einen Gästebucheintrag für udo99

Beiträge: 19
Registriert: 19.08.2011

erstellt am: 17. Nov. 2011 00:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ok,

Ich war der Meinung, dass er nur den mittleren nimmt und deswegen eh alle ab 16 löscht, da habe ich wohl was falsch verstanden im Manual. Dann löscht er also ab 16 weil da das Limit ist.
Jetzt wundert mich aber, dass er im Postprozessor Spannungen für Ply 8 und 9 anzeigen kann, das wären dann ja Section Point 23,24,25,26,27 welche er eigentlich garnicht ausgibt? Im Thickness Plot sehe ich die SectionPoints allerdings auch.

Zu den NoValue Problem: Ich benötige alle Spannungsrichtungen in den Knoten, wie kann ich eine solche Anzeige interpretieren bzw. umgehen:

NoValue, NoValue, NoValue, A, B, A, B (für S11, A und B Werte)

Ich meine warum unterschiedliche Werte? Für alle anderen Plies unter Ply5 klappt es doch auch?

Gruß und Danke schonmal.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 18. Nov. 2011 21:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für udo99 10 Unities + Antwort hilfreich

Zur ersten Frage: keine Ahnung

Zur zweiten Frage: Wenn du dir die extrapolierten Knotenwerte anschaust, ist doch die Frage ob diese schon gemittelt sind. Das musst du mal überprüfen. Bedenke dass die die Mittelung evtl. nicht über einen voreingestellten Grenzwinkel (Feature Edge Angle) hinweggeht. Das kann man aber einstellen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

udo99
Mitglied



Sehen Sie sich das Profil von udo99 an!   Senden Sie eine Private Message an udo99  Schreiben Sie einen Gästebucheintrag für udo99

Beiträge: 19
Registriert: 19.08.2011

erstellt am: 21. Nov. 2011 00:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nagut, ich muss mich wohl damit abfinden, auch wenn mich das immer stört, etwas nicht zu wissen oder zu verstehen.

Ich habe mir jetzt mit Report Field Output und Matlab weitergeholfen, Danke für eure Hilfe.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz