Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  Microstation DGN bearbeiten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Microstation DGN bearbeiten (518 mal gelesen)
MSV7
Mitglied



Sehen Sie sich das Profil von MSV7 an!   Senden Sie eine Private Message an MSV7  Schreiben Sie einen Gästebucheintrag für MSV7

Beiträge: 11
Registriert: 05.03.2015

Win10 (64bit), TurboCad 19 Platinum (32/64bit)

erstellt am: 21. Jun. 2016 09:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich versuche gerade eine Microstation Datei (DGN) zu bearbeiten.
Ich habe diese geöffnet und die Strichstärken waren teilweise ok und teilweise viel größer (bis zu 30mm).
Ich habe versucht das über den Setup beim Öffnen anzupassen, aber es werden nur 32 Linien Indizies berücksichtigt.
Ich habe auch versucht in der Zeichnung die Einheiten entsprechend anzupassen, ohne Erfolg.
Es gibt auch keine Möglichkeit die Einheiten irgendwie beim Öffnen anzupassen.
Ich zeichne 1:1 in Microstation und bekomme beim Öffnen eine Zeichnung von über 2.000mmm.
Das ist nicht nur eine Zeichnung, es sind Zeichnungen, welche als Standard auf meiner Arbeit erstellt werden.
Hat jemand dieses Problem schon gehabt?
Ich bin noch Anfänger in der Benutzung von Turbocad.
Vielleicht gibt es noch einen Trick, oder Einstellung,welche ich noch nicht gefunden habe.

Danke.

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Schulze
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. im Ruhestand


Sehen Sie sich das Profil von Rainer Schulze an!   Senden Sie eine Private Message an Rainer Schulze  Schreiben Sie einen Gästebucheintrag für Rainer Schulze

Beiträge: 4419
Registriert: 24.09.2012

erstellt am: 21. Jun. 2016 10:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MSV7 10 Unities + Antwort hilfreich

>>Ich zeichne 1:1 in Microstation und bekomme beim Öffnen eine Zeichnung von über 2.000mmm.

Das ist nicht "zufällig" der Faktor 1:25,4 (mm->inch) ?

>>Das ist nicht nur eine Zeichnung, es sind Zeichnungen, welche als Standard auf meiner Arbeit erstellt werden.

Wurden denn schon andere Zeichnungen aus der Microstation erfolgreich nach TC konvertiert?

------------------
Rainer Schulze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MSV7
Mitglied



Sehen Sie sich das Profil von MSV7 an!   Senden Sie eine Private Message an MSV7  Schreiben Sie einen Gästebucheintrag für MSV7

Beiträge: 11
Registriert: 05.03.2015

Win10 (64bit), TurboCad 19 Platinum (32/64bit)

erstellt am: 21. Jun. 2016 10:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

danke, für die schnelle Antwort.
In Microstation wird die Arbeitseinheit in mm angegeben.
Kann durchaus möglich sein, das beim Öffnen eine Art Umrechnung stattfindet.
Ich habe auf jedenfall immer Zoll als Einheit in der Zeichnung nachdem ich diese in TC geöffnet habe.
Das ist die 1. Zeichnung bzw. der 1. Versuch Zeichnungen zu öffnen.
Alle haben das Problem, bzw. das Verhalten.
In Microstation wird die Stiftbreite in Ganzzahlen angegeben.
Nachher beim Plotten sagt man dem Plotter welche Strichbreite, wirklich genommen warden soll, z.B. 2 = 0,25 usw.

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wilhelm Bruns
Moderator



Sehen Sie sich das Profil von Wilhelm Bruns an!   Senden Sie eine Private Message an Wilhelm Bruns  Schreiben Sie einen Gästebucheintrag für Wilhelm Bruns

Beiträge: 1319
Registriert: 05.03.2009

Windows7 Home Premium 64 Bit
8GB Arbeitsspeicher
Nividia G Force Grafikkarte
TC 21 Pro Platinum
TC 2015 Pro Platinum
TC 2016 Pro Platinum

erstellt am: 21. Jun. 2016 19:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MSV7 10 Unities + Antwort hilfreich

Hallo MSV 7.

Prüfe mal die Importeinstellungen bei TC.

Speicher die Datei nach öffnen als TCW Datei ab.
Erst dann weiter bearbeiten.

Gruß aus dem Münsterland: Wilhelm

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MSV7
Mitglied



Sehen Sie sich das Profil von MSV7 an!   Senden Sie eine Private Message an MSV7  Schreiben Sie einen Gästebucheintrag für MSV7

Beiträge: 11
Registriert: 05.03.2015

Win10 (64bit), TurboCad 19 Platinum (32/64bit)

erstellt am: 22. Jun. 2016 08:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Leider kann man bei dem Import bzw. Öffnen leider nicht viel einstellen.
Habe schon alle Variationen in der Einstellung (Setup) gemacht.
Linienbreite gibt es nur 32 Indexe.
Ich nehme an, das die Linie, welche stärker dargestellt werden ausserhalb von dem Index sind.
Gibt es irgendwie eine Einstellungsdatei, wo man dies manuell anpassen kann?

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MSV7
Mitglied



Sehen Sie sich das Profil von MSV7 an!   Senden Sie eine Private Message an MSV7  Schreiben Sie einen Gästebucheintrag für MSV7

Beiträge: 11
Registriert: 05.03.2015

Win10 (64bit), TurboCad 19 Platinum (32/64bit)

erstellt am: 07. Apr. 2017 08:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Unbenannt1.pdf

 
Hallo,

mein Problem diesbezüglich der Strichstärken hat sich nicht gelöst.
Ich habe folgendes herausgefunden:
Wenn ich die Zeichnung in der englischen Version öffne, ist alles gut.
Sobald ich die Datei in einer deutschen Version öffne, werden die Strichstärken (z.B. 7 = 7x2,54 = 17,78) dargestellt.
Weiß jemand, ob es irgendwo eine Einstellung gibt, die das korrigiert?
Ich habe schon die amerikanischen Dateien (Filter\DGN19.dll; Vorlagen) gegen die Deutschen ausgetauscht.
Hat nicht zum Erfolg geführt.
Anbei noch eine PDF mit der Darstellung des Problems.
Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RexDanni
Moderator



Sehen Sie sich das Profil von RexDanni an!   Senden Sie eine Private Message an RexDanni  Schreiben Sie einen Gästebucheintrag für RexDanni

Beiträge: 1772
Registriert: 06.06.2000

TurboCAD V2016 Build 58 Pro Platinum German
Windows 7 Professional 64 Bit
Intel® Core(TM)i7-4770 CPU @ 3.40GHz 3.40 GHz)
Ungepufferter DDR3-ECC-Arbeitsspeicher mit 32 GB und 1600 MHz
256 GB SATA SSD
NVIDIA Quadro K2000
Grafikspeicher 9881 MB

erstellt am: 07. Apr. 2017 09:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MSV7 10 Unities + Antwort hilfreich

Ändere doch einfach Deine Strichstärken unter "Zeichnung einrichten -> Linienstärke"...
Vielleicht kannst Du die Datei mal online stellen, kannst ja das meiste rauslöschen.


------------------
Beste Grüße
H.J.

Hans Jörg Bayer - TurboCAD Training Center

www.turbocadkurse.de

www.cnc-modellbautechnik.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MSV7
Mitglied



Sehen Sie sich das Profil von MSV7 an!   Senden Sie eine Private Message an MSV7  Schreiben Sie einen Gästebucheintrag für MSV7

Beiträge: 11
Registriert: 05.03.2015

Win10 (64bit), TurboCad 19 Platinum (32/64bit)

erstellt am: 07. Apr. 2017 10:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


test4.dgn

 
Hallo,

danke, für die schnelle Antwort.
Ich habe die Datei mal drangehängt.
Du meintest die Option "Zeichnung einrichten - Linienstile".
Dort kann man aber nur den Stil der Linie ändern.
Mich wundert es, dass die Zeichnung in der amerikanischen Version richtig dargestellt wird und in der Deutschen nicht.
Ich kann es auch nicht ändern.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RexDanni
Moderator



Sehen Sie sich das Profil von RexDanni an!   Senden Sie eine Private Message an RexDanni  Schreiben Sie einen Gästebucheintrag für RexDanni

Beiträge: 1772
Registriert: 06.06.2000

TurboCAD V2016 Build 58 Pro Platinum German
Windows 7 Professional 64 Bit
Intel® Core(TM)i7-4770 CPU @ 3.40GHz 3.40 GHz)
Ungepufferter DDR3-ECC-Arbeitsspeicher mit 32 GB und 1600 MHz
256 GB SATA SSD
NVIDIA Quadro K2000
Grafikspeicher 9881 MB

erstellt am: 07. Apr. 2017 11:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MSV7 10 Unities + Antwort hilfreich

Zeichnung als *TCW speichern.
Mit Strg+A alles markieren
"Rechte Maustaste -> Eigenschaften -> Stift" aufrufen.

Bei "Breite" -> Durch Zeichnung wählen
Bei "Maßstab" -> Modell auswählen
Bei "Wert" "0" -> eintragen

Dann ist alles bis auf ein Symbol (Pfeil mit Kreis) angepasst.
Dieses eine Symbol 1x explodieren und auch darauf die oben aufgeführten Schritte durchführen.

------------------
Beste Grüße
H.J.

Hans Jörg Bayer - TurboCAD Training Center

www.turbocadkurse.de

www.cnc-modellbautechnik.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MSV7
Mitglied



Sehen Sie sich das Profil von MSV7 an!   Senden Sie eine Private Message an MSV7  Schreiben Sie einen Gästebucheintrag für MSV7

Beiträge: 11
Registriert: 05.03.2015

Win10 (64bit), TurboCad 19 Platinum (32/64bit)

erstellt am: 07. Apr. 2017 11:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das ist genau das, was ich vermeiden wollte.
Ich wollte die CAD Datei im Originalen ändern.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RexDanni
Moderator



Sehen Sie sich das Profil von RexDanni an!   Senden Sie eine Private Message an RexDanni  Schreiben Sie einen Gästebucheintrag für RexDanni

Beiträge: 1772
Registriert: 06.06.2000

TurboCAD V2016 Build 58 Pro Platinum German
Windows 7 Professional 64 Bit
Intel® Core(TM)i7-4770 CPU @ 3.40GHz 3.40 GHz)
Ungepufferter DDR3-ECC-Arbeitsspeicher mit 32 GB und 1600 MHz
256 GB SATA SSD
NVIDIA Quadro K2000
Grafikspeicher 9881 MB

erstellt am: 07. Apr. 2017 11:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MSV7 10 Unities + Antwort hilfreich

Kannst ja wieder als DGN speichern oder gleich im Format bleiben

------------------
Beste Grüße
H.J.

Hans Jörg Bayer - TurboCAD Training Center

www.turbocadkurse.de

www.cnc-modellbautechnik.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de