Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  Springender Mauszeiger

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Springender Mauszeiger (4116 mal gelesen)
StefanH.
Mitglied
Fertigungsingenieur


Sehen Sie sich das Profil von StefanH. an!   Senden Sie eine Private Message an StefanH.  Schreiben Sie einen Gästebucheintrag für StefanH.

Beiträge: 14
Registriert: 07.06.2004

erstellt am: 07. Jun. 2004 18:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zusammen,

ich bin neues Mitglied in diesem Forum und möchte mich als erstes herzlich bei allen bedanken, die sich aktiv daran beteiligen. Wenn ich daran denke, wie oft ich mich mit TurboCad bereits abgeplagt habe und wie wiele nützliche Tips in diesem Forum zu finden sind, dann ärgert es mich, dass ich Euch nicht schon früher gefunden habe.

Aktuell habe ich folgendes ärgerliche Problem:
Wenn ich dxf- oder dwg-Dateien (autocad bzw. hp me10) in TurboCad 8.2Prof. importiere kommt es bei einigen Zeichnungen vor, dass nach jeder einzelnen Aktion der Mauszeiger in die linke untere Ecke springt. Auch wenn ich die Zeichnungen im TurboCad-Format speichere ändert sich nichts.

Hat jemand eine Idee, woran das liegen könnte?

Besten Dank im Voraus
Stefan


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mlaufer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von mlaufer an!   Senden Sie eine Private Message an mlaufer  Schreiben Sie einen Gästebucheintrag für mlaufer

Beiträge: 822
Registriert: 10.07.2001

TC 23.2 Pro Platinum D,64-bit
Intel i7 4800MQ, 2,70 GHz,
Win7 P 64-bit, 16 GB RAM,
SSD 512 GB, NVidia Quadro K4100M

erstellt am: 15. Jun. 2004 16:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für StefanH. 10 Unities + Antwort hilfreich

Hallo Stefan!
Ich öffne auch öfters AutoCAD Zeichnungen im Format DWG und DXF und hatte noch nie Probleme damit. Eine Ferndiagnose zu stellen ist auch nicht ganz einfach. Ich würde zuerst spontan an den Maustreiber deiner Maus denken. Hast Du den Maustreiber extra von Diskette oder CD installiert? Den würde ich mal zum Testen deaktivieren!
Gruß: Manfred!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanH.
Mitglied
Fertigungsingenieur


Sehen Sie sich das Profil von StefanH. an!   Senden Sie eine Private Message an StefanH.  Schreiben Sie einen Gästebucheintrag für StefanH.

Beiträge: 14
Registriert: 07.06.2004

erstellt am: 15. Jun. 2004 16:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Manfred,
ich glaube nicht, dass es mit dem Maustreiber zusammenhängt, denn der Fehler tritt nicht bei allen dxf-zeichnungen auf. Dagegen spricht auch, dass der Fehler verschwindet, wenn ich alle Objekte der dxf-Zeichnung zu einer einzigen Gruppe zusammen fasse. Ich vermute, dass es an irgendeiner Einstellung in autocad oder me10 liegt.

Falls es tatsächlich an der hardware liegen sollte, hätte ich ein weiteres Problem, da TurboCad von meiner EDV nur geduldet aber nicht unterstützt wird.

Gruß Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Satti
Mitglied
Dipl.-Ing.


Sehen Sie sich das Profil von Satti an!   Senden Sie eine Private Message an Satti  Schreiben Sie einen Gästebucheintrag für Satti

Beiträge: 950
Registriert: 01.08.2003

TurboCAD Professional 2015
KOMPAS-3D V15

erstellt am: 15. Jun. 2004 19:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für StefanH. 10 Unities + Antwort hilfreich

Hallo Stefan,

ich öffne auch des öfteren DWG's und DXF's von verschiedensten
Partnern und Produktherstellern.
Ich hatte aber in Richtung Maus keine Probleme.
Die V 8.2 läuft beim mir unter Win 2000 Prof. und Win XP
(Noteboook)
Es könnte also entweder an den Dateien liegen oder am
Betriebssystem incl. Einstellungen.
Wenn es Dir nichts ausmacht, stelle einfach eine der Dateien
hier ins Forum oder teste sie auf einem anderen CAD System.

Viele Grüße

Frank Sattler

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanH.
Mitglied
Fertigungsingenieur


Sehen Sie sich das Profil von StefanH. an!   Senden Sie eine Private Message an StefanH.  Schreiben Sie einen Gästebucheintrag für StefanH.

Beiträge: 14
Registriert: 07.06.2004

erstellt am: 16. Jun. 2004 08:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


springenderMauszeiger.zip

 
Hallo Frank,

danke für das Angebot. Ich habe eine Datei angehängt, bei der unter TCad V6.5Pro und V8.2Pro der Mauszeiger in die linke untere Ecke springt. Wenn ich diese Datei unter me10 öffne, habe ich keine Probleme.
Alle Programme laufen bei mir unter Win2000 5.00.2195.

Gruß Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Satti
Mitglied
Dipl.-Ing.


Sehen Sie sich das Profil von Satti an!   Senden Sie eine Private Message an Satti  Schreiben Sie einen Gästebucheintrag für Satti

Beiträge: 950
Registriert: 01.08.2003

TurboCAD Professional 2015
KOMPAS-3D V15

erstellt am: 16. Jun. 2004 17:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für StefanH. 10 Unities + Antwort hilfreich

Hallo Stefan !

Die Datei verhält sich bei mir ganz normal.
Das Mäuschen versteckt sich nicht in der linken Ecke.
Da hilft nur eins, Turbocad neu installieren.
Aber vorher richtig gründlich entfernen!

Viele Grüße

Frank Sattler

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanH.
Mitglied
Fertigungsingenieur


Sehen Sie sich das Profil von StefanH. an!   Senden Sie eine Private Message an StefanH.  Schreiben Sie einen Gästebucheintrag für StefanH.

Beiträge: 14
Registriert: 07.06.2004

erstellt am: 17. Jun. 2004 08:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Frank,

vielen Dank für Deine Hilfe. Du bestätigst meine Vermutung, dass es an irgendeiner Einstellung von Tcad liegen muss. Solange ich jedoch diese Einstellung nicht genau kenne, wird vermutlich auch eine Neuinstallation nicht viel nützen. Ich werde wohl oder übel auch weiterhin die dxf-Dateien zu einer Gruppe zusammenfassen müssen, dann kann ich halbwegs vernünftig arbeiten.

Trotzdem vielen Dank und viele Grüße an alle, die sich über mein Problem Gedanken gemacht haben.

Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mlaufer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von mlaufer an!   Senden Sie eine Private Message an mlaufer  Schreiben Sie einen Gästebucheintrag für mlaufer

Beiträge: 822
Registriert: 10.07.2001

TC 23.2 Pro Platinum D,64-bit
Intel i7 4800MQ, 2,70 GHz,
Win7 P 64-bit, 16 GB RAM,
SSD 512 GB, NVidia Quadro K4100M

erstellt am: 17. Jun. 2004 16:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für StefanH. 10 Unities + Antwort hilfreich

Hallo Stefan !

Habe deine Zeichnung ausprobiert. Bei mir springt auch nichts. Hab in der Zeichnung "rumgefuhrwerkt" - kein Maussprung feststellbar. TurboCAD arbeitet am besten mit der Mauseinstellung: INTELLIMOUSE zusammen. Wenn deine Maus in diesem Modus arbeitet, kannst Du unter EXTRAS/ANPASSEN/INTELLIMOUSE Einstellungen vornehmen.
Vielleicht hilft Dir das weiter?
Gruß: Manfred!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mlaufer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von mlaufer an!   Senden Sie eine Private Message an mlaufer  Schreiben Sie einen Gästebucheintrag für mlaufer

Beiträge: 822
Registriert: 10.07.2001

erstellt am: 18. Jun. 2004 11:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für StefanH. 10 Unities + Antwort hilfreich

Hallo Stefan!

So langsam glaube ich, mit deinen Zeichnungen ist etwas nicht in Ordnung. Wo hast Du die her? Gestern abend stellte ich zwar keine ungewöhnlichen Aktionen mit deiner Zeichnung mit der Maus fest, aber heute früh, wie ich TurboCAD wieder gestartet habe, ging plötzlich das Scrollrad nicht mehr! Mit der Radbewegung konnte ich nur noch herauszoomen, aber nicht mehr hinein. Ich währ dann fast verzweifelt. Ich habe mir dann vom Internet den neuesten Mouse-Driver herunter geladen und installiert. Der Fehler war dannach immer noch. Dann bin ich nochmals unter: EXTRAS/ANPASSEN/INTELLIMOUSE gegangen und habe dort einfach mal alle Rubriken angeklickt und die Standardwerte bei jeden wieder hergestellt. Dannauch ging das Mausrad wieder!!!
Vielleicht probierst Du das auch mal aus. Aber wo da der Fehler genau ist, weiß ich auch nicht. Der Maustreiber ist anscheinend unschuldig. Das ging von TurboCAD aus. Vielleicht wird da durch das Öffnen der Zeichnung was verstellt??
Gruß: Manfred!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanH.
Mitglied
Fertigungsingenieur


Sehen Sie sich das Profil von StefanH. an!   Senden Sie eine Private Message an StefanH.  Schreiben Sie einen Gästebucheintrag für StefanH.

Beiträge: 14
Registriert: 07.06.2004

erstellt am: 18. Jun. 2004 13:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Manfred,

speziell diese Datei ist von einem vertrauenswürdigen Sondermaschinenbauer auf Autocad 2000 erstellt worden.
Dasselbe Problem habe ich mit Zeichnungen von einigen meiner Kollegen (me10). Das witzige daran ist, dass bei anderen Zeichnungen, die auf derselben Workstation erstellt wurden, der Fehler nicht auftritt. Ich vermute daher, dass sich durch eine ganz spezielle Einstellung beim Konvertieren in dxf beim Öffnen der entsprechenden Zeichnung irgend etwas an den Programmeinstellungen von Turbocad verändert. Welchen Sinn eine Einstellung ´Mauszeiger in linke Ecke´ haben sollte, ist mir jedoch schleierhaft.

Tut mir leid, dass Du durch mich Probleme bekommen hast.

Gruß Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mlaufer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von mlaufer an!   Senden Sie eine Private Message an mlaufer  Schreiben Sie einen Gästebucheintrag für mlaufer

Beiträge: 822
Registriert: 10.07.2001

TC 23.2 Pro Platinum D,64-bit
Intel i7 4800MQ, 2,70 GHz,
Win7 P 64-bit, 16 GB RAM,
SSD 512 GB, NVidia Quadro K4100M

erstellt am: 21. Jun. 2004 11:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für StefanH. 10 Unities + Antwort hilfreich

Hallo Stefan !

Daß muß doch an TC liegen. Ich habe die Schwierigkeiten immer noch. Sobald ich TC beende und wieder neu starte, geht das Scrollrad der Maus nur in einer Richtung, wie beschrieben. Erst nachdem ich wieder unter  EXTRAS/ANPASSEN/INTELLIMOUSE gegangen bin und auf Standard drücke, funktioniert der Zoom wieder über das Scrollrad. Vielleicht hat jemand Anders noch einen Rat dazu?
(Wird Zeit, das die Version 10 [in Deutsch] erscheint)

Gruß: Manfred

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanH.
Mitglied
Fertigungsingenieur


Sehen Sie sich das Profil von StefanH. an!   Senden Sie eine Private Message an StefanH.  Schreiben Sie einen Gästebucheintrag für StefanH.

Beiträge: 14
Registriert: 07.06.2004

erstellt am: 21. Jun. 2004 13:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Manfred,

ich bin am Wochenende meinem Problem ein winziges Stück näher gekommen: immer wenn eine Zeichnung mehr als 492 einzelne Objekte enthält (unabhängig ob Einzel- /Polylinie, Kreis oder Text) springt der Mauszeiger, egal ob es sich um dxf- oder original Turbocad-Zeichnungen handelt! Bei meinen eigenen Zeichnungen ist mir dies bisher noch nicht aufgefallen, weil ich mit Blöcken und Gruppen arbeite und somit anscheinend immer weniger als 492 einzelne Objekte in einer Zeichnung habe.

Möglicherweise handelt es sich um ein Problem der Datenverwaltung unter Turbocad?

Gruß Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

spp
Mitglied



Sehen Sie sich das Profil von spp an!   Senden Sie eine Private Message an spp  Schreiben Sie einen Gästebucheintrag für spp

Beiträge: 180
Registriert: 28.03.2002

TurboCAD Professional V11

erstellt am: 22. Jun. 2004 19:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für StefanH. 10 Unities + Antwort hilfreich

Hallo Stefan,

ich hab deine Zeichnung mal mit V9 und V10 bearbeitet. Da gibt es keinerlei Probleme. Zur Anzahl der Objekte kann ich nur sagen, dass ich mit V9 schon mehrfach Grundrisse (dwg's) mit mehr als 20.000 Objekten bearbeitet habe - auch das ging alles problemlos und es liess sich flüssig arbeiten. Gegen die Datenverwaltung von TC kann ich also nichts einwenden. Ob das vor V9 anders ist, weiß ich natürlich nicht.

mfg Sebastian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RexDanni
Moderator



Sehen Sie sich das Profil von RexDanni an!   Senden Sie eine Private Message an RexDanni  Schreiben Sie einen Gästebucheintrag für RexDanni

Beiträge: 1772
Registriert: 06.06.2000

TurboCAD V2016 Build 58 Pro Platinum German
Windows 7 Professional 64 Bit
Intel® Core(TM)i7-4770 CPU @ 3.40GHz 3.40 GHz)
Ungepufferter DDR3-ECC-Arbeitsspeicher mit 32 GB und 1600 MHz
256 GB SATA SSD
NVIDIA Quadro K2000
Grafikspeicher 9881 MB

erstellt am: 23. Jun. 2004 12:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für StefanH. 10 Unities + Antwort hilfreich

Hallo,

ich hab mal in der Suche "Maus" eingegeben - und folgendes gefunden: http://ww3.cad.de/foren/ubb/Forum23/HTML/000229.shtml
vielleicht hilft`s

Hans Jörg

Zitat:
--------------------------------------------------------------------------------
Original erstellt von Andrei Petre:
Hallo Manfred!
Ich habe das selbe erlebt. Als Lösung habe ich die Option "Smart Mouse" in Windows Systemsteuerung - Maus deaktiviert. Diese Option wirkt so (wenn aktiv ist): Beim Eröffnen eines neuen Fensters mit Auswahlknöpfe ("Ja" "Nein" " Abbruch" o.ä.) springt der Cursor automatisch auf den von Windows vorgeschlagenen Knopf.
Hoffe daß es dient
Grüße
Andrei


--------------------------------------------------------------------------------

Hallo Andrei,
vielen Dank für den Tip. Er hat geholfen. Das Problem ist tatsächlich behoben.
Manfred

------------------
www.cnc-modellbautechnik.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Roland Kronen
Mitglied
Architekt


Sehen Sie sich das Profil von Roland Kronen an!   Senden Sie eine Private Message an Roland Kronen  Schreiben Sie einen Gästebucheintrag für Roland Kronen

Beiträge: 18
Registriert: 30.09.2003

TurboCAD Pro V.12

erstellt am: 24. Jun. 2004 10:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für StefanH. 10 Unities + Antwort hilfreich

Hallo Kollegas,
ich hatte auch schon den springenden Mauszeiger. Diese Einstellung im Windows wird manchmal von Turbocad verändert. Es gibt da die schöne Mauseinstellung, dass der Pfeil auf den "Ruhepunkt" zurückkehrt. Allerdings hat sich bei mir diese Einstellung auf alle Programme ausgewirkt. Und die Veränderung kam nicht durch eine DWG oder DFX Datei. Fragt mich aber bitte nicht warum dass passiert.

Ciao

Roland

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mlaufer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von mlaufer an!   Senden Sie eine Private Message an mlaufer  Schreiben Sie einen Gästebucheintrag für mlaufer

Beiträge: 822
Registriert: 10.07.2001

erstellt am: 29. Jun. 2004 07:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für StefanH. 10 Unities + Antwort hilfreich

Hallo Stefan!
Nach einigen Tagen hat sich wieder alles "normalisiert" und das Scrollrad funktioniert wieder einwandfrei! Warum ?, weiß der Geier!
Zu den Beitrag weiter oben: Unter WIN98 gibt es keine Funktion "Smart Mouse". Unter Windows XP gibts da eine Funktion !An Taste ausrichten!, die ist aber standardmäßig nicht eingestellt. Glaube nicht, daß das Problem damit gelöst wird. Höchstwahrscheinlich gibts die Einstellung "Smart Mouse" erst nach der Installation des speziellen Maustreibers des Herstellers der Maus.
Gruß: Manfred!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanH.
Mitglied
Fertigungsingenieur


Sehen Sie sich das Profil von StefanH. an!   Senden Sie eine Private Message an StefanH.  Schreiben Sie einen Gästebucheintrag für StefanH.

Beiträge: 14
Registriert: 07.06.2004

erstellt am: 29. Jun. 2004 10:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Manfred,

mein Problem hat sich anscheinend auch gelöst. Nachdem ich unter WIN 2000 in der Systemsteuerung die Mauseinstellung ´Smart Move´ ausgeschaltet habe, ist der Fehler nicht mehr aufgetreten.

Danke an Alle, die bei der Lösung des Problems geholfen haben.

Eine Frage zum Schluss: Ist es üblich/notwendig, ein Forum abzuschließen, wenn ja, wie?

Gruß Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dauerläufer
Mitglied
Dipl. Ing.

Sehen Sie sich das Profil von dauerläufer an!   Senden Sie eine Private Message an dauerläufer  Schreiben Sie einen Gästebucheintrag für dauerläufer

Beiträge: 2
Registriert: 22.10.2004

erstellt am: 22. Okt. 2004 18:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für StefanH. 10 Unities + Antwort hilfreich

Hallo,

daß mit dem springenden Mauszeiger kommt mir bekannt vor. Ich habe es näher untersucht und folgende Zusammenhänge festgestellt (aber keine Lösung gefunden): Es tritt bei der Version 8.1 und 8.2 auf (eine höhere habe ich noch nicht) und zwar unter Windows 2000, XP, nicht aber bei Windows 98. Ich habe festgestellt, daß es von der Dateigröße abhängt. Öffnet man z. B. die Beispieldatei "Control Panel" (Größe ca. 21 kB) tritt das springen nicht auf, bei der Datei "Baby Bottle" (ca. 45 kB) tritt es auf. Teilweise wird ein Arbeiten unmöglich, da man z. B. aus den "Flyout Symbolleisten" kein Zeichenwerkzeug mehr auswählen kann: der Mauszeiger springt, bevor man es geschafft hat, an den linken Rand.

Gruß Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dauerläufer
Mitglied
Dipl. Ing.

Sehen Sie sich das Profil von dauerläufer an!   Senden Sie eine Private Message an dauerläufer  Schreiben Sie einen Gästebucheintrag für dauerläufer

Beiträge: 2
Registriert: 22.10.2004

erstellt am: 16. Aug. 2006 09:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für StefanH. 10 Unities + Antwort hilfreich

Hallo Stefan,
auch ich habe mich lange mit einem springenden Mauszeiger herumgeärgert. Bei den meisten Maustreibern dibt es eine Einstellung, die den Cursor bei einem Auswahlfenster automatisch zur Standardtaste verschiebt, z. B. bei dem Auswahlfenster "Wollen Sie C: wirklich formatieren?" ist die Standardtaste "nein". Die Funktion "Cursor automatisch zur Standardtaste verschieben" muß deaktiviert sein. Dann springt auch der Mauszeiger nicht mehr.
Gruß Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

geometer57
Mitglied
Vermessungsingenieur


Sehen Sie sich das Profil von geometer57 an!   Senden Sie eine Private Message an geometer57  Schreiben Sie einen Gästebucheintrag für geometer57

Beiträge: 80
Registriert: 07.11.2004

TCW 8.2 prof - 15.1 prof,Win XP prof,
AMD Athlon(tm)64 Dual 4600+, NVIDIA GeForce 8600 GT, 2 GB ArbSp

erstellt am: 17. Aug. 2006 17:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für StefanH. 10 Unities + Antwort hilfreich

Hallo zusammen,
hatte bis vor einem halben Jahr ähnliche Probleme mit Mauszeiger und Zoom. Hab damals auch ans Forum geschrieben aber keine befriedigende Antwort bekommen. Nachdem ich die Tastatur mit Scrollrad und allem Schnick-Schnack rausgeworfen habe, hat alles wieder funktioniert. Hab nun wieder einen stinknormalen Standardtastaturtreiber geladen, mit dem die Probleme, die übrigens zum Teil auch unter Word und anderen Programmen aufgetreten sind, behoben sind. Allerdings kamen die Probleme nicht regelmäßig sondern in nicht nachvollziehbaren Abständen oder nach bestimmten Tastenkombinationen.
Grüße aus Hohenlohe
Dieter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de