Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  Megacad mit Windows 8

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Megacad mit Windows 8 (2423 mal gelesen)
rolja
Mitglied
Projektleiter/Holzbau


Sehen Sie sich das Profil von rolja an!   Senden Sie eine Private Message an rolja  Schreiben Sie einen Gästebucheintrag für rolja

Beiträge: 15
Registriert: 17.05.2011

Megacad 2014 Profi Plus (Rev 20.14.09.04
-----------------------------------------
HP Pavilion a6759de
Windows 8.1 Pro 64bit
8GB Arbeitsseicher
Intel Core(TM)2Quad CPU Q8200 2,33GHz
NIVIDIA GeForce GTX 460
SyncMaster 2770HD (Primär) 1920x1080
Syncmaster 2493HM (Sekundär)1920x1200
Logitech MX 5000 Keyboard
Logitech MX 1000 Bluetoothmouse
-----------------------------------
Laptop LG S900 19"
Intel Core 2 Duo CPU T7500 2.2 GHz
2GB RAM
Windows 8.1 Pro 32bit
NVIDIA GeForce 8600M GT
Microsoft Wireless Mobile Mouse 4000

erstellt am: 29. Okt. 2012 22:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Servus Megacad-Gemeinde

Habe Windows 8 pro auf PC u.Laptop als Dualboot installiert(Vollversion)

Der PC funktioniert mit links stehender Konfiguration mit der 2011er und 2012er einwandfrei.

Beim Laptop sieht's anders aus.....links wieder die Konfiguration

In beiden Megacad-Versionen(2011+2012)das selbe Dilemma
Die Zeichenfläche flackert von weiß bis schwarz, gezeichnete Linien verschwinden, Courser ist mal da...und dann wieder nicht.

Natürlich ist die Grafikkarte im Lappi äusserst mau, jedoch bis einschl. Win 7 hat Megacad immer wunderbar funktioniert.

Bisher getätigte Verbesserungsaktionen:

- Start im Kompatibilitätsmodus (Win7,Vista u.XP)
- wüstes Hakenmassaker in Megacad's OpenGl Einstellungen

All dies hat nicht gefruchtet.

Kann da noch an irgend einer Einstellungsschraube gedreht werden?

Wie immer.....Vorab besten Dank

Gruß
Roland

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Isochor
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Isochor an!   Senden Sie eine Private Message an Isochor  Schreiben Sie einen Gästebucheintrag für Isochor

Beiträge: 164
Registriert: 13.09.2004

Core i7 3.6GHz
16 GB Ram
Win7P
MegaCAD 2010 3D PP
MegaCAD 2016 3D PP
QuadroFX4000

erstellt am: 30. Okt. 2012 09:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rolja 10 Unities + Antwort hilfreich

Hi,

viel isses nicht aber schau Dir mal deine aktuellen Grafik-Einstellungen in MegaCAD mit der Tastenkombi "STRG"+"Bild-Runter" an. Da steht auch die verwendete OPENGL-Version.
Wenn alles auf "aktiviert" steht kannst Du mal probieren mal alles auszuschalten und zu schauen ob es was bringt.
Abschalten der einzelenen Grafik-Optionen geht im USER-Menü:
"OPENGL Einstellungen Graufikarte anzeigen" doppelt klicken, dann im ensprechenden Fenster mal spielen. Immer abspeichern und danach MegaCAD neu starten ansonsten wird es nicht übernommen. Wenn alles auf deaktiviert steht und es was bringt kannst Du danach einige Funktionen wieder aktivieren bis Du zu der kommst die die Probleme gemacht hat. Bei mir war es mal auf einem älteren Laptop die Option "Texturen beliebiger größe erlauben".
Gruß,
Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz