Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  SOLIDWORKS Resource Monitor

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SOLIDWORKS Resource Monitor (280 mal gelesen)
ublum
Mitglied
Dipl.Ing.(FH) Kunststofftechnik


Sehen Sie sich das Profil von ublum an!   Senden Sie eine Private Message an ublum  Schreiben Sie einen Gästebucheintrag für ublum

Beiträge: 1118
Registriert: 10.10.2002

Zeichenbrett,Tusche
SolidWorks bis 2020
AutoCad2020
DDS2019

erstellt am: 10. Okt. 2019 10:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
da es immer wieder Meldungen SOLIDWORKS Resource Monitor beim Arbeiten mit SolidWorks gibt und es zwei (vielleicht auch mehr) unterschiedliche Lösungsansätze gibt, wollte ich hier beide noch einmal nennen.
SolidWorks schreibt HIER man solle GDI-Objetkte in der Registry ändern und die Auslagerungsdatei anpassen und bei Bechtle ist HIER zu lesen, das sei Unfug und man solle stattdessen die Energieoptionen ändernund im BIOS das FAST BOOT deaktivieren.
Was letztendlich zum Erfolg führt, wenn überhaupt, muss wohl jeder selbst herausfinden. Aktuell kämpfe ich mit einem neuen HP zBook G5 (WIN10 1903)bei dem in den Energiesparotionen zuerstmal gar nicht mehr die Option  "Höchstleistung" verfügbar ist, sondern über ein Administrator-CMD mit diesem Befehl "powercfg -duplicatescheme e9a42b02-d5df-448d-aa00-03f14749eb61" aktiviert werden muss.
Allerdings hat auf diesem Notebook weder der eine noch der andere Weg funktioniert.
Vielleicht hat ja jemand die "Ultimative" Lösung für das Thema?

------------------
Grüße von der Saar
Uwe Blum


www.hydac.com/

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mokk.n
Mitglied
Tischler


Sehen Sie sich das Profil von Mokk.n an!   Senden Sie eine Private Message an Mokk.n  Schreiben Sie einen Gästebucheintrag für Mokk.n

Beiträge: 53
Registriert: 14.03.2019

HP ZBook 15 G5
i7-8750H
16GB Ram
Quadro P1000
Windows 10 Pro
SW18 Premium SP5

erstellt am: 10. Okt. 2019 11:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ublum 10 Unities + Antwort hilfreich


Anmerkung2019-10-10113204.jpg


Anmerkung2019-10-10113205.jpg

 
Das o.g. Problem habe ich auch und auch noch nicht die richtige Lösung gefunden.

Das mit den GDIs werde ich mal im Auge behalten wenn die Meldung nochmal kommt.

Unser Informatiker kann sich auch nicht vorstellen dass es an dem Fast Boot liegt. Und ich hatte das Problem auch schon nachdem der Laptop wirklich aus war (Woche ohne Strom)

Außerdem bekomme ich andauernd diese Meldung (nervt auch): siehe Anhang

Dann stellt die System Diagnose bei mir nichts fest und die Meldung kommt wieder und wieder...

Beide Fehlermeldungen kommen bei mir immer sehr sporadisch und ohne erkennbare Muster.

------------------
MfG Mark

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ublum
Mitglied
Dipl.Ing.(FH) Kunststofftechnik


Sehen Sie sich das Profil von ublum an!   Senden Sie eine Private Message an ublum  Schreiben Sie einen Gästebucheintrag für ublum

Beiträge: 1118
Registriert: 10.10.2002

Zeichenbrett,Tusche
SolidWorks bis 2020
AutoCad2020
DDS2019

erstellt am: 10. Okt. 2019 12:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
schau mal nach ob bei dir das Schema "Höchstleistung" in den Energiesparfunktionen bzw. bei deinem zBook ""Ultimative Leistung" verfügbar ist.
Falls nicht, ließ mal diesen Artikel.

Bei mir klappt das übrigens jetzt doch, nachdem ich noch alle verfügbaren Treiber von HP nachgeladen habe. Ob es das allerdings war, ...? eher der Reboot. Aber wie schon gesagt: das Thema ist maschinenunabhängig .

------------------
Grüße von der Saar
Uwe Blum


www.hydac.com/

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Krümmel
Moderator
Dreher Produktentwicklung Prototypenbau




Sehen Sie sich das Profil von Krümmel an!   Senden Sie eine Private Message an Krümmel  Schreiben Sie einen Gästebucheintrag für Krümmel

Beiträge: 6180
Registriert: 14.09.2008

Was mit SWX so alles geht ;-)

erstellt am: 10. Okt. 2019 18:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ublum 10 Unities + Antwort hilfreich


F2_032391_1.JPG

 
Hallo,

hatte diese Meldung auch öfter , sogar mit Absturzandrohung  wenn ich weiter machen sollte .....

hab dann mal diesen Haken rausgenommen ----------------->

Danach war bei mir Ruhe 

Aufgetreten wenn ich aus SWX auf Datei öffnen gegangen bin und mit Darstellung extra große Symbole in einem großen Ordner nach meinem Bauteil gesucht habe.

Macht man ja schon mal wenn man noch weiß wie es aussieht aber den Namen nicht mehr im Kopf hat.....

Je mehr Voransichten angesehen waren desto öfter die Meldung.

Kam sogar wenn ich nur einen einzigen Zylinderstift oder eine nur aus einem Feature bestehende Buchse offen hatte.


Grüße Andreas 

------------------
Stillstand ist Rückschritt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ublum
Mitglied
Dipl.Ing.(FH) Kunststofftechnik


Sehen Sie sich das Profil von ublum an!   Senden Sie eine Private Message an ublum  Schreiben Sie einen Gästebucheintrag für ublum

Beiträge: 1118
Registriert: 10.10.2002

Zeichenbrett,Tusche
SolidWorks bis 2020
AutoCad2020
DDS2019

erstellt am: 11. Okt. 2019 06:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

DAnke Andreas für den Hinweis, aber leider kann das bei uns nicht der Grund sein, da wir diese Einstellung jeden Morgen mit dem Login-Script neu schreiben.
Wir setzten für unsere Anwender so eine ganze Reihe von Schaltern, oder wie bei den "Minigraphiken im Explorer" anzeigen nehmen wir den raus. Ebenso werden so die Suchpfade und einiges mehr fest eingestellt.
Wir haben das deaktiviert, da wir ebenfalls Probleme damit hatten, und zwar Performance Probleme, was wiederum zum Thema passen würde.
Das Deaktivieren dieser Option kann sicherlich bei dem Einen oder Anderen durchaus einen positiven Effekt haben. U's4U

------------------
Grüße von der Saar
Uwe Blum


www.hydac.com/

[Diese Nachricht wurde von ublum am 11. Okt. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz