Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Fehlerhafte Schraubendarstellung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehlerhafte Schraubendarstellung (505 mal gelesen)
AdamT
Mitglied
Student

Sehen Sie sich das Profil von AdamT an!   Senden Sie eine Private Message an AdamT  Schreiben Sie einen Gästebucheintrag für AdamT

Beiträge: 2
Registriert: 26.06.2019

erstellt am: 27. Jun. 2019 10:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


SW_Gewindedarstellung.jpg

 
Liebe Kollegen!

Ich bin bei Schnittdarstellung einer etwas größeren Baugruppe auf ein Problem gestoßen - und bin leider hängen geblieben. Vielleich kennt jemand von euch die Lösung..

Wie man am Screenshot sieht, sind nach importieren der Modellbeschriftungen (Gewinde) auch eigentlich verdeckte Gewindedarstellungen sichtbar - und das obwohl Gewindedarstellungsanzeige auf hohe Qualität eingestellt ist.
Die Gewindedarstellungen wurden übrigens auch sichtbar erst nachdem das jeweilige Bauteil manuell auf vollständige Anzeige umgestellt wurde.
Bei Umstellung auf Entwurfsqualität kann man allerings wiederum nur alle Gewindedarstellungen auf einmal ausblenden (zB beim Schraubenkreis), also nicht einzeln.

Hat bitte jeman von euch bereits so etwas gelöst?
Danke!
BG Adam

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Erzmichel
Mitglied
Dipl Ing Maschbau


Sehen Sie sich das Profil von Erzmichel an!   Senden Sie eine Private Message an Erzmichel  Schreiben Sie einen Gästebucheintrag für Erzmichel

Beiträge: 330
Registriert: 18.05.2012

Win 10
Intel i7-7700K 4,2GHz
16 GB RAM
Quadro K2200

erstellt am: 27. Jun. 2019 14:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AdamT 10 Unities + Antwort hilfreich

Moin erstmal,
versuch es mal die Gewindedarstellung von Entwurfsqualität auf hohe Qualität umzustellen. (Und umgekehrt)

------------------
Grüße vom
Erzmichel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AdamT
Mitglied
Student

Sehen Sie sich das Profil von AdamT an!   Senden Sie eine Private Message an AdamT  Schreiben Sie einen Gästebucheintrag für AdamT

Beiträge: 2
Registriert: 26.06.2019

erstellt am: 13. Aug. 2019 11:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe ich natürlich versucht - hat leider nichts bewirkt..

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Torsten Niemeier
Ehrenmitglied V.I.P. h.c.
Maschinenbau Ingenieur



Sehen Sie sich das Profil von Torsten Niemeier an!   Senden Sie eine Private Message an Torsten Niemeier  Schreiben Sie einen Gästebucheintrag für Torsten Niemeier

Beiträge: 3153
Registriert: 21.06.2001

"ZUSE I.36", 8 BIT, 32 Lämpchen, Service-Ölkännchen "ESSO-Super", Software: AO auf Kuhlmann-Parallelogramm-Plattform
** CSWP 04/2011 **
** CSWE 08/2011 **

erstellt am: 14. Aug. 2019 04:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AdamT 10 Unities + Antwort hilfreich

Hallo Adam.

Ist ein 'altes' Problem...

In Fällen wie Deinem bin ich so vorgegangen, dass ich diejenigen Schrauben, die die fehlerhaften Darstellungen verursachen, in der Ansicht/dem Schnitt ausgeblendet habe.
Also RMT auf die Ansicht, dann auf 'Eigenschaften' und auf 'Komponenten aus- /einblenden'.
Dann am besten über den Browser die Komponenten wählen. Die werden dabei in der Grafik mit einem rechteckigem Rahmen angezeigt, was bei der Auswahl hilft. Eventuell muss man mehrere hintereinander liegende Schrauben ausblenden, um eine falsche Darstellung loszuwerden.

Ist keine 'angenehme' Lösung, erreicht aber meistens eine ordentliche Optik.
Und fürs gute Gefühl: Durch das Ausblenden wird die Berechnung der Zeichenansicht schneller. :-)

Gruß, Torsten

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz