Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Benutzerdefinierte Eigenschaften in Zeichnung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Benutzerdefinierte Eigenschaften in Zeichnung (384 mal gelesen)
Garry
Mitglied
Techniker/Konstrukteur


Sehen Sie sich das Profil von Garry an!   Senden Sie eine Private Message an Garry  Schreiben Sie einen Gästebucheintrag für Garry

Beiträge: 669
Registriert: 05.03.2003

WIN10 (64bit), SWX 2017 Premium SP5, PDMWorks2017 , XEON E5-2680 16GB, Quadro K5000 SpacePilot Pro, SSD300GB Office 2010

erstellt am: 30. Nov. 2018 15:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

HAllo,
mir ist mein Betriebssystem abgeraucht, jetzt musste ich SW2017 neu Installieren. Funktioniert alles bis auf Benutzerdefinierte eigenschaften in der Zeichnung mit. Wir füllen im Modell über ein Macro
die Benutzerdefinierten Eigenschaften aus, wenn wir dann eine Zeichnung machen wird der Schriftkopf gefüllt mi diesen Eigenschaften $PRPSHEET: usw. Wenn man in der Zeichnung auf Blatt BEarbeiten geht sieht man dies ja auch. Seit dem neuen Betriebssystem nicht mehr, sie sind aber Vorhanden. Kann mir jemand sagen was ich Einstellen mus das die Bnutzerdefinierten einträge wieder da sind. Kann ja nicht sein das die jetzt weg sind. Wenn ich was aus dem PDM Auschecke werden die Einträge auch nicht Angezeigt.

Danke für die Hilfe

------------------
Gruß  Garry

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThoMay
Ehrenmitglied V.I.P. h.c.
Konstrukteur



Sehen Sie sich das Profil von ThoMay an!   Senden Sie eine Private Message an ThoMay  Schreiben Sie einen Gästebucheintrag für ThoMay

Beiträge: 4999
Registriert: 15.04.2007

SWX 2017
Windows 10 x64

erstellt am: 02. Dez. 2018 19:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Garry 10 Unities + Antwort hilfreich

Hallo und einen guten SStart in die Arbeitswoche Garry.

Hast du mal die Pfade kontrolliert.
Für SWX, PDM,...
Sind die Laufwerksbuchstaben die gleichen wie vorher?

Gruß
ThoMay

------------------
Hast du Fragen?
Brauchst du
Schaut mal nach im Bereich
Alle Foren => Wissenstransfer.
oder
Konstrukteure Online hier bei CAD.de
Richtig fragen -
Nettiquette - Konstruktionshilfen - Systeminfo - Unities - CAD Freeware - Forenübersicht - 3D Modelle - SolidWorks Videos

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Garry
Mitglied
Techniker/Konstrukteur


Sehen Sie sich das Profil von Garry an!   Senden Sie eine Private Message an Garry  Schreiben Sie einen Gästebucheintrag für Garry

Beiträge: 669
Registriert: 05.03.2003

WIN10 (64bit), SWX 2017 Premium SP5, PDMWorks2017 , XEON E5-2680 16GB, Quadro K5000 SpacePilot Pro, SSD300GB Office 2010

erstellt am: 03. Dez. 2018 05:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo ThoMay,

Pfade Passen alle,nichts geändert und Kontrolliert. Die Solidworks standard Eigenschaften sind da(Gewicht,Material usw.. Nur die Benutzerdefinierten nicht Benennung Teil Kommentare usw.
Danke für die Info

------------------
Gruß  Garry

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThoMay
Ehrenmitglied V.I.P. h.c.
Konstrukteur



Sehen Sie sich das Profil von ThoMay an!   Senden Sie eine Private Message an ThoMay  Schreiben Sie einen Gästebucheintrag für ThoMay

Beiträge: 4999
Registriert: 15.04.2007

SWX 2017
Windows 10 x64

erstellt am: 03. Dez. 2018 18:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Garry 10 Unities + Antwort hilfreich

Hallo garry.

Hatte ihr die benuzerdefinierten Eigenschaften in der Dokumentenvorlage und/oder Blatformat definiert?
In SWX mal die Dateiposition kontrolliert?

Gruß
ThoMay

------------------
Hast du Fragen?
Brauchst du
Schaut mal nach im Bereich
Alle Foren => Wissenstransfer.
oder
Konstrukteure Online hier bei CAD.de
Richtig fragen -
Nettiquette - Konstruktionshilfen - Systeminfo - Unities - CAD Freeware - Forenübersicht - 3D Modelle - SolidWorks Videos

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Garry
Mitglied
Techniker/Konstrukteur


Sehen Sie sich das Profil von Garry an!   Senden Sie eine Private Message an Garry  Schreiben Sie einen Gästebucheintrag für Garry

Beiträge: 669
Registriert: 05.03.2003

WIN10 (64bit), SWX 2017 Premium SP5, PDMWorks2017 , XEON E5-2680 16GB, Quadro K5000 SpacePilot Pro, SSD300GB Office 2010

erstellt am: 06. Dez. 2018 14:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, Tho May

Danke für die Hilfe, aber bei meinem Rechner hat der Windows 10 1809 bug mit den Schriften zugeschlagen. Nach dem der Support hier auch keine Lösung gefunden hatte.
Habe ich die Zeit genutzt und Rechner Formartiert, Win10 1803 aufgespielt. Alles wieder Gut.
Es nur an den Schriften, da diese von Win10 gesperrt wurden.

Also Danke für die Info von allen.

------------------
Gruß  Garry

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz