Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  part oder asm als 3D-PDF funktioniert nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   part oder asm als 3D-PDF funktioniert nicht (325 mal gelesen)
cad-jung
Mitglied
Geschaeftsfuehrer

Sehen Sie sich das Profil von cad-jung an!   Senden Sie eine Private Message an cad-jung  Schreiben Sie einen Gästebucheintrag für cad-jung

Beiträge: 2
Registriert: 10.06.2018

SW2017

erstellt am: 10. Jun. 2018 14:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,
will aus einem part oder asm ein 3D-PDF erzeugen, aber es funktioniert einfach nicht. Im Acrobat Reader wird nichts angezeigt (leeres Blatt), es erscheinen aber auch keinerlei Fehlermeldungen. Ja, die Threads zu dem Thema habe ich gelesen, hat aber leider nichts gebracht.
Ich verwende SW2017, in 2 unterschiedlichen Versionen auf Laptop bzw. PC. Auf dem PC ist die neueste Version installiert, aber auch dort tut sich nichts.
Weiß jemand was das sein könnten
VG Volker

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Torsten Niemeier
Ehrenmitglied V.I.P. h.c.
Maschinenbau Ingenieur



Sehen Sie sich das Profil von Torsten Niemeier an!   Senden Sie eine Private Message an Torsten Niemeier  Schreiben Sie einen Gästebucheintrag für Torsten Niemeier

Beiträge: 3067
Registriert: 21.06.2001

"ZUSE I.36", 8 BIT, 32 Lämpchen, Service-Ölkännchen "ESSO-Super", Software: AO auf Kuhlmann-Parallelogramm-Plattform
** CSWP 04/2011 **
** CSWE 08/2011 **

erstellt am: 10. Jun. 2018 16:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad-jung 10 Unities + Antwort hilfreich

goofy_ac
Mitglied
Produktentwickler


Sehen Sie sich das Profil von goofy_ac an!   Senden Sie eine Private Message an goofy_ac  Schreiben Sie einen Gästebucheintrag für goofy_ac

Beiträge: 781
Registriert: 20.06.2006

Dell Precision 7720; i7/7920@3,1GHz
Quadro P5000; 32GB; Win10x64 prof.
SWX2017 SP5; dbWorks 16 SP 2.0

erstellt am: 11. Jun. 2018 11:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad-jung 10 Unities + Antwort hilfreich

Hi Volker

wenn das PDF geöffnet wird, muss zuerst einmal / immer dem Dokument vertraut werden. Das Blatt bleibt trotzdem weiß. Die erste Darstellung erscheint, wenn Du mit gedrückter linker Maustaste das (noch unsichtbare) Objekt bewegst - kurze Pause zum Laden, und dann sollte alles erscheinen

Viele Grüße - Axel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad-jung
Mitglied
Geschaeftsfuehrer

Sehen Sie sich das Profil von cad-jung an!   Senden Sie eine Private Message an cad-jung  Schreiben Sie einen Gästebucheintrag für cad-jung

Beiträge: 2
Registriert: 10.06.2018

SW2017

erstellt am: 11. Jun. 2018 14:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo und vielen Dank für die flinken Tipps. Keine Ahnung warum (bin mir sicher, dass ich vorher soweit das schon richtig gemacht habe), aber nun funktioniert es einwandfrei! Und das ist mit in dem Fall, das wichtigste …

LG Volker

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz