Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Toolbox funtioniert nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Direct Editing in SOLIDWORKS
Autor Thema:   Toolbox funtioniert nicht (1329 mal gelesen)
Simon am Limit
Mitglied


Sehen Sie sich das Profil von Simon am Limit an!   Senden Sie eine Private Message an Simon am Limit  Schreiben Sie einen Gästebucheintrag für Simon am Limit

Beiträge: 7
Registriert: 07.01.2016

SolidWorks 2014

erstellt am: 15. Jan. 2016 19:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo an alle,

Solid Works wird von mir auf mehreren Computern genutzt: Auf meinem normal PC funktioniert alles einwandfrei, aber auf meinem Laptop kann ich die Toolbox nicht öffen und auch keine vorbereiteten Dateien aus den SolidWorks Lehrbüchern öffnen.

Auch wenn ich am PC ein Teil als Baugruppe zusammen gebaut habe und Schrauben und Muttern mit einsetze, zeigt es mit das gleiche Bauteil als Fehler am Laptop an, auch schon wenn ich es nur öffne.

Ich habe SolidWorks am Laptop bis jetzt drei mal neu installiert, aber daran liegts nicht.

Kann mir jemand helfen, muss ich da irgend was in den Einstellungen ändern, oder so was?

danke Gruß Simon

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 10823
Registriert: 30.04.2004

SWX (Pro) Flow 2020

erstellt am: 16. Jan. 2016 07:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Simon am Limit 10 Unities + Antwort hilfreich

Servus - ich denke das liegt eher an den Einstellungen.

- wie hast du die Toolbox eingerichtet?

Herzliche Grüße Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Simon am Limit
Mitglied


Sehen Sie sich das Profil von Simon am Limit an!   Senden Sie eine Private Message an Simon am Limit  Schreiben Sie einen Gästebucheintrag für Simon am Limit

Beiträge: 7
Registriert: 07.01.2016

SolidWorks 2014

erstellt am: 16. Jan. 2016 11:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Unbenannt.png

 
Ehrlich gesagt weiß ich gar nicht, wie man das einrichten kann.
Es kommt immer "Jetzt als Zusatzanwendung aktivieren"
siehe Foto...

Gruß Simon

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an joerg.jwd  Schreiben Sie einen Gästebucheintrag für joerg.jwd

Beiträge: 3087
Registriert: 05.11.2003

erstellt am: 16. Jan. 2016 11:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Simon am Limit 10 Unities + Antwort hilfreich

Hallo Simon,

geh mal auvf Extras -> Zusatzanwendungen und sieh nach ob die Toolbox auch getartet ist.

------------------
Grüße

Jörg

da ich weiß daß ich nichts weiß weiß ich immer noch mehr als die die nicht wissen daß sie nichts wissen (weiß nicht von wem)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Simon am Limit
Mitglied


Sehen Sie sich das Profil von Simon am Limit an!   Senden Sie eine Private Message an Simon am Limit  Schreiben Sie einen Gästebucheintrag für Simon am Limit

Beiträge: 7
Registriert: 07.01.2016

SolidWorks 2014

erstellt am: 16. Jan. 2016 11:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ok vielen Dank für den Tipp

Aufmeinem PC funktioniert es jetzt, ohne dass ich es jedes Mal neu aktivieren muss.

Bei meinem Laptop kann ich erst am Montag überprüfen, weil der in der Arbeit ist.

Gruß Simon

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jörg.jwd
Ehrenmitglied V.I.P. h.c.
CAD-PDM Administrator


Sehen Sie sich das Profil von jörg.jwd an!   Senden Sie eine Private Message an joerg.jwd  Schreiben Sie einen Gästebucheintrag für joerg.jwd

Beiträge: 3087
Registriert: 05.11.2003

erstellt am: 16. Jan. 2016 12:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Simon am Limit 10 Unities + Antwort hilfreich

...den Haken auf der rechten Seite auch setzen, sonst musst du die Toolbox bei jedem Staart von SolidWorks neu laden.

------------------
Grüße

Jörg

da ich weiß daß ich nichts weiß weiß ich immer noch mehr als die die nicht wissen daß sie nichts wissen (weiß nicht von wem)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz