Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Komponente ziehen in Assembly nicht möglich

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Komponente ziehen in Assembly nicht möglich (1682 mal gelesen)
patrickkueng
Mitglied
Entwicklungsingeniuer


Sehen Sie sich das Profil von patrickkueng an!   Senden Sie eine Private Message an patrickkueng  Schreiben Sie einen Gästebucheintrag für patrickkueng

Beiträge: 28
Registriert: 29.10.2014

erstellt am: 19. Nov. 2015 08:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Servus!

Ich kann ein Bauteil in einem Assembly nicht bewegen(Schaltfläche Komponente ziehen inaktiv), obwohl dieses nicht vollständig positioniert ist.

Hat irgendjemand einen Tipp für mich? Bin für jeden Hinweis sehr dankbar

Danke im Voraus!

Patrick

------------------
Patrick

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2354
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 19. Nov. 2015 09:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für patrickkueng 10 Unities + Antwort hilfreich

Hallo Patrik,

das Bauteil befindet sich aber nicht versehentlich in einer starren Unterbaugruppe oder ist versehentlich eine Komponente im Bearbeitungsmodus?
Ist deine Baugruppe vielleicht nicht vollständig geladen?

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rentner
Mitglied
Feinmechaniker; Werkzeugmacher, Konstrukteur Spritzguss; Neugieriger Rentner


Sehen Sie sich das Profil von Rentner an!   Senden Sie eine Private Message an Rentner  Schreiben Sie einen Gästebucheintrag für Rentner

Beiträge: 488
Registriert: 26.06.2004

Ich liebe alte Konstruktionen.
Mikroskope, Werkzeuge, Filmprojektoren etc.

erstellt am: 19. Nov. 2015 09:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für patrickkueng 10 Unities + Antwort hilfreich

Hi,
das erste in einen Zusammenbau eingefügte Teil ist immer fixiert.
Das ist durch einen kleines "f" im Baum gekennzeichnet.
Da Du wohl bereits Verknüpfungen zu diesem Teil gemachst hast, geht gar nichts mehr.
Also :
Maus auf das "f" - Teil, RMT, "Fixierung aufheben" anwählen, und schon ist das Teil lose. (und evtl. alle anderen auch !)
Und : Lehrbücher Zusammenbau durcharbeiten.

Ich lege die Lage immer mit Verknüpfungen zu den Ebenen fest. Ist besser nachvollziehbar.
Viel Spass !

------------------
Manchmal muss man über seinen Schatten springen;  gerade wenn der im Alter immer länger wird.
Dietmar; Der Rentner

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wahui
Mitglied
Konstrukteur/Entwickung


Sehen Sie sich das Profil von Wahui an!   Senden Sie eine Private Message an Wahui  Schreiben Sie einen Gästebucheintrag für Wahui

Beiträge: 15
Registriert: 16.02.2009

Dell M4800
Windows 7 Professional x64
Intel(R) Core i7 @ 2,8GHz
NVIDIA Quadro K1000M
16GB RAM
SWX 2014 Premium x64 SP2

erstellt am: 19. Nov. 2015 09:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für patrickkueng 10 Unities + Antwort hilfreich

Befindet sich das Bauteil evtl. in einer Unterbaugruppe?

Gruß

Dennis

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

patrickkueng
Mitglied
Entwicklungsingeniuer


Sehen Sie sich das Profil von patrickkueng an!   Senden Sie eine Private Message an patrickkueng  Schreiben Sie einen Gästebucheintrag für patrickkueng

Beiträge: 28
Registriert: 29.10.2014

erstellt am: 19. Nov. 2015 09:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zusammen

Vielen Dank schon mal für Eure Rückmeldungen.

Meine Baugruppe stellt sich aus einer Vielzahl von Einzelteilen zusammen, welche ich gruppiert habe. Es befinden sich also alle Teile auf der ersten Ebene. Nun habe ich ein weiteres Bauteil in der ersten Ebene verbaut (weder gruppiert, noch Unterbaugruppe) und es funktioniert trotzdem nicht...

Das Problem besteht schon länger, aber ich konnte bisher keine Regelmäßgikeit feststellen...

Ich kann mir echt nicht erklären, von wo das kommt

Grüße

------------------
Patrick

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

patrickkueng
Mitglied
Entwicklungsingeniuer


Sehen Sie sich das Profil von patrickkueng an!   Senden Sie eine Private Message an patrickkueng  Schreiben Sie einen Gästebucheintrag für patrickkueng

Beiträge: 28
Registriert: 29.10.2014

erstellt am: 19. Nov. 2015 09:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Etwas habe ich noch vergessen zu erwähnen:

Habe die Baugruppe gespeichert, geschlossen und wieder geöffnet --> Problem immer noch da

Gruß

------------------
Patrick

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GWS
Ehrenmitglied V.I.P. h.c.
Konstrukteur Medizintechnik



Sehen Sie sich das Profil von GWS an!   Senden Sie eine Private Message an GWS  Schreiben Sie einen Gästebucheintrag für GWS

Beiträge: 2345
Registriert: 23.07.2001

SolidWorks 2018 SP5 / EPDM 18 SP3 / Win 10 pro 64 auf Lenovo P50
Nach 15 Jahren auch wieder Inventor (2018)

erstellt am: 19. Nov. 2015 10:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für patrickkueng 10 Unities + Antwort hilfreich

Hi Patrick!
Du wurdest schon gefragt, ob vor dem Bauteil ein kleines (f) steht. Hast du das bereits überpüft?

Kannst du das Bauteil mit einem anderen verknüpfen und wenn nein, welche Fehlermeldung erscheint dann?

Mich stört, dass du von gruppieren sprichst. Das ist kein in SWX gebräuchlicher Begriff für Verknüpfungen in Baugruppen und ich bin mir nicht klar, was ich darunter zu verstehen habe.

Grüße Günter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

patrickkueng
Mitglied
Entwicklungsingeniuer


Sehen Sie sich das Profil von patrickkueng an!   Senden Sie eine Private Message an patrickkueng  Schreiben Sie einen Gästebucheintrag für patrickkueng

Beiträge: 28
Registriert: 29.10.2014

erstellt am: 19. Nov. 2015 11:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Günther

Ich habe die Lösung gefunden. Eine Beziehung ist fehlgeschlagen, deshalb hat es nicht mehr funktioniert...

Gruß

p.s. In der Baugruppe kann man Bauteile gruppieren. Dazu die entsprechenden Bauteile markeiren, rechte Maustaste und dann Gruppe anklicken. Die Teile sind dann nach wie vor auf der ersten Ebene, jedoch gruppiert, was deutlich übersichtlicher ist. Dies ist von Vorteil, wenn in einem frühen Projektstadium die Einteilung der Baugruppen in der Hauptbaugruppe noch nicht klar ist.

------------------
Patrick

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian_W
Ehrenmitglied V.I.P. h.c.
Konstrukteur (Dipl-Ing)


Sehen Sie sich das Profil von Christian_W an!   Senden Sie eine Private Message an Christian_W  Schreiben Sie einen Gästebucheintrag für Christian_W

Beiträge: 2431
Registriert: 04.04.2001

SWX2016sp5 WIN10
(SWX2019 testweise)
proAlpha6.2e00/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

erstellt am: 19. Nov. 2015 12:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für patrickkueng 10 Unities + Antwort hilfreich

Zitat:
... In der Baugruppe kann man Bauteile gruppieren...

Hallo,

da du das fest behauptest, hab ich mal Google gefragt - da könnte bei SolidWorks 2015 tatsächlich etwas neues sein.

HIER finde ich bei "Neues" den Hinweis "Temporäres Fixieren und Gruppieren während des Verschiebens"

in der Hilfe (online) hab ich noch nichts gesehen, SWX2015 krieg ich erst demnächst ... ist es das?

Gruß,Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2354
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 19. Nov. 2015 13:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für patrickkueng 10 Unities + Antwort hilfreich

Zitat:
HIER finde ich bei "Neues" den Hinweis "Temporäres Fixieren und Gruppieren während des Verschiebens"

Ohh cool kannte ich auch noch nicht, danke für den Hinweis Christian.

BTT:

Den Begriff des Gruppierens kenn ich jetzt nur aus Prö oder Creo.
Du meinst aber jetzt nicht vielleicht den Befehl "Auswahl speichern" oder "Ordner erstellen"?

Hast du einfach mal Testhalbe versucht alle Verknüpfungen zu unterdrücken und es dann zu verschieben?
Strg+Q wirst du ja bestimmt schon getestet haben, oder?

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete  

[Diese Nachricht wurde von bk.sc am 19. Nov. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

patrickkueng
Mitglied
Entwicklungsingeniuer


Sehen Sie sich das Profil von patrickkueng an!   Senden Sie eine Private Message an patrickkueng  Schreiben Sie einen Gästebucheintrag für patrickkueng

Beiträge: 28
Registriert: 29.10.2014

erstellt am: 19. Nov. 2015 16:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Unbenannt.PNG

 
Hallo zusammen

Hier habt ihr mal einen Ausschnitt meines Strukturbaums, dann wird vielleicht klar was ich damit meine.

------------------
Patrick

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andi Beck
Ehrenmitglied V.I.P. h.c.
Konstrukteur



Sehen Sie sich das Profil von Andi Beck an!   Senden Sie eine Private Message an Andi Beck  Schreiben Sie einen Gästebucheintrag für Andi Beck

Beiträge: 2272
Registriert: 02.10.2006

Firma: SW 2019-5.0 + PDM Prof.
Windows 10 Pro 64bit, i7-2600K
3,4 GHz, 16 GbRAM, Quadro K2000
250GB SSD
Home:
SW 2018-5.0
SW 2019-5.0
SW 2020-1.0
Passungstabelle von Heinz
Windows 10 Home 64bit,
i7-860, 3,1 GHz, 16 GbRAM, GeForce GTX 1050Ti
Samsung SSD 860EVO, 500GB
Samsung C34H892, 3440 x 1440 Pixel

erstellt am: 19. Nov. 2015 17:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für patrickkueng 10 Unities + Antwort hilfreich

Hallo Patrick,
ähmm....kann es sein, das du im falschen Forum bist und evtl. bei SolidEdge besser aufgehoben wärest?
Spätestens jetzt sollte dir klar sein, das die Programmversion in deiner Sysinfo nicht schlecht wäre.

Grüße, Andi

------------------
Hast du kein Problem?
Such dir eins. ( Und löse es )

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian_W
Ehrenmitglied V.I.P. h.c.
Konstrukteur (Dipl-Ing)


Sehen Sie sich das Profil von Christian_W an!   Senden Sie eine Private Message an Christian_W  Schreiben Sie einen Gästebucheintrag für Christian_W

Beiträge: 2431
Registriert: 04.04.2001

SWX2016sp5 WIN10
(SWX2019 testweise)
proAlpha6.2e00/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

erstellt am: 19. Nov. 2015 18:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für patrickkueng 10 Unities + Antwort hilfreich

Zitat:
... ähmm....kann es sein, das du im falschen Forum bist und evtl. bei SolidEdge besser aufgehoben wäre?
Spätestens jetzt sollte dir klar sein, das die Programmversion in deiner Sysinfo nicht schlecht wäre.

Hey, gut dass es nicht drin stand, sonst hätten wir nie gesehen, dass da bei SWX auch irgendwas geht.
auch wenn ich noch nicht weiß, was es genau tut ... 

Aber für ihn wäre es schon besser gewesen

   

und in Zukunft genauer lesen! Solid ist nicht immer gleich Solid - es kommt auch auf die nächsten 4-5 Buchstaben an ...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2354
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 20. Nov. 2015 07:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für patrickkueng 10 Unities + Antwort hilfreich


kompgrupfix.PNG

 
Zitat:
Hey, gut dass es nicht drin stand, sonst hätten wir nie gesehen, dass da bei SWX [SolidWorks] auch irgendwas geht.
auch wenn ich noch nicht weiß, was es genau tut ...

Die Optionen dienen wohl der einfachen Mehrfachselektion für Komponenten zum verschieben bzw. zum fixieren von Komponenten um ein versehentliches Verschieben zu verhindern.

Zitat:
und in Zukunft genauer lesen! Solid ist nicht immer gleich Solid - es kommt auch auf die nächsten 4-5 Buchstaben an ...

Naja Solids machen sie ja fast alle die CAD-Programme die es so gibt      .

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz