Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  STP-Datei importieren

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   STP-Datei importieren (1332 mal gelesen)
Eduard Beser
Mitglied
Technischer Zeichner =>Upgrade=> MB-Techniker


Sehen Sie sich das Profil von Eduard Beser an!   Senden Sie eine Private Message an Eduard Beser  Schreiben Sie einen Gästebucheintrag für Eduard Beser

Beiträge: 516
Registriert: 10.12.2007

Win 7-Pro-64 SP1
Solid Works Office Premium 2016
NVIDIA Quadro K2200
Intel(R)Xeon(R)CPU E3-1226@ v3 3.30GHz
16GBRAM

erstellt am: 21. Jan. 2015 11:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Fehleranzeige210115.jpg


Antrieb.stp

 
Hallo Leute,

bräuchte Hilfe von Experten, die mit verschieden SWX-Versionen arbeiten.

Habe eine STP-Datei, die ich importieren möchte (andere Datei-Formate nicht vorhanden). Dabei kommt leider nur die Fehlermeldung "Element-Typ nicht unterstützt" und der Import wird abgebrochen.

Womit kann dieser Fehler zusammenhängen? Version 2006 oder liegt es meistens an der Datei?

Hattet ihr auch schon Erfahrungen mit solchen Problemen?

Kann jemand versuchen die Datei zu öffnen und evtl in ein anderes Format umzuwandeln.

Im Voraus vielen Dank.

------------------
Gruß Eduard

Klug zu fragen ist schwieriger, als klug zu antworten. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bbonisch
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von bbonisch an!   Senden Sie eine Private Message an bbonisch  Schreiben Sie einen Gästebucheintrag für bbonisch

Beiträge: 1053
Registriert: 25.02.2005

CSWA
HP Z440
Windows 7 Professional 64 Bit
Intel Xeon CPU E5-1630 @ 3.7 GHz (8 CPUs); 32 GB RAM
NVIDIA Quadro M4000
UG 4.0.4.2 mit TC V9.1.2.10
SW2014 SP5 mit CAD-Desktop (SAP)

erstellt am: 21. Jan. 2015 11:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Eduard Beser 10 Unities + Antwort hilfreich


Antrieb.txt

 
bei mir hat es funktioniert, vielleicht irgendwelche Einstellungen.
Im Anhang ein Parasolid (txt umbenennen in x_t)

------------------
Gruß bbonisch

Wer nicht träumt, der ist tot.  

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

anfänger-paul
Mitglied
Elektro-Techniker


Sehen Sie sich das Profil von anfänger-paul an!   Senden Sie eine Private Message an anfänger-paul  Schreiben Sie einen Gästebucheintrag für anfänger-paul

Beiträge: 158
Registriert: 27.11.2003

Intel(R) Xeon(R) CPU E5-1620 0 @ 3.60GHz
NVIDIA Quadro 4000
16 GByte RAM
ATA SSDSA2BW16 SCSI Disk Device
Windows 7 Enterprise
SW 2013 x64 SP3.0
keytech 13
ERP Microsoft Navision NAV 2009 R2

erstellt am: 21. Jan. 2015 11:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Eduard Beser 10 Unities + Antwort hilfreich


Antrieb.JPG

 
Hallo,

bei mir klappt es auch.

Liegt's bei dir am SWX 2006?


Gruß,
paul

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Eduard Beser
Mitglied
Technischer Zeichner =>Upgrade=> MB-Techniker


Sehen Sie sich das Profil von Eduard Beser an!   Senden Sie eine Private Message an Eduard Beser  Schreiben Sie einen Gästebucheintrag für Eduard Beser

Beiträge: 516
Registriert: 10.12.2007

Win 7-Pro-64 SP1
Solid Works Office Premium 2016
NVIDIA Quadro K2200
Intel(R)Xeon(R)CPU E3-1226@ v3 3.30GHz
16GBRAM

erstellt am: 21. Jan. 2015 11:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@ bbonisch: Vielen Dank

konnte die Datei öffnen, sieht super aus.

Trotdem würde mich interessieren womit diese Fehlermeldung zusammenhängt.

------------------
Gruß Eduard

Klug zu fragen ist schwieriger, als klug zu antworten. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ralf Tide
Moderator
Beratender Ingenieur




Sehen Sie sich das Profil von Ralf Tide an!   Senden Sie eine Private Message an Ralf Tide  Schreiben Sie einen Gästebucheintrag für Ralf Tide

Beiträge: 4439
Registriert: 06.08.2001

.-)

erstellt am: 21. Jan. 2015 12:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Eduard Beser 10 Unities + Antwort hilfreich

Hallo Eduard,

ich würde mal davon ausgehen, dass die Datei im STEP Format ein Multibody-Teil anlegen will. Das geht erst ab SolidWorks 2008 (wenn ich mich recht erinnere,...   ). Beim importieren von Parasoliddaten gibt es bei den neueren SolidWorks Versionen die Möglichkeit Multibodies als Einzelteile anlegen zu lassen...

HTH & bis demnäx,
Ralf

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bbonisch
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von bbonisch an!   Senden Sie eine Private Message an bbonisch  Schreiben Sie einen Gästebucheintrag für bbonisch

Beiträge: 1053
Registriert: 25.02.2005

CSWA
HP Z440
Windows 7 Professional 64 Bit
Intel Xeon CPU E5-1630 @ 3.7 GHz (8 CPUs); 32 GB RAM
NVIDIA Quadro M4000
UG 4.0.4.2 mit TC V9.1.2.10
SW2014 SP5 mit CAD-Desktop (SAP)

erstellt am: 21. Jan. 2015 12:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Eduard Beser 10 Unities + Antwort hilfreich

Zitat:
ein Multibody-Teil anlegen will

dann müsste bei den Import-Optionen "Mehrkörper als Teile importieren" aktiviert sein, wenn es den bei SW2006 gibt.

------------------
Gruß bbonisch

Wer nicht träumt, der ist tot.  

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz