Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Eingefärbte Flächen (Erscheinungsbilder) in Zeichnung falsch

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Eingefärbte Flächen (Erscheinungsbilder) in Zeichnung falsch (1414 mal gelesen)
Christian Düsentrieb
Mitglied
Dipl.-Ing (FH)

Sehen Sie sich das Profil von Christian Düsentrieb an!   Senden Sie eine Private Message an Christian Düsentrieb  Schreiben Sie einen Gästebucheintrag für Christian Düsentrieb

Beiträge: 6
Registriert: 05.11.2014

Windows 7 Enterprise 64 Bit
Intel Core i7-2820QM CPU 2.3GHZ
24 GB RAM<P>Solidworks 2011

erstellt am: 04. Dez. 2014 15:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Forum!
Ich möchte verschiedene Bereiche für Spritzverzinkung, Beschichtung mit Rutschhemmung und normale Lackierung an einem Werkstück farblich darstellen.
Dafür habe ich den verschiedenen Flächen (!) im Modell über die Funktion "Erscheinungsbilder" unterschiedliche Farben zugeordnet. Das Werkstück an sich besitzt eine eigene Farbe (Erscheinungsbild auf Komponentenebene). Das funktioniert soweit fehlerfrei. Es gibt auch nur einen Anzeigestatus (Standard) um diese Fehlerquelle auszuschließen. Zur Definition der verschiedenen Bereiche habe ich (teilweise) die Funktion "Trennlinien" genutzt um Flächen zu teilen.

Wenn ich das Teil nun auf der Zeichnung als "farbig schattierten mit Kanten" einfüge, werden jedoch einzelne, nahe Flächen in einer falschen Farbe angezeigt (In diesem Fall blau für Spritzverzinkung und nicht in der Komponenten-Standardfarbe). Die falsch eingefärbten Flächen haben noch nicht einmal direkten Kontakt mit der gleichfarbigen Fläche, sondern liegen hinter einer Querwand (sie haben lediglich eine (fast) tangentiale Ausrichtung).

Im einem Satz: Das schattierte Modell auf der Zeichnung besitzt NICHT die gleichen Farben wie das 3D-Modell

Ich weiß keinen Rat mehr, außer euch zu fragen! Die Erscheinungsbilder für das gesamte Teile entfernen und neu zu setzen würde ich ungern tun, da es echt viele sind. Teil hochladen ist aufgrund Geheimhaltung und Größe ausgeschlossen.
Hat jemand eine Idee woran es liegen könnte

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Olaf Wolfram
Ehrenmitglied V.I.P. h.c.
CAD-Mutti und Konstrukteur CSWP CSWI



Sehen Sie sich das Profil von Olaf Wolfram an!   Senden Sie eine Private Message an Olaf Wolfram  Schreiben Sie einen Gästebucheintrag für Olaf Wolfram

Beiträge: 2379
Registriert: 30.06.2008

I7-3770 CPU 3,40 Ghz
32 Gb RAM
64 bit
WIN 7
SWX 2016 SP5
NVIDIA Quadro K2000<P>Testweise:
Lenovo ThinkStation P320 Tiny

erstellt am: 04. Dez. 2014 16:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian Düsentrieb 10 Unities + Antwort hilfreich

Ich habe einen Verdacht, könntest du mal einen screenshot machen, von dem Bereich , wo die Farben "durchscheinen"

------------------
CSWST/CSWI/CSWP
DPS-Software GmbH When was the last time you did something for the first time?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian Düsentrieb
Mitglied
Dipl.-Ing (FH)

Sehen Sie sich das Profil von Christian Düsentrieb an!   Senden Sie eine Private Message an Christian Düsentrieb  Schreiben Sie einen Gästebucheintrag für Christian Düsentrieb

Beiträge: 6
Registriert: 05.11.2014

Windows 7 Enterprise 64 Bit
Intel Core i7-2820QM CPU 2.3GHZ
24 GB RAM<P>Solidworks 2011

erstellt am: 04. Dez. 2014 16:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Forum!

FYI: Ich habe gerade einen "Workaround" gefunden, mit dem der genannte Effekt ausbleibt:

Wie beschrieben, haben die Farbflächen und fehlerhaften Farbflächen eine anähernd gleiche Ausrichtung. Wenn ich die "richtige" Fläche durch die Funktion "Trennlinie" teile, verschwindet die fehlerhafte Fläche. Erstaunlicher Weise muss die Trennlinie der Fläche noch nicht mal längs der Tangentialität verlaufen, sondern es reicht eine beliebige Linie irgendwo auf der Fläche!

Nicht schön, aber es funktioniert und das ist die Hauptsache

@ Olaf : Danke dir für den Hilfeversuch, ich hoffe das Problem hat sich erledigt! Wenn du magst kannst du die Vermutung dennoch kurz ausführen, mich würde es auf jeden Fall interessieren...

Gruß Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz