Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Benötige Hilfe bei Installation Version 2013-2014

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Benötige Hilfe bei Installation Version 2013-2014 (1105 mal gelesen)
Marcus1988
Mitglied
Student

Sehen Sie sich das Profil von Marcus1988 an!   Senden Sie eine Private Message an Marcus1988  Schreiben Sie einen Gästebucheintrag für Marcus1988

Beiträge: 1
Registriert: 31.03.2014

erstellt am: 31. Mrz. 2014 21:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo an alle,

ich bin Student und nutze die Studentenversion von SolidWorks. Da meine Jahresversion abgelaufen ist, wollte ich die neueste Version 2013-2014 (64-Bit) installieren. Jedoch ergibt sich bei mir ab einem Installationstatus von ca. 30% das Problem "Microsoft Visual Studio 2005-Cannot find one ore more Components. Please reinstall the application", welches zum Abbruch des Installation führt.  Daraufhin habe ich MS Visual Studio 2005 auch intalliert, bekomme aber weiterhin die gleiche Meldung in der Installation. Hatte schonmal jemand dieses Problem, bzw. kennt es und kann mir mit einer Lösung weiterhelfen ?

Danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanBerlitz
Guter-Geist-Moderator
IT Admin (CAx)



Sehen Sie sich das Profil von StefanBerlitz an!   Senden Sie eine Private Message an StefanBerlitz  Schreiben Sie einen Gästebucheintrag für StefanBerlitz

Beiträge: 8756
Registriert: 02.03.2000

SunZu sagt:
Analysiere die Vorteile, die
du aus meinem Ratschlag ziehst.
Dann gliedere deine Kräfte
entsprechend und mache dir
außergewöhnliche Taktiken zunutze.

erstellt am: 01. Apr. 2014 08:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marcus1988 10 Unities + Antwort hilfreich

Hallo Marcus,

und herzlich willkommen im SolidWorks Brett auf CAD.de 

Das Problem kenne ich so nicht, aber die Fehlermeldung klingt ja zunächst recht eindeutig. Die Student 2013-2014 entspricht der SW2013, so weit ich weiß, da gehört zu den ganzen Voraussetzungen u.a. .Net_Framework_3.5, .Net_Framework_4.0, Microsoft_C++_2005_Redistributable, Microsoft_C++_2005_Redistributable (x64) und Microsoft_VSTA - natürlich noch mehr, aber die könnten alle was mit VS2005 zu tun haben.

Ich würde zunächst versuchen eine komplette Deinstallation von der alten SolidWorks Version zu machen, anschließend booten. Dann noch mal über die DVD (die du vermutlich hast?) oder deine Downloadquelle SolidWorks noch mal zu installieren. Bei dem "normalen" SolidWorks kann man bei der Installation über den Installationsmanager ein Logfile mitschreiben lassen, das wird zwar schnell sehr groß und die Installation kann dann auch mal 15 Minuten länger dauern, aber dafür kannst du zumindest hinterher darin relativ genau sehen, wo es hängen geblieben ist (im Logfile nach so etwas wie "error" suchen  ).

Bitte darauf achten, dass du das ganze als Administrator ausführst, du schreibst leider nicht dazu, welche Betriebssystemversion du benutzt; bei Windows 7 reicht es nicht als Administrator angemeldet zu sein, wenn du die Installation z.B. über eine HTA startest muss die explizit als Admin ausgeführt werden.

Wenn das auch nicht klappt würde ich als nächstes versuchen die Voraussetzungen von Hand zu installieren, dazu suchst du die am Besten auf der DVD und installierst die einzeln (als Admin) von Hand.

Wenn das immer noch nichts nützt wird es schwierig, dann sind vermutlich weiteren Abhängigkeiten kaputt oder deine Installationaquelle hat eine Macke. Das zweite kannst du natürlich erst mal gegenchecken, indem du dir von einem Kommilitonen eine andere Installations-DVD leihst oder den Download noch mal machst. Dann könntest du noch versuchen auf einen früheren Sicherungspunkt zurückzugehen, aber dann solltest du schon genau wissen, was du tust und in jedem Fall alles wichtige in Sicherheit bringen.

Ciao,
Stefan

------------------
Inoffizielle deutsche SolidWorks Hilfeseite    http://solidworks.cad.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz