Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  SWX 2013 Education Edition startet nicht mehr

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SWX 2013 Education Edition startet nicht mehr (571 mal gelesen)
Ryan12
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Ryan12 an!   Senden Sie eine Private Message an Ryan12  Schreiben Sie einen Gästebucheintrag für Ryan12

Beiträge: 293
Registriert: 13.09.2008

SolidWorks 2017 SP2.0 Proffesional
CPU: i7-6800 3,4GHz
Ram: 16GB
Graka: nVidia Quadro M4000
Windows 10 64bit

erstellt am: 02. Mrz. 2014 19:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich bin am verzweifeln, gestern wollte ich an meinen Schulprojekt weiterarbeiten da sagt SWX beim start das .NetFramework nicht gefunden werden konnte und es hat die Startsequenz wieder abgebrochen. Das ist erst passiert nachdem ich ein Update von Win 7 bekommen habe, deshalb habe ich auch gleich versucht den Punkt widerherzustellen bevor das update installiert wurde, hat aber nicht funktioniert. Ich habe auch bereits versucht das Framework manuel zu aktivieren bzw. es neu zu installieren aber es hat nichts gebracht. Ich hab auch versucht SWX zu reparieren und zu deinstallieren aber beides ist fehlgeschlagen.
Mir bleibt jetzt nichts anderes übrig als die SWX Dateien manuell aus dem Verzeichnis zu reißen oder mein ganzes Windows neu aufzusetzen...

Ich hoffe ihr könnt mir helfen, ich muss heute noch damit arbeiten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanBerlitz
Guter-Geist-Moderator
IT Admin (CAx)



Sehen Sie sich das Profil von StefanBerlitz an!   Senden Sie eine Private Message an StefanBerlitz  Schreiben Sie einen Gästebucheintrag für StefanBerlitz

Beiträge: 8702
Registriert: 02.03.2000

SunZu sagt:
Analysiere die Vorteile, die
du aus meinem Ratschlag ziehst.
Dann gliedere deine Kräfte
entsprechend und mache dir
außergewöhnliche Taktiken zunutze.

erstellt am: 03. Mrz. 2014 08:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ryan12 10 Unities + Antwort hilfreich

Hallo Ryan,

du hast ja eine eindeutige Fehlermeldung bekommen, und anschließend hat Deinstallieren/Neuinstallieren von SolidWorks nicht sgebracht? Sehr merkwürdig ...

SW2013 bringt das .NET 3.5 und das .NET 4.0 mit, die solltest du auch separat installieren können. Wenn es aber durch ein Windows 7 Update kaputt gegangen ist und auch der Sicherungspunkt nicht mehr klappt ist es vielleicht wirklich das Beste alles neu aufzusetzen.

Ciao,
Stefan

PS: das erinnert mich daran, dass ich mein Systemimage zu Hause unbedingt auf den aktuellen Stand bringen muss, das ist noch von kurz nach Weihnachten 

------------------
Inoffizielle deutsche SolidWorks Hilfeseite    http://solidworks.cad.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ryan12
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Ryan12 an!   Senden Sie eine Private Message an Ryan12  Schreiben Sie einen Gästebucheintrag für Ryan12

Beiträge: 293
Registriert: 13.09.2008

SolidWorks 2017 SP2.0 Proffesional
CPU: i7-6800 3,4GHz
Ram: 16GB
Graka: nVidia Quadro M4000
Windows 10 64bit

erstellt am: 04. Mrz. 2014 20:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habs schon geschaft, ich hab das 3.5 in den Windows funktionen deaktiviert und habe das Win7 Update von Winfuture runtergeladen und installiert. Danach hab ich das 3.5 wieder aktiviert und es hat funktioniert. Das 3.5 ist zwar immer noch nicht unter den installierten Programmen zu sehen aber was solls solange alles wieder läuft... 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de