Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Problem mit Gleichung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Direct Editing in SOLIDWORKS
Autor Thema:   Problem mit Gleichung (932 mal gelesen)
Alexx2
Mitglied
design engineer


Sehen Sie sich das Profil von Alexx2 an!   Senden Sie eine Private Message an Alexx2  Schreiben Sie einen Gästebucheintrag für Alexx2

Beiträge: 937
Registriert: 25.10.2010

SWX2017X64SP5.0
Win7X64
Xeon
K2000
32g

erstellt am: 30. Aug. 2013 13:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


130830_Dummy_Feder_SWX2012.zip


130830_Gleichungsproblem_Feder.png

 
Hallo Leute
Ich hab hier ein komisches Problem in SolidWorks aus dem ich nicht schlau werde.
Ich habe hier eine dummyfeder am start bei der man die Windungszahl, den Federdurchmesser und den Drahtdurchmesser einstellen kann und die Feder soll sich dann entsprechend incl. der angelegten Windungen neu generieren.
Doch irgendwie werden die Werte aus den Gleichungen (zum Teil) nicht richtig übernommen, obwohl der Wert beim Editieren ja eigentlich richtig dargestellt wird (siehe Screen anbei). Durchregenerieren hift auch nichts.

Darum meine Frage ob hier vielleicht jemand eine Idee hat woher dieses komische Verhalten von SoldiWors herrührt?
Anbei ein Screen und das Teil (SolidWorks2012). Probiert mal die Länge der feder von 10 auf 20mm  ändern.

Isses ein BUG?

Help Wanted, 10 Unites reward!!!

lg&sWE
Alex

[Diese Nachricht wurde von Alexx2 am 30. Aug. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko Soehnholz
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von Heiko Soehnholz an!   Senden Sie eine Private Message an Heiko Soehnholz  Schreiben Sie einen Gästebucheintrag für Heiko Soehnholz

Beiträge: 4322
Registriert: 03.07.2002

SOLIDWORKS seit 2001
CSWS-TSO/MD/TMD
CSWS-C/D/I/MBD/VIS
CSWP-Core/DT/MT/SM/SU/WD
CSWE/CSSP/CSPP/CSWI/SWPUC
SWX Digital Media Award 2018/2019
SOLIDWORKS 2019SP5
SOLIDWORKS 2020SP3
Simulation, Composer, MBD,
Inspection, PDMP, Visualize,
TopsWorks, TableAddIn etc.
Passungstabelle von Heinz
WIN10x64 1903 HP ZBook 17 G5

erstellt am: 30. Aug. 2013 15:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Alexx2 10 Unities + Antwort hilfreich

Hallo,

wie so oft. Strg+Q und alles ist o.k. Sowohl in SWX2012SP5 als auch SWX2013SP4.

Es muss von der Ebene -> Gleichung -> Kurve -> Zusges. Kurve. -> Volumen. Da kann es schon mal notwendig sein ein (oder 2x) den Neuaufbau zu erzwingen. Hier reicht 1x.

Gruß, Heiko

------------------
Einen schönen Gruß von Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Alexx2
Mitglied
design engineer


Sehen Sie sich das Profil von Alexx2 an!   Senden Sie eine Private Message an Alexx2  Schreiben Sie einen Gästebucheintrag für Alexx2

Beiträge: 937
Registriert: 25.10.2010

SWX2017X64SP5.0
Win7X64
Xeon
K2000
32g

erstellt am: 30. Aug. 2013 16:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Strg + Q hab ich natürlich probiert, funkt bei mir aber nicht.
Deshalb hab ich es ja auch  hier gepostet.
Nur wenn ich in feature editieren gehe und die Gleichung extra nochmals einfüge wird der Wert geupdatet... 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz