Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Toolbox Teil lässt sich nicht ersetzen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Toolbox Teil lässt sich nicht ersetzen (1923 mal gelesen)
Dieter73
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Dieter73 an!   Senden Sie eine Private Message an Dieter73  Schreiben Sie einen Gästebucheintrag für Dieter73

Beiträge: 352
Registriert: 13.10.2003

Intel Xeon E5-2637 v3 3,5 GHz
32 GB RAM
Eagle Professional, diverse Versionen
Solid Works Premium 2015 x64-Edition SP5.0
NX 8.0.3.4 Phase 4
MegaCAD 2015 2D (64 Bit) - Rev. 20,14,12,18
NVIDIA Quadro M4000 24281 MB
Windows 10 64 Bit 1709 Build 16299.846

erstellt am: 14. Nov. 2012 13:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
habe eine Baugruppe, in der sich unter anderem auch Toolbox-Teile befinden.
Da die Toolbox (bei uns) noch nie richtig funktioniert hat, sind wir dazu über gegangen, die Toolbox Teile als Kopie abzuspeichern, und zwar in den Ordner in dem die Baugruppe Ihre Teile entnimmt.
OK, nach Systemwechsel finde ich in den Baugruppen plötzlich wieder die ollen Toolbox-Teile, natürlich bahaftet mit den ganzen Fehlern die früher auftauchten.
Nun wollte ich die Teile ersetzen mit den Kopien in den Ordnern.
Aber keine Chance. SW nimmt immer wieder die Teile aus der Toolbox.
Selbst umbenennen, nochmals koieren usw hilft alles nichts.
Was kann ich tun?
Danke und Gruß

------------------
Dieter Schmidt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dieter73
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Dieter73 an!   Senden Sie eine Private Message an Dieter73  Schreiben Sie einen Gästebucheintrag für Dieter73

Beiträge: 352
Registriert: 13.10.2003

Intel Xeon E5-2637 v3 3,5 GHz
32 GB RAM
Eagle Professional, diverse Versionen
Solid Works Premium 2015 x64-Edition SP5.0
NX 8.0.3.4 Phase 4
MegaCAD 2015 2D (64 Bit) - Rev. 20,14,12,18
NVIDIA Quadro M4000 24281 MB
Windows 10 64 Bit 1709 Build 16299.846

erstellt am: 14. Nov. 2012 14:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ich kann berichten, dass der Fehler dadurch korrigiert werden kann, das Toolbox-Teil in ein Nicht-Toolbox-Teil umzuwandeln. Dann nochmals in die Baugruppe einbauen, speichern, fertig.
Eine andere Lösung haben wir nicht finden können.
Extrem hoher Aufwand - leider.

------------------
Dieter Schmidt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Olaf Wolfram
Ehrenmitglied V.I.P. h.c.
CAD-Mutti und Konstrukteur CSWP CSWI



Sehen Sie sich das Profil von Olaf Wolfram an!   Senden Sie eine Private Message an Olaf Wolfram  Schreiben Sie einen Gästebucheintrag für Olaf Wolfram

Beiträge: 2379
Registriert: 30.06.2008

I7-3770 CPU 3,40 Ghz
32 Gb RAM
64 bit
WIN 7
SWX 2016 SP5
NVIDIA Quadro K2000<P>Testweise:
Lenovo ThinkStation P320 Tiny

erstellt am: 14. Nov. 2012 14:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dieter73 10 Unities + Antwort hilfreich

Wo habt ihr eure Toolboxteile abgelegt?
Wenn ihr in einer Mehrbenutzerumgebung arbeitet, solltet ihr eure Toolbox auf den Server legen, sonst erzeugst du doch tonnenweise redundante Daten.
Dadurch umschiffst du solche Probleme.(Interne ID's der Toolboxteile)

------------------
CSWST/CSWI/CSWP/  3DVia

DPS-Software GmbH
When was the last time you did something for the first time?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko Soehnholz
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von Heiko Soehnholz an!   Senden Sie eine Private Message an Heiko Soehnholz  Schreiben Sie einen Gästebucheintrag für Heiko Soehnholz

Beiträge: 4081
Registriert: 03.07.2002

SOLIDWORKS seit 2001
CSWS-TSO/MD/TMD
CSWS-C/D/I/MBD/VIS
CSWP-Core/DT/MT/SM/SU/WD
CSWE CSSP CSPP CSWI SWPUC
SOLIDWORKS 2019SP3
Simulation, Composer, MBD,
Inspection, PDMP, Visualize,
TopsWorks, TableAddIn etc.
Passungstabelle von Heinz
WIN10x64 1809 HP ZBook 17 G5

erstellt am: 14. Nov. 2012 18:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dieter73 10 Unities + Antwort hilfreich

Hallo
Einfach in den Optionen / Toolbox den Haken bei ...ersetzen... raus machen, schon ist alles in Butter. Also keine Panik!

------------------
Einen schönen Gruß von Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dieter73
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Dieter73 an!   Senden Sie eine Private Message an Dieter73  Schreiben Sie einen Gästebucheintrag für Dieter73

Beiträge: 352
Registriert: 13.10.2003

Intel Xeon E5-2637 v3 3,5 GHz
32 GB RAM
Eagle Professional, diverse Versionen
Solid Works Premium 2015 x64-Edition SP5.0
NX 8.0.3.4 Phase 4
MegaCAD 2015 2D (64 Bit) - Rev. 20,14,12,18
NVIDIA Quadro M4000 24281 MB
Windows 10 64 Bit 1709 Build 16299.846

erstellt am: 15. Nov. 2012 08:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

> Wo habt ihr eure Toolboxteile abgelegt?

Liegen auf dem Server.

> Einfach in den Optionen / Toolbox den Haken bei ...ersetzen... raus machen

Sorry, finde ich nicht -> wo ist das?

Danke und Gruß

------------------
Dieter Schmidt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lutz Federbusch
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von Lutz Federbusch an!   Senden Sie eine Private Message an Lutz Federbusch  Schreiben Sie einen Gästebucheintrag für Lutz Federbusch

Beiträge: 3084
Registriert: 03.12.2001

alle SW seit 97+
AutoCAD2016
ERP ProAlpha + CA-Link
Intel Core i7 860 16GB
Win7x64 QuadroFX1800
SpacePilot

erstellt am: 15. Nov. 2012 09:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dieter73 10 Unities + Antwort hilfreich

Das Problem scheint darin zu bestehen, daß Eure Dateiablage/Referenzierung/Dokumentverwaltung nicht in Ordnung ist. Gleicht doch mal Eure Dateipositionen ab, sonst werdet Ihr immer Schwierigkeiten haben, daß gleich heißende Teile von verschiedenen Speicherorten geladen werden (die Toolbox sehe ich hier unschuldig!) bzw. je nach schon geöffneten Dokumenten/deren Reihenfolge Chaos auftritt. Kommt evtl. noch hinzu, daß Dokumente von mobilen Rechnern immer mal ins Spiel kommen?! Setzt auch den Haken bei Systemoptionen-Externe Referenzen-Durchsuche Dateipositionen und arbeitet am besten alle mit demselben Optionensatz.
Die Toolbox-Teile alle lokal zur Baugruppe dazuspeichern ist wahrlich kein empfehlenswerter Weg!
Und: Ich würde das schnell in Ordnung bringen - wird sonst richtig teuer!

------------------
Lutz Federbusch
Mein Gästebuch
Der Mensch, Herr oder Sklave der Technik?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko Soehnholz
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von Heiko Soehnholz an!   Senden Sie eine Private Message an Heiko Soehnholz  Schreiben Sie einen Gästebucheintrag für Heiko Soehnholz

Beiträge: 4081
Registriert: 03.07.2002

SOLIDWORKS seit 2001
CSWS-TSO/MD/TMD
CSWS-C/D/I/MBD/VIS
CSWP-Core/DT/MT/SM/SU/WD
CSWE CSSP CSPP CSWI SWPUC
SOLIDWORKS 2019SP3
Simulation, Composer, MBD,
Inspection, PDMP, Visualize,
TopsWorks, TableAddIn etc.
Passungstabelle von Heinz
WIN10x64 1809 HP ZBook 17 G5

erstellt am: 15. Nov. 2012 21:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dieter73 10 Unities + Antwort hilfreich


DochdieToolbox.jpg

 
Hallo,

und Sry für die schlechte Beschreibung - ich hatt auf dem Hotelzimmer nur mein iPhone zur Hand (und da läuft derzeit kein SWX drauf, schade).

Nun hier der Screenshot zur Einstellung, die ich meine. Und Lutz, ich WETTE darauf, das dies das Problem behebt...   (hatten wir nämlich schon ein paar mal).

Also Dieter, hier einfach mal den Haken raus machen, und die unverbastelte Baugruppe noch mal öffen; ich hoffe, du hast den "neuen" Zustand noch nicht gespeichert.


------------------
Einen schönen Gruß von Heiko

[Diese Nachricht wurde von Heiko Soehnholz am 15. Nov. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz