Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Fenster gehen bei Mausklick nicht mehr auf

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: SOLIDWORKS - DFMXpress
Autor Thema:   Fenster gehen bei Mausklick nicht mehr auf (1739 mal gelesen)
Ernieundbert
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Ernieundbert an!   Senden Sie eine Private Message an Ernieundbert  Schreiben Sie einen Gästebucheintrag für Ernieundbert

Beiträge: 99
Registriert: 25.10.2011

Solid Works 2013 SP5
PDM Workgroup
Win 7 64bit
Fujitsu Celsius M460
Quadro FX 3800
Intel Core2Quad CPU 9330 2,5GHz
8GB RAM

erstellt am: 21. Mrz. 2012 10:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo ihr da draußen,

seit ein paar Tagen habe ich das Phänomen, das nach ein paar Stunden Arbeit mit Solidworks die "Auswahlfenster" die nach klicken mit der Maus normalerweise erscheinen nach ein paar Millisekunden wieder verschwinden. Ist auch egal ob ich die linke oder rechte Maustaste benutze, nach Neustart von Solidworks läuft dann wieder alles normal. Kennt einer von euch das Problem?

------------------
Einen schönen Gruß, Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

sonti
Mitglied
dipl. Masch.-Ing.


Sehen Sie sich das Profil von sonti an!   Senden Sie eine Private Message an sonti  Schreiben Sie einen Gästebucheintrag für sonti

Beiträge: 1168
Registriert: 26.01.2007

Solid Works 2017 SP5
Inventor 2015
Windows 10
SWX (mein Liebling)

erstellt am: 21. Mrz. 2012 16:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ernieundbert 10 Unities + Antwort hilfreich

Hallo

Hast du ev. zu viele Teile gleichzeitig offen?

Sonti

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ernieundbert
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Ernieundbert an!   Senden Sie eine Private Message an Ernieundbert  Schreiben Sie einen Gästebucheintrag für Ernieundbert

Beiträge: 99
Registriert: 25.10.2011

Solid Works 2013 SP5
PDM Workgroup
Win 7 64bit
Fujitsu Celsius M460
Quadro FX 3800
Intel Core2Quad CPU 9330 2,5GHz
8GB RAM

erstellt am: 22. Mrz. 2012 07:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nein, das ist eigentlich egal ob ich 1 oder 10 Teile geöffnet habe. Irgendwann gehts halt nicht mehr. Interessanterwies hat mein Kollege denselben Effekt, deswegen dachte ich das es ein öfter auftretendes Problem ist. Aber da ich weder bei der Forumssuche was gefunden habe, noch die Resonanz hier sehr groß ist, ist dem wohl nicht so.

------------------
Einen schönen Gruß, Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Metallica88
Mitglied
Konstrukteur; CAD Admin


Sehen Sie sich das Profil von Metallica88 an!   Senden Sie eine Private Message an Metallica88  Schreiben Sie einen Gästebucheintrag für Metallica88

Beiträge: 374
Registriert: 01.04.2009

Win7 Pro 64bit
SolidWorks 2015 SP5
MaxxDB 2015
Fujitsu Celsius M470-2 / M720
Quadro 2000 / Quadro K2000
Intel Xeon W3690 6x3,46GHz (3,73GHz) /
Intel Xeon E5-1650 6x3,2GHz (3,8GHz)
12GB RAM / 16GB RAM
120GB SSD

erstellt am: 22. Mrz. 2012 07:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ernieundbert 10 Unities + Antwort hilfreich

Ich Vermute mal du meinst die kleinen Fenster die aufpoppen wenn man unten in der Taskleiste in Windows7 klickt oder auch einfach nur darüber fährt?

Wenn du diese meinst dann kann ich bestätigen, dass wir das Problem auch schon manchmal hatten.
Allerdings kann man mit Windows+Tab bzw. mit Alt+Tab noch auf SolidWorks wechseln >> danach funktioniert es auch wieder per Mausklick.

Fallst du in SolidWorks zwischen den Dokumenten wechseln möchtest geht das mit Strg+Tab (nur der Vollständigkeit halber)

Mfg Metallica88

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ernieundbert
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Ernieundbert an!   Senden Sie eine Private Message an Ernieundbert  Schreiben Sie einen Gästebucheintrag für Ernieundbert

Beiträge: 99
Registriert: 25.10.2011

Solid Works 2013 SP5
PDM Workgroup
Win 7 64bit
Fujitsu Celsius M460
Quadro FX 3800
Intel Core2Quad CPU 9330 2,5GHz
8GB RAM

erstellt am: 22. Mrz. 2012 07:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nein, in Windows7 funktioniert alles einwandfrei. Ich habe das Problem nur bei Solidworks wenn ich z.B. auf "Datei" klicke" geht dort das Auswahlfenster nicht mehr auf. Ebenso kann ich dann die rechte Mausfunktionen nicht mehr benutzen.

------------------
Einen schönen Gruß, Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Metallica88
Mitglied
Konstrukteur; CAD Admin


Sehen Sie sich das Profil von Metallica88 an!   Senden Sie eine Private Message an Metallica88  Schreiben Sie einen Gästebucheintrag für Metallica88

Beiträge: 374
Registriert: 01.04.2009

Win7 Pro 64bit
SolidWorks 2015 SP5
MaxxDB 2015
Fujitsu Celsius M470-2 / M720
Quadro 2000 / Quadro K2000
Intel Xeon W3690 6x3,46GHz (3,73GHz) /
Intel Xeon E5-1650 6x3,2GHz (3,8GHz)
12GB RAM / 16GB RAM
120GB SSD

erstellt am: 22. Mrz. 2012 12:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ernieundbert 10 Unities + Antwort hilfreich

Mhhh...
Ich kenn ein ähnliches Phänomen noch aus den 32bit Zeiten >> trat immer dann auf wenn der Arbeitsspeicher schon am "überlaufen" war..

Wär vielleicht interessant wie eure Hardware Konfiguration ist und wie bei euch der Virtuelle Arbeitsspeicher eingestellt ist...
Bzw. wie die Auslastung ist wenn das Verhalten auftritt (und ob z.B. der Taskmanager noch richtig angezeigt wird)

Mfg Metallica88

[Diese Nachricht wurde von Metallica88 am 22. Mrz. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ernieundbert
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Ernieundbert an!   Senden Sie eine Private Message an Ernieundbert  Schreiben Sie einen Gästebucheintrag für Ernieundbert

Beiträge: 99
Registriert: 25.10.2011

Solid Works 2013 SP5
PDM Workgroup
Win 7 64bit
Fujitsu Celsius M460
Quadro FX 3800
Intel Core2Quad CPU 9330 2,5GHz
8GB RAM

erstellt am: 22. Mrz. 2012 13:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


neu-1.jpg

 
Tja, für mich sieht die Arbeitsspeicher Auslastung ganz gut aus (s. Bildchen). Ich habe auch keinen Unterschied feststellen können nachdem es nicht mehr funktionierte...

Die Hardwre Konfiguration habe ich in meinem Profil ergänzt.

------------------
Einen schönen Gruß, Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian_W
Ehrenmitglied V.I.P. h.c.
Konstrukteur (Dipl-Ing)


Sehen Sie sich das Profil von Christian_W an!   Senden Sie eine Private Message an Christian_W  Schreiben Sie einen Gästebucheintrag für Christian_W

Beiträge: 2542
Registriert: 04.04.2001

SWX2016sp5 WIN10
(SWX2019 testweise)
proAlpha6.2e00/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

erstellt am: 23. Mrz. 2012 11:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ernieundbert 10 Unities + Antwort hilfreich

Hallo,

mein tipp: Varbox 7.6 aktiv??
nach 12 Teilen öffnen oder so kommt das dann ....
Varbox abschalten und nur bei Bedarf aktivieren.
oder auf 7.7 updaten.

Gruß, Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

solas
Mitglied



Sehen Sie sich das Profil von solas an!   Senden Sie eine Private Message an solas  Schreiben Sie einen Gästebucheintrag für solas

Beiträge: 436
Registriert: 11.02.2010

Hat auf den Trojaner Windows 10 aktualisiert 😤

erstellt am: 26. Mrz. 2012 08:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ernieundbert 10 Unities + Antwort hilfreich

Das Menü kannst du auch mit der Tastatur öffnen klappt das?

ALT+D öffnet z.b.das Menü Datei
Der Unterstrichene Buchstabe zeigt welcher Buchstabe mit der ALT Taste kombiniert werden kann.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ernieundbert
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Ernieundbert an!   Senden Sie eine Private Message an Ernieundbert  Schreiben Sie einen Gästebucheintrag für Ernieundbert

Beiträge: 99
Registriert: 25.10.2011

Solid Works 2013 SP5
PDM Workgroup
Win 7 64bit
Fujitsu Celsius M460
Quadro FX 3800
Intel Core2Quad CPU 9330 2,5GHz
8GB RAM

erstellt am: 26. Mrz. 2012 13:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von solas:
Das Menü kannst du auch mit der Tastatur öffnen klappt das?

ALT+D öffnet z.b.das Menü Datei
Der Unterstrichene Buchstabe zeigt welcher Buchstabe mit der ALT Taste kombiniert werden kann.


Ja das klappt. Aber ich denke der Tipp mit der Varbox ist vielversprechend. Freitag habe ichs an einem kurzen Tag mit ausgeschalteter Varbox probiert, da gings schon. Jetzt bin ich aber erstmal krankgeschrieben, kann ich also erst wieder nächste Woche probieren.

------------------
Einen schönen Gruß, Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ernieundbert
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Ernieundbert an!   Senden Sie eine Private Message an Ernieundbert  Schreiben Sie einen Gästebucheintrag für Ernieundbert

Beiträge: 99
Registriert: 25.10.2011

Solid Works 2013 SP5
PDM Workgroup
Win 7 64bit
Fujitsu Celsius M460
Quadro FX 3800
Intel Core2Quad CPU 9330 2,5GHz
8GB RAM

erstellt am: 05. Apr. 2012 08:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nochmal eine kurze Rückmeldung zum Problem: Ich habe jetzt eine Woche ohne Varbox 7.6 gearbeitet und habe keinerlei Probleme mehr gehabt. Sobald ich die Varbox einschalte taucht das Problem nach kurzer Zeit wieder auf. Problem ist also eindeutig die Varbox, ich werde jetzt noch testen obs mit der Version 7.7 behoben ist.

------------------
Einen schönen Gruß, Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian_W
Ehrenmitglied V.I.P. h.c.
Konstrukteur (Dipl-Ing)


Sehen Sie sich das Profil von Christian_W an!   Senden Sie eine Private Message an Christian_W  Schreiben Sie einen Gästebucheintrag für Christian_W

Beiträge: 2542
Registriert: 04.04.2001

SWX2016sp5 WIN10
(SWX2019 testweise)
proAlpha6.2e00/calinkV9
(Tactonworks)
(Medusa7, NesCAD2010,
solidEdge19) CSWP 12/2015

erstellt am: 05. Apr. 2012 11:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ernieundbert 10 Unities + Antwort hilfreich

Hallo,

bei uns war es so.
weil der Fehler mir sonst noch nicht vorgekommen ist, hab ich ja drauf getippt, dass ihr auch Varbox benutzt ... 

Gruß, Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz