Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Unerwartetes Dateiformat?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Unerwartetes Dateiformat? (1382 mal gelesen)
Leo Laimer
Ehrenmitglied V.I.P. h.c.
CAD-Dienstleister



Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25582
Registriert: 24.11.2002

erstellt am: 23. Feb. 2010 10:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Freunde,

Bei einer kleinen BG (180 Komponenten lt. Statistik) die komplett frisch und neu im SWX2010 SP2 erstellt wurde kommt seit ein paar Tagen häufig beim Öffnen ein Dialog "Unerwartetes Dateiformat", den kann man bestätigen (kommt sofort noch einmal und kann man nochmals bestätigen) und dann kann man mit der BG ganz normal arbeiten.
Es sind keinerlei "Spezialitäten" verbaut (wir sind ja noch eher SWXSolidWorks-Anfänger), das Einzige was mir einfällt sind zwei STEP-Importe (Getriebemotore), die aber für sich keinen Fehler berichten.
<Strg>+<Q> kann ich drücken sooft ich will, es ändert nichts am "Unerwarteten Dateiformat".
Die Daten liegen am Server und werden direkt vom Server auf der Workstation geöffnet, Betriebssystem ist XP32 SP2.

In welche Richtung kann ich da den Fehler suchen?

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Brödlahans
Mitglied



Sehen Sie sich das Profil von Brödlahans an!   Senden Sie eine Private Message an Bršdlahans  Schreiben Sie einen Gästebucheintrag für Bršdlahans

Beiträge: 82
Registriert: 23.05.2008

HP xw4600 WS, Intel Core Duo 1,98Ghz, 3 GB Ram, WIN XP, NVIDIA Quadro FX 1700, SW2008 SP5.0, Huppendorfer Bierkühlung

erstellt am: 23. Feb. 2010 12:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Leo Laimer 10 Unities + Antwort hilfreich

Hi,
ich habe auch mal mit unbekannten Dateiformat zu kämpfen gehabt. Kannst du hier nach lesen (http://ww3.cad.de/foren/ubb/Forum2/HTML/016144.shtml).

Letztendlich habe ich die betroffenen Zeichnungen neu erstellt.
Les dir mal den Fred durch, vielleicht ist das was für dich dabei.

Mfg
Brödlahans

------------------
Ich habe 2 Goldfische, die heissen einer und zwei. Wenn einer stirbt, dann habe ich trotzdem noch zwei.
- frei nach ibash

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Krümmel
Moderator
Dreher Produktentwicklung Prototypenbau




Sehen Sie sich das Profil von Krümmel an!   Senden Sie eine Private Message an Krümmel  Schreiben Sie einen Gästebucheintrag für Krümmel

Beiträge: 6177
Registriert: 14.09.2008

Was mit SWX so alles geht ;-)

erstellt am: 23. Feb. 2010 12:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Leo Laimer 10 Unities + Antwort hilfreich

Hallo,

reine Importdaten oder schon mal FeatureWorks drüberlaufen lassen?

Hatte mal einen ähnlichen Fall und nach der Behandlung mit FeatureWorks
war alles gut.

MfG
Andreas

------------------
Stillstand ist Rückschritt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Ehrenmitglied V.I.P. h.c.
CAD-Dienstleister



Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25582
Registriert: 24.11.2002

erstellt am: 23. Feb. 2010 14:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@Brödlahans:
Ja, den Thread und noch einen Weiteren hab' ich gefunden, konnte aber nichts für mich Relevantes herauslesen.

@Andreas: Ohne Featureworks, einfach nur als STEP runtergeholt vom Lieferanten und als Bauteil abgespeichert.
Ich hab das mit den zwei Importdateien nur deswegen erwähnt, weil "drüben" (bei IV) das traditionell die häufigste Fehlerquelle ist, konkreten Verdacht in diesem Fall hab ich keinen.

Komischerweise ist die Fehlermeldung nicht da, wenn ich die BG auf einem anderen Rechner öffne. Selbes SWXSolidWorks, selbes SP, selbe Daten vom selben Netzwerk, selbes Betriebssystem, ähnlicher Rechner,...

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

sonti
Mitglied
dipl. Masch.-Ing.


Sehen Sie sich das Profil von sonti an!   Senden Sie eine Private Message an sonti  Schreiben Sie einen Gästebucheintrag für sonti

Beiträge: 1167
Registriert: 26.01.2007

Solid Works 2017 SP5
Inventor 2015
Windows 10
SWX (mein Liebling)

erstellt am: 23. Feb. 2010 15:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Leo Laimer 10 Unities + Antwort hilfreich

Hallo
Wieso  gehst du eigentlich über STEP. Bei deiner Version kannst du di IV Dateien direkt aus SWXSolidWorks öffnen. STEP gibt eigentlich immer wieder Probleme aus IV. Sonst wie immer Importdiagnose verwenden und wenn du die Teile weiter bearbeiten musst mit FeatureWorks darüber laufen lassen.

Sonti

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Ehrenmitglied V.I.P. h.c.
CAD-Dienstleister



Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25582
Registriert: 24.11.2002

erstellt am: 23. Feb. 2010 16:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo sonti,

Diese STEP's haben nichts mit IV zu tun, sondern sind frisch vom Lieferanten als STEP runtergeladen, und dann hab' ich sie aus dem ZIP per drag&drop in die SWXSolidWorks-BG geworfen.
"Prüfen" und "Import Diagnose" bringt keine Fehler zutage.

FeatureWorks hab ich wahrscheinlich nicht zur Verfügung, da ich hier nur die allereinfachste Basis-Lizenz hab.

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Brödlahans
Mitglied



Sehen Sie sich das Profil von Brödlahans an!   Senden Sie eine Private Message an Bršdlahans  Schreiben Sie einen Gästebucheintrag für Bršdlahans

Beiträge: 82
Registriert: 23.05.2008

HP xw4600 WS, Intel Core Duo 1,98Ghz, 3 GB Ram, WIN XP, NVIDIA Quadro FX 1700, SW2008 SP5.0, Huppendorfer Bierkühlung

erstellt am: 23. Feb. 2010 16:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Leo Laimer 10 Unities + Antwort hilfreich

Hi,
versuch doch mal die fehlerhafte BG als Part zu speichern... Ist zwar gemogelt, macht aber einige Importfehler sicherlich zu Nichte...

------------------
Ich habe 2 Goldfische, die heissen einer und zwei. Wenn einer stirbt, dann habe ich trotzdem noch zwei.
- frei nach ibash

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Ehrenmitglied V.I.P. h.c.
CAD-Dienstleister



Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25582
Registriert: 24.11.2002

erstellt am: 23. Feb. 2010 16:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das versteh' ich jetzt nicht ganz.
Die Fehlermeldung taucht beim Öffnen der gesamtBG auf, beim Öffnen der UnterBGen jedoch nicht, und auch nicht wenn ich die gesamtBG auf einem anderen Rechner öffne.
Wir konnten den Fehler bisher auf noch nichts konkretes festnageln, leider, weder auf ein bestimmtes BT noch auf eine bestimmte unterBG.
Ich habe nur ganz vage instinktiv Importteile erwähnt, ohne konkreten Verdacht.

Also wenn ich die gesamtBG als part abspeichere, dann ist ja ein Gutteil der bisherigen Arbeit zunichte gemacht, oder?

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Krümmel
Moderator
Dreher Produktentwicklung Prototypenbau




Sehen Sie sich das Profil von Krümmel an!   Senden Sie eine Private Message an Krümmel  Schreiben Sie einen Gästebucheintrag für Krümmel

Beiträge: 6177
Registriert: 14.09.2008

Was mit SWX so alles geht ;-)

erstellt am: 23. Feb. 2010 17:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Leo Laimer 10 Unities + Antwort hilfreich

Hallo,

Deine runtergeladenen Step als Part speichern wenn sie als BG vorliegen
oder alternativ das StepPart mal als Unterbaugruppe !

Versuchsweise mal StepBauteil rauslöschen.

MfG
Andreas 

(Lad Deinen Getriebemotor doch mal hoch dann kann ich mal FeatureWorks anwenden und wieder einstellen)

------------------
Stillstand ist Rückschritt

[Diese Nachricht wurde von Krümmel am 23. Feb. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Torsten Niemeier
Ehrenmitglied V.I.P. h.c.
Maschinenbau Ingenieur



Sehen Sie sich das Profil von Torsten Niemeier an!   Senden Sie eine Private Message an Torsten Niemeier  Schreiben Sie einen Gästebucheintrag für Torsten Niemeier

Beiträge: 3166
Registriert: 21.06.2001

"ZUSE I.36", 8 BIT, 32 Lämpchen, Service-Ölkännchen "ESSO-Super", Software: AO auf Kuhlmann-Parallelogramm-Plattform
** CSWP 04/2011 **
** CSWE 08/2011 **

erstellt am: 23. Feb. 2010 17:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Leo Laimer 10 Unities + Antwort hilfreich

Hallo Leo,

könntest Du mal schauen, ob die beiden Rechner dieselben Dokumentvorlagen benutzen?

Aus:

http://newsgroups.derkeiler.com/Archive/Comp/comp.cad.solidworks/2005-08/msg00053.html


Gruß, Torsten

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Ehrenmitglied V.I.P. h.c.
CAD-Dienstleister



Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25582
Registriert: 24.11.2002

erstellt am: 23. Feb. 2010 17:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@Krümmel:
Die Importe kamen als part rein.

@Torsten:
Das hört sich sehr plausibel an, werd' ich gleich nachschauen!

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Ehrenmitglied V.I.P. h.c.
CAD-Dienstleister



Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25582
Registriert: 24.11.2002

IV bis 2019

erstellt am: 24. Feb. 2010 06:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Freunde,

Wir haben jetzt ein defektes BT entdeckt in der BG. Das war ein frisch selbst erstelltes geometrisch sehr einfaches BT.
Dies ausgetauscht und Alles ist OK nun.

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz