Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Pack & Go - Problem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: SOLIDWORKS - DFMXpress
Autor Thema:   Pack & Go - Problem (10830 mal gelesen)
AndreasBo
Mitglied
TZ & Konstruktion


Sehen Sie sich das Profil von AndreasBo an!   Senden Sie eine Private Message an AndreasBo  Schreiben Sie einen Gästebucheintrag für AndreasBo

Beiträge: 855
Registriert: 16.11.2006

********
Wenn am Anfang alles schief geht,
nenne es Version 1.0!

erstellt am: 18. Sep. 2008 10:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Pack_Go.JPG

 
Hallo,

ich versuche daten mit Pack&Go zu kopieren.
Wenn ich eine Zeichnung öffne und da auf Datei -> Pack and go .. klicke,
kommt der Fehler: Die folgende SolidWorks DLL konnte nicht geladen werde: sldshellutils  (siehe Anhang )

Wenn ich Pack&Go über den SolidWorks Explorer anwende, passiert garnichts oder es tut sich gar nichts.

Gruß
Andreas

------------------
  Ich nutze Boardsuche | Google | Netiquette

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanBerlitz
Guter-Geist-Moderator
IT Admin (CAx)



Sehen Sie sich das Profil von StefanBerlitz an!   Senden Sie eine Private Message an StefanBerlitz  Schreiben Sie einen Gästebucheintrag für StefanBerlitz

Beiträge: 8756
Registriert: 02.03.2000

SunZu sagt:
Analysiere die Vorteile, die
du aus meinem Ratschlag ziehst.
Dann gliedere deine Kräfte
entsprechend und mache dir
außergewöhnliche Taktiken zunutze.

erstellt am: 18. Sep. 2008 12:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AndreasBo 10 Unities + Antwort hilfreich

Hallo Andreas,

das hatte ich bei uns auch zuerst, da wir mit einer Thin Client (also "echten" Serverinstallation) fahren. Da werden diese DLLs nicht mit lokal installiert, versucht vom Server zu ziehen, das klappt nicht, weil die .NET Sicherheitseinstellungen das im Standardfall nicht zulassen und schwupps, bekommst du die Fehlermeldung. Hat uns nur knapp 3 Wochen Zeit gekostet das herauszuknispeln.

Als Lösung haben wir dann folgendes gemacht: auf alle Clients von Hand die Dateien aus [adminimage]\Common\i386\SolidWorks Shared auf die lokalen Maschinen nach C:\Programme\Gemeinsame Dateien\SolidWorks Shared kopiert und anschließend die sldshellutils8u.dll mit regsvr32 registriert. Danach stand Pack-and-go wieder zur Verfügung.

Kann natürlich auch sein, dass bei dir die Dateien schon richtig vorhanden sind, nur aufgrund von irgendwas die Registrierung schief gegangen oder überbügelt worden ist. In dem Fall einfach diese DLL wie oben beschrieben nachregistrieren.

Ciao,
Stefan


------------------
Inoffizielle deutsche SolidWorks Hilfeseite    http://solidworks.cad.de
Stefans SolidWorks Blog

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AndreasBo
Mitglied
TZ & Konstruktion


Sehen Sie sich das Profil von AndreasBo an!   Senden Sie eine Private Message an AndreasBo  Schreiben Sie einen Gästebucheintrag für AndreasBo

Beiträge: 855
Registriert: 16.11.2006

********
Wenn am Anfang alles schief geht,
nenne es Version 1.0!

erstellt am: 18. Sep. 2008 13:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

       ** Stefan **       
mehr kann/braucht man da nicht zu sagen

Hab in Ausführen.. folgendes eingegeben:
regsvr32 "C:\Programme\Gemeinsame Dateien\SolidWorks Shared\sldshellutils8u.dll"
eh voila!

Danke & Gruß & U's
Andreas

------------------
    Ich nutze Boardsuche | Google | Netiquette

[Diese Nachricht wurde von AndreasBo am 18. Sep. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tommie84
Mitglied
Mechanische Konstruktion


Sehen Sie sich das Profil von tommie84 an!   Senden Sie eine Private Message an tommie84  Schreiben Sie einen Gästebucheintrag für tommie84

Beiträge: 46
Registriert: 11.05.2009

erstellt am: 16. Jul. 2009 09:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AndreasBo 10 Unities + Antwort hilfreich

AndreasBo,

echt super, so schnell hat man ein Problem selten gelöst...
Copy & Paste deiner Befehlszeile, und schwuups... alles ging wieder.

Echt genial, danke Jungs!!!


tommy.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AndreasBo
Mitglied
TZ & Konstruktion


Sehen Sie sich das Profil von AndreasBo an!   Senden Sie eine Private Message an AndreasBo  Schreiben Sie einen Gästebucheintrag für AndreasBo

Beiträge: 855
Registriert: 16.11.2006

********
Wenn am Anfang alles schief geht,
nenne es Version 1.0!

erstellt am: 16. Jul. 2009 22:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Dafür sind ja Foren gadacht.
Es freut mich das dir hier geholfen werden kann/konnte.

------------------
  Ich nutze Boardsuche | Google | Netiquette

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M.Doll
Mitglied
Selbst und ständig ;-)


Sehen Sie sich das Profil von M.Doll an!   Senden Sie eine Private Message an M.Doll  Schreiben Sie einen Gästebucheintrag für M.Doll

Beiträge: 23
Registriert: 27.11.2002

"Die Erinnerung an schlechte Qualität währt länger als die kurze Freude an einem niedrigen Preis."
John Ruskin

erstellt am: 02. Nov. 2014 21:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AndreasBo 10 Unities + Antwort hilfreich

Das Ganze funktioniert 5 Jahre später immer noch 
Vielen Dank.


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RalphG
Mitglied



Sehen Sie sich das Profil von RalphG an!   Senden Sie eine Private Message an RalphG  Schreiben Sie einen Gästebucheintrag für RalphG

Beiträge: 293
Registriert: 27.09.2006

DELL Precison M 7710
Windows 10 Professional 64 Bit
32 GB RAM
Intel(R) Xenon(R) CPU E3-1535M v5 2,90 GHz
NVIDIA M5000M
Passmark 5.079
SW2018 <P>Nemetschek Allplan 2017

erstellt am: 11. Jan. 2016 06:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AndreasBo 10 Unities + Antwort hilfreich

Hallo,
bei mir funktioniert das 2016 leider nicht mehr. Die Datei SLDSHELLUTILS8u.dll habe ich nicht dafür aber die Datei SLDSHELLUTILS11u.dll. Liegt das an der SW Version?


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bk.sc
Ehrenmitglied V.I.P. h.c.
Konstrukteur Sondermaschinenbau



Sehen Sie sich das Profil von bk.sc an!   Senden Sie eine Private Message an bk.sc  Schreiben Sie einen Gästebucheintrag für bk.sc

Beiträge: 2458
Registriert: 18.07.2012

-Solid Works 2019 SP3
-Pro Engineer WF 3

erstellt am: 11. Jan. 2016 06:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AndreasBo 10 Unities + Antwort hilfreich

Hallo Ralph,

hast du einfach mal versucht die SLDSHELLUTILS11u.dll zu regestrieren, weil vorstellen könnte ich mir schon, dass diese einfach eine neuere Version der S08 ist.
Kaputt machen kannst du damit auch nichts wenn du die SLDSHELLUTILS11u.dll einfach mal regestrierst.

Gruß
Bernd

------------------
--- Man muß nicht alles wissen, man muß nur wissen wo es steht ---

Staatlich anerkannte Deutschniete 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanBerlitz
Guter-Geist-Moderator
IT Admin (CAx)



Sehen Sie sich das Profil von StefanBerlitz an!   Senden Sie eine Private Message an StefanBerlitz  Schreiben Sie einen Gästebucheintrag für StefanBerlitz

Beiträge: 8756
Registriert: 02.03.2000

SunZu sagt:
Analysiere die Vorteile, die
du aus meinem Ratschlag ziehst.
Dann gliedere deine Kräfte
entsprechend und mache dir
außergewöhnliche Taktiken zunutze.

erstellt am: 11. Jan. 2016 08:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AndreasBo 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von RalphG:
Die Datei SLDSHELLUTILS8u.dll habe ich nicht dafür aber die Datei SLDSHELLUTILS11u.dll. Liegt das an der SW Version?

Ja, das liegt an der Version. Die sldshellutilsNNu.dll, die ich in den Verzeichnissen gefunden habe passen so:

SW2010 - sldshellutils8u.dll
SW2011 - sldshellutils9u.dll
SW2012 - sldshellutils9u.dll
SW2013 - sldshellutils10u.dll
SW2014 - sldshellutils10u.dll
SW2015 - sldshellutils11u.dll
SW2016 - sldshellutils11u.dll

Das hat auch schon einer probiert, siehe dieser Beitrag, also bistz du dann nicht das Versuchskaninchen 

Ciao,
Stefan

------------------
Inoffizielle deutsche SolidWorks Hilfeseite    http://solidworks.cad.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RalphG
Mitglied



Sehen Sie sich das Profil von RalphG an!   Senden Sie eine Private Message an RalphG  Schreiben Sie einen Gästebucheintrag für RalphG

Beiträge: 293
Registriert: 27.09.2006

DELL Precison M 7710
Windows 10 Professional 64 Bit
32 GB RAM
Intel(R) Xenon(R) CPU E3-1535M v5 2,90 GHz
NVIDIA M5000M
Passmark 5.079
SW2018 <P>Nemetschek Allplan 2017

erstellt am: 11. Jan. 2016 09:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AndreasBo 10 Unities + Antwort hilfreich


Fehler_1.JPG

 
Hallo,

danke erst mal für die Antworten. Das habe ich probiert. Bekomme Fehlermeldung (siehe Bild).

habe es mit folgenden Befehlen versucht:
1.  regsvr32 "C:\Program Files\Common Files\SOLIDWORKS Shared\SLDSHELLUTILS11u.dll"
2.  regsvr32 /i "C:\Program Files\Common Files\SOLIDWORKS Shared\SLDSHELLUTILS11u.dll"

[Diese Nachricht wurde von RalphG am 11. Jan. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanBerlitz
Guter-Geist-Moderator
IT Admin (CAx)



Sehen Sie sich das Profil von StefanBerlitz an!   Senden Sie eine Private Message an StefanBerlitz  Schreiben Sie einen Gästebucheintrag für StefanBerlitz

Beiträge: 8756
Registriert: 02.03.2000

SunZu sagt:
Analysiere die Vorteile, die
du aus meinem Ratschlag ziehst.
Dann gliedere deine Kräfte
entsprechend und mache dir
außergewöhnliche Taktiken zunutze.

erstellt am: 11. Jan. 2016 10:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AndreasBo 10 Unities + Antwort hilfreich

Hallo RalphG,

Zitat:
Original erstellt von RalphG:
Bekomme Fehlermeldung (siehe Bild).

Die Fehlermeldung "Das Modul ... wurde geladen, der Aufruf an "DllRegisterServer" ist jedoch mit dem Fehlercode 0x80070005 fehlgeschlagen"  deutet darauf hin, dass dir (bzw. dem Skript?) die notwendigen Rechte fehlen. Wie auf http://www.computerperformance.co.uk/Logon/code/code_80070005.htm zu lesen ist der 80070005 ein "Access denied" Sammelfehler. Schau mal über die Seite drüber, da sind auch einige Hinweise zu Lösungsnasätzen gefunden. Als allererstes würde ich aber sicherstellen, dass du die Commandshell zum Registrieren sicher als Admin ausgeführt hast 

Ciao,
Stefan

------------------
Inoffizielle deutsche SolidWorks Hilfeseite    http://solidworks.cad.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RalphG
Mitglied



Sehen Sie sich das Profil von RalphG an!   Senden Sie eine Private Message an RalphG  Schreiben Sie einen Gästebucheintrag für RalphG

Beiträge: 293
Registriert: 27.09.2006

DELL Precison M 7710
Windows 10 Professional 64 Bit
32 GB RAM
Intel(R) Xenon(R) CPU E3-1535M v5 2,90 GHz
NVIDIA M5000M
Passmark 5.079
SW2018 <P>Nemetschek Allplan 2017

erstellt am: 11. Jan. 2016 11:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AndreasBo 10 Unities + Antwort hilfreich

Hallo Stefan,
Die Benutzerkontensteuerung hat es verhindert. Funktioniert jetzt. Danke an alle.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz