Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  SolidWorks schliesst nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: SOLIDWORKS - DFMXpress
Autor Thema:   SolidWorks schliesst nicht (862 mal gelesen)
Hans Meiser
Mitglied
CAD/PLM-Supporter / CSWP


Sehen Sie sich das Profil von Hans Meiser an!   Senden Sie eine Private Message an Hans Meiser  Schreiben Sie einen Gästebucheintrag für Hans Meiser

Beiträge: 84
Registriert: 09.05.2003

SolidWorks 2009 SP5.1 (produktiv)
Aigle 5.1 (PLM)
proAlpha (ERP)
WinXP x64 Prof. SP.2.0
HP XW 4400 8GB RAM
FX 3500 Treiber 6.14.10.9136

erstellt am: 31. Mrz. 2008 11:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


WasRechnetDer.JPG

 
Hallo Forum,

nachdem wir normalerweise mit dem Phänomen kämpfen, dass sich SolidWorks (SW2007 SP5.0) öfters mal von alleine schliesst, haben ich nun den Effekt das es sich nicht schliessen lassen will.
Auf unserem TIFF-Server (HP Pro-Liant 360;Windows Server 2003;4GBRAM) kann ich SolidWorks zur Zeit von Hand starten und es läuft einwandfrei. Sobald ich es aber schliessen will, fängt der an sich einen Wolf zu rechnen und reagiert nicht mehr. Ich kann SolidWorks dann nur noch via TaskManager schliessen.

Frage: Wer lässt in seinem Betrieb SolidWorks auch auf einem Server 2003 laufen und stabil läuft es?
Wer kennt unseren Effekt und kann mir einen Tipp geben wo ich schrauben muss, damit das Ding sich wieder sauber schliesst.

------------------
Bis demnächst!

Hans Meiser

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanBerlitz
Guter-Geist-Moderator
IT Admin (CAx)



Sehen Sie sich das Profil von StefanBerlitz an!   Senden Sie eine Private Message an StefanBerlitz  Schreiben Sie einen Gästebucheintrag für StefanBerlitz

Beiträge: 8756
Registriert: 02.03.2000

SunZu sagt:
Analysiere die Vorteile, die
du aus meinem Ratschlag ziehst.
Dann gliedere deine Kräfte
entsprechend und mache dir
außergewöhnliche Taktiken zunutze.

erstellt am: 31. Mrz. 2008 11:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hans Meiser 10 Unities + Antwort hilfreich

Hallo Hans,

ich kann leider nicht aus erster Hand helfen, unser Vertiffer läuft auf Windows XP 64 und das von dir beschriebene Phänomen hab ich auch noch nicht gehabt.

Bei der Beschreibung hört sich das ja so an, als wenn der SolidWorks Prozess beim Beenden in eine Endlosschleife gerät. Von SolidWorks her kenn ich das Verhalten eigentlich nicht, aber auch alle geladenen Addins gehören in den Prozessraum von SolidWorks. Habt ihr da etwas mit laufen, z.B. eine Schnittstelle-DLL zum PDM? Oder etwas anderes? SolidWorks schickt die Aufforderung zum Beenden auch an die Addins, und wenn da eins dann austickt ...

Passiert das auch, wenn alle Addins abgewählt sind?
Passiert das auch, wenn du nichts machst sondern direkt nach dem Laden SolidWorks wieder schließt?
Passiert das auch unter einem anderen User?

Ggf. kannst du mal mit dem Process monitor von Sysinternals mal nachschauen, was SolidWorks da eigentlich noch tut, ob es versucht ins Netz zu greifen, in die Registry schreibt wie blöde oder einfach nur Strom in Wärme umwandelt.

Ciao,
Stefan

------------------
Inoffizielle deutsche SolidWorks Hilfeseite    http://solidworks.cad.de
Stefans SolidWorks Blog

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hans Meiser
Mitglied
CAD/PLM-Supporter / CSWP


Sehen Sie sich das Profil von Hans Meiser an!   Senden Sie eine Private Message an Hans Meiser  Schreiben Sie einen Gästebucheintrag für Hans Meiser

Beiträge: 84
Registriert: 09.05.2003

SolidWorks 2009 SP5.1 (produktiv)
Aigle 5.1 (PLM)
proAlpha (ERP)
WinXP x64 Prof. SP.2.0
HP XW 4400 8GB RAM
FX 3500 Treiber 6.14.10.9136

erstellt am: 01. Apr. 2008 08:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Stefan,

danke für den Hinweis. Er hat mich in die richtige Richtung gebracht. Bis vor kurzem war unser TIFF-Server, eine ganz normale Workstation (XP prof.). Nun haben wir die Server Hardware erneuern müssen und in diesem Zuge haben wir auch gleich das OS auf Server 2003 gewechselt. Nun ist es so dass ich auf dem Server 2003 bei meinen beiden Applikationen (SolidWorks,TIFF-Plot Appli.) rechte Maustaste/Kompatiblität den Haken setzten musste "Allow non-administrators to run this Programm".
Das bringt den gewünschten Effekt das SolidWorks saubaer beendet werden kann und mein TIFF-Server jetzt wieder einwandfrei arbeitet. Intressanterweise verfügt der angemeldete User über lokale Administratoren Rechte. Dies ist dem Server aber scheinbar egal.

------------------
Bis demnächst!

Hans Meiser

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz