Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Abziehbilder in Baugruppen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Direct Editing in SOLIDWORKS
Autor Thema:   Abziehbilder in Baugruppen (804 mal gelesen)
Simonizer
Mitglied
3D Produktvisualisierung


Sehen Sie sich das Profil von Simonizer an!   Senden Sie eine Private Message an Simonizer  Schreiben Sie einen Gästebucheintrag für Simonizer

Beiträge: 225
Registriert: 19.02.2002

Solidworks Office Professional 2012 SP1; Adobe Mastercollection CS 5.5;
Intel Core i7 CPU @ 3,4 Ghz; Nvidia Quadro 2000; 16GB RAM; Windows 7 64-bit

erstellt am: 14. Jan. 2008 10:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich und meine Kollegen konnten unsere Firma endlich überzeugen unser Solidworks (Version 2004) abzudaten. Jipi! Jetzt kann ich hier endlich wieder mitreden bzw. mitfragen! ;-)
Nun hab ich aber auch gleich eine Frage:

Ich würde gerne ein Abziehbild in einer Baugruppe auf 2 Flächen von 2 Bauteilen verteilen. Jetzt erscheint das Bild separat jeweils 1x auf den beiden Flächen. Wenn ich den Button unter dem Register Abbilden "Änderungen auf Baugruppenkomponentenebene anwenden" drücke passiert gar nichts.

Hab ich das was übersehen oder geht das gar nicht mehr?

------------------
Dumm ist der, der Dummes tut! (Forest Gump)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

marques_CH
Mitglied
Prozessdesign/PLM


Sehen Sie sich das Profil von marques_CH an!   Senden Sie eine Private Message an marques_CH  Schreiben Sie einen Gästebucheintrag für marques_CH

Beiträge: 698
Registriert: 21.11.2005

Solidworks 2012 SP3
Flow Sim
Workstation:
6x 4.7 Ghz
Quadro 4000
Revodrive 3 X2 SSD

erstellt am: 14. Jan. 2008 10:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Simonizer 10 Unities + Antwort hilfreich


decalstest.png

 
hallo

Hm habs grade nochmal getestet bevor ich was falsches sage, Siehe Bild es geht  Du musst aber unter Abbilden beide Korper eintragen. Achte drauf das Abziehbilder auch über Ecken gehen. Wenn du Luft zwischen den Teilen hast sieht das natürlich nicht so toll aus.

gruss marques

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Simonizer
Mitglied
3D Produktvisualisierung


Sehen Sie sich das Profil von Simonizer an!   Senden Sie eine Private Message an Simonizer  Schreiben Sie einen Gästebucheintrag für Simonizer

Beiträge: 225
Registriert: 19.02.2002

Solidworks Office Professional 2012 SP1; Adobe Mastercollection CS 5.5;
Intel Core i7 CPU @ 3,4 Ghz; Nvidia Quadro 2000; 16GB RAM; Windows 7 64-bit

erstellt am: 14. Jan. 2008 10:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


screenshot.jpg

 
Das hab ich gemacht. Bei mir sieht es aber so aus!

------------------
Dumm ist der, der Dummes tut! (Forest Gump)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

marques_CH
Mitglied
Prozessdesign/PLM


Sehen Sie sich das Profil von marques_CH an!   Senden Sie eine Private Message an marques_CH  Schreiben Sie einen Gästebucheintrag für marques_CH

Beiträge: 698
Registriert: 21.11.2005

Solidworks 2012 SP3
Flow Sim
Workstation:
6x 4.7 Ghz
Quadro 4000
Revodrive 3 X2 SSD

erstellt am: 14. Jan. 2008 11:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Simonizer 10 Unities + Antwort hilfreich


decalstest2.png

 
Mmh habs nochmal probiert und geht ganz normal, eventuell liegts am Bild? wüsst ausm stehgreif zwar auch nicht warum aber wie du siehst geht das auch über grössere Löcher (Platten sind da 500 x 300 und Abstand dazwischen 20 mm) An den Einstellungen kann ich im Bild auch nix falschen erkennen sind die selben wie bei mir. Hab auch versucht die so klein zu machen das 2 nebeneinander passen, hat trotzdem nur 1 gemacht. Nehme an das du die Platten nicht rausgeben kannst samt Bild oder? Versuch du doch mal selbst mit nen Standard Abziehbild wie das Logo von SWXSolidWorks.

gruss marques

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Simonizer
Mitglied
3D Produktvisualisierung


Sehen Sie sich das Profil von Simonizer an!   Senden Sie eine Private Message an Simonizer  Schreiben Sie einen Gästebucheintrag für Simonizer

Beiträge: 225
Registriert: 19.02.2002

Solidworks Office Professional 2012 SP1; Adobe Mastercollection CS 5.5;
Intel Core i7 CPU @ 3,4 Ghz; Nvidia Quadro 2000; 16GB RAM; Windows 7 64-bit

erstellt am: 14. Jan. 2008 11:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


screenshot2.jpg

 
Hab ich gemacht. ergebnis ist leider identisch. Am Bild liegt es also nicht.

------------------
Dumm ist der, der Dummes tut! (Forest Gump)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

marques_CH
Mitglied
Prozessdesign/PLM


Sehen Sie sich das Profil von marques_CH an!   Senden Sie eine Private Message an marques_CH  Schreiben Sie einen Gästebucheintrag für marques_CH

Beiträge: 698
Registriert: 21.11.2005

Solidworks 2012 SP3
Flow Sim
Workstation:
6x 4.7 Ghz
Quadro 4000
Revodrive 3 X2 SSD

erstellt am: 14. Jan. 2008 12:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Simonizer 10 Unities + Antwort hilfreich

So langsam kommen wir der sache näher. Es scheint nur zu gehen wenn du die Teile nicht in die Baugruppe einfügst sondern in der Baugruppe BAUST (Neues Teil...) Bau mal ne neue Baugruppe und mach einfach 2 quader in der Baugruppe drin, zieh das Bild drüber und schau nach, bin mir aber mittlerweile ziemlich sicher das es das ist. Bug oder gewollt sei dahin gestellt 

gruss marques

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Simonizer
Mitglied
3D Produktvisualisierung


Sehen Sie sich das Profil von Simonizer an!   Senden Sie eine Private Message an Simonizer  Schreiben Sie einen Gästebucheintrag für Simonizer

Beiträge: 225
Registriert: 19.02.2002

Solidworks Office Professional 2012 SP1; Adobe Mastercollection CS 5.5;
Intel Core i7 CPU @ 3,4 Ghz; Nvidia Quadro 2000; 16GB RAM; Windows 7 64-bit

erstellt am: 14. Jan. 2008 12:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, auf diese Weise funktioniert es. Aber das hilft mir leider nicht viel weiter, da die Konstruktion bereits fertig ist und ich die Baugruppe jetzt "nur noch" rendern soll.

------------------
Dumm ist der, der Dummes tut! (Forest Gump)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

marques_CH
Mitglied
Prozessdesign/PLM


Sehen Sie sich das Profil von marques_CH an!   Senden Sie eine Private Message an marques_CH  Schreiben Sie einen Gästebucheintrag für marques_CH

Beiträge: 698
Registriert: 21.11.2005

Solidworks 2012 SP3
Flow Sim
Workstation:
6x 4.7 Ghz
Quadro 4000
Revodrive 3 X2 SSD

erstellt am: 14. Jan. 2008 12:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Simonizer 10 Unities + Antwort hilfreich


decalstest3.png

 
Das es dir in dem Fall nicht hilft ist sicherlich wahr. Ich kann dir zwar keine Patentlösung dafür geben aber in so Fällen verwende ich gerne ein Workaround 
Erstelle ein drittes Teil über die Platten auf der das Logo nachher soll. Da machst ne Ebene und darauf ne Skizze mit den ungefähren Abmassen vom Logo, einfach etwas grösser Zeichnen spielt keine Rolle. Aus dieser Skizze machst dir eine Planare Fläche und gehst wieder auf die Baugruppen Stufe. Vergibst ihr als Material Luft und bearbeitest das Material bei Farbe auf 1.00 Transparenz, das selbe bei Beleuchtung. Lass dort Glass stehen, da deine Fläche keine Dicke hat stört sie später auch nicht beim Rendern. Diese Fläche vergibst du dann dein Logo und das sollts gewesen sein. Resultat siehst du im Anhang.

Gruss marques

[Diese Nachricht wurde von marques_CH am 14. Jan. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Simonizer
Mitglied
3D Produktvisualisierung


Sehen Sie sich das Profil von Simonizer an!   Senden Sie eine Private Message an Simonizer  Schreiben Sie einen Gästebucheintrag für Simonizer

Beiträge: 225
Registriert: 19.02.2002

Solidworks Office Professional 2012 SP1; Adobe Mastercollection CS 5.5;
Intel Core i7 CPU @ 3,4 Ghz; Nvidia Quadro 2000; 16GB RAM; Windows 7 64-bit

erstellt am: 14. Jan. 2008 13:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Jo so ähnlich hätte ich es jetzt auch gemacht. Danke für deine Hilfe.
Das ist somit der erste "Bremser" für meine Begeisterung für Solidworks 2008. Bei der Version 2004 mit der ich bis vor ein paar Wochen gearbeitet habe ging das einwandfrei.

------------------
Dumm ist der, der Dummes tut! (Forest Gump)

[Diese Nachricht wurde von Simonizer am 14. Jan. 2008 editiert.]

[Diese Nachricht wurde von Simonizer am 14. Jan. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

marques_CH
Mitglied
Prozessdesign/PLM


Sehen Sie sich das Profil von marques_CH an!   Senden Sie eine Private Message an marques_CH  Schreiben Sie einen Gästebucheintrag für marques_CH

Beiträge: 698
Registriert: 21.11.2005

Solidworks 2012 SP3
Flow Sim
Workstation:
6x 4.7 Ghz
Quadro 4000
Revodrive 3 X2 SSD

erstellt am: 14. Jan. 2008 13:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Simonizer 10 Unities + Antwort hilfreich

Vielleicht gehts auch hier und A.) wir wissen nicht wie b.) es funktioniert nicht wie es soll 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz