Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  anzuzeigenden Bereich e. OLE-Objekts festlegen?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   anzuzeigenden Bereich e. OLE-Objekts festlegen? (296 mal gelesen)
TeeLittle
Mitglied
Ingenieur


Sehen Sie sich das Profil von TeeLittle an!   Senden Sie eine Private Message an TeeLittle  Schreiben Sie einen Gästebucheintrag für TeeLittle

Beiträge: 175
Registriert: 22.11.2005

SWX 2017 Off. Prem. 64-bit SP5.0 + Workgroup PDM
SWX 2019 Off. Prem. 64-bit SP2.0 + SpeedyPDM
Windows 7 Pro 64-bit
Dell Precision T5810 (Xeon E5-1650v3 3,5GHz), 16GB RAM
Nvidia Quadro K2200 12GB, Treiber 381.65
Monitore 1920x1200 (24") / 1600x1200 (20")
SpaceMouse Pro (SpacePilot hätte es weiter getan, 3dConnexion hat den Treiber nicht mehr aktualisiert - geplante Obsoleszenz durch Software!)

erstellt am: 12. Apr. 2006 11:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin nochmal,

nachdem mich eine Excel-Tabelle, die ich in einer Zeichnung anzeigen will, zur Weißglut gebracht hat und die Suche im Forum auch nichts ergeben hat, muss ich doch hier fragen:

In einer Zeichnung befindet sich eine als OLE-Objekt eingefügte Excel-Tabelle. Die hat mehrere Blätter und viele, viele Zeilen und Spalten. Davon soll nur ein bestimmter Ausschnitt auf der Zeichnung angezeigt werden [es gibt hier auch Zeichnungen von früher, bei denen das so ist - sind aber nicht von mir].

Bei mir fehlen nun rechts zwei Spalten. Wie definiere ich, dass die zum anzuzeigenden Bereich dazugehören???

Was ich bis jetzt probiert habe:
- ziehe ich die Tabelle in der Zeichnung breiter (also den OLE-Container), dann wird der Inhalt nur in der Breite skaliert, also verzerrt.
- Skaliere ich die gesamte Tabelle (Eck-Ziehpunkt oder RMB-"Eigenschaften>Maßstab"), dann wird nur skaliert, es erscheint aber keine weitere Spalte rechts.
- ändere ich den Breitenwert (RMB-"Eigenschaften>Breite"), dann wird der Maßstab geändert, also die Höhe proportional dazu, und der angezeigte Zeilen-/Spaltenbereich bleibt der selbe...

T.

------------------
Tue was Du tust.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

R. Frank
Mitglied
Dipl-Ing. (BA) Masch.-Bau


Sehen Sie sich das Profil von R. Frank an!   Senden Sie eine Private Message an R. Frank  Schreiben Sie einen Gästebucheintrag für R. Frank

Beiträge: 1287
Registriert: 11.10.2004

SWX 2014 SP 5.0
PDMWorks Enterprise 2014
FlowSimulation 2014 SP 5.0
Simulation 2014

erstellt am: 12. Apr. 2006 11:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TeeLittle 10 Unities + Antwort hilfreich

Morgen T.

Entweder steh ich auf dem Schlauch oder Folgendes hilft Dir:
- Doppelklick auf die Tabelle
- Cursor in die Mitte des rechten Randes des Tabellencontainers
  auf den schwarzen Handle bewegen
- klicken und Maustaste gedrückt halten und dabei die Maus nach rechts
  bewegen > rechts werden zusätzliche Spalten angezeigt

 

Gruß
Roland

------------------
Antivirus-Software ?
Gibt's da nicht auch was von Ratiopharm ... ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TeeLittle
Mitglied
Ingenieur


Sehen Sie sich das Profil von TeeLittle an!   Senden Sie eine Private Message an TeeLittle  Schreiben Sie einen Gästebucheintrag für TeeLittle

Beiträge: 175
Registriert: 22.11.2005

SWX 2017 Off. Prem. 64-bit SP5.0 + Workgroup PDM
SWX 2019 Off. Prem. 64-bit SP2.0 + SpeedyPDM
Windows 7 Pro 64-bit
Dell Precision T5810 (Xeon E5-1650v3 3,5GHz), 16GB RAM
Nvidia Quadro K2200 12GB, Treiber 381.65
Monitore 1920x1200 (24") / 1600x1200 (20")
SpaceMouse Pro (SpacePilot hätte es weiter getan, 3dConnexion hat den Treiber nicht mehr aktualisiert - geplante Obsoleszenz durch Software!)

erstellt am: 12. Apr. 2006 11:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, richtig, das hatte ich noch vergessen bei meiner "schon ausprobiert"-Liste...
und das sollte eigentlich auch die Lösung sein 

Es erscheinen auch brav zwei neue Spalten, aber sobald ich auf das Zeichenblatt klicke und den Excel-Modus verlasse, wird nur horizontal skaliert, und meine zwei zusätzlichen Spalten verschwinden 

(eigentlich wollte ich heute was arbeiten...)

Thomas

------------------
Tue was Du tust.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

clownfisch
Mitglied
industrial designer


Sehen Sie sich das Profil von clownfisch an!   Senden Sie eine Private Message an clownfisch  Schreiben Sie einen Gästebucheintrag für clownfisch

Beiträge: 737
Registriert: 18.01.2006

SWX 2015 / SWX 2016 / SWX 2017
Intel Core i7 3820 3,6 GHz
16,00 GB RAM
nvidia Quadro 2000
Windows 7 Prof 64

erstellt am: 12. Apr. 2006 12:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TeeLittle 10 Unities + Antwort hilfreich

Mahlzeit zusammen,

ich hab das mal gerade nachvollzogen, weil mich auch vor einiger Zeit die eingebetteten Konstruktionstabellen gequält haben.
Das was Du beschreibst klingt für mich so wie ich das von den eingefügten Konstruktionstabellen kenne!!

Mit in Zeichnung eingebetteten OLE-Tabellen aus Excel (die sind nicht im Bauteil vorhanden) kann ich mit Doppelklick auf die Tabelle Inhalt und Ansicht bearbeiten, andere Blätter wählen und mir den Rahmen so aufziehen wie ich ihn sehen will. Beim Klick außerhalb der Tabelle steige ich aus dem Bearbeiten-Modus aus und ich habe alles so wie ich es sehen will.

Das funktioniert bei mir mit Excel 2000.

Bei den eingefügten Konstruktionstabellen aus dem Bauteil kann ich dagegen nur löschen und neu einfügen.

Hoffentlich hilft das weiter!? 

Gruß
Andreas

[Diese Nachricht wurde von clownfisch am 12. Apr. 2006 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TeeLittle
Mitglied
Ingenieur


Sehen Sie sich das Profil von TeeLittle an!   Senden Sie eine Private Message an TeeLittle  Schreiben Sie einen Gästebucheintrag für TeeLittle

Beiträge: 175
Registriert: 22.11.2005

SWX 2017 Off. Prem. 64-bit SP5.0 + Workgroup PDM
SWX 2019 Off. Prem. 64-bit SP2.0 + SpeedyPDM
Windows 7 Pro 64-bit
Dell Precision T5810 (Xeon E5-1650v3 3,5GHz), 16GB RAM
Nvidia Quadro K2200 12GB, Treiber 381.65
Monitore 1920x1200 (24") / 1600x1200 (20")
SpaceMouse Pro (SpacePilot hätte es weiter getan, 3dConnexion hat den Treiber nicht mehr aktualisiert - geplante Obsoleszenz durch Software!)

erstellt am: 12. Apr. 2006 15:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Clownfisch,

habe Excel XP/2002, und ich will wirklich eine normale Excel-Tabelle einfügen - keine Konstr.tabelle.

Die Tabelle entnehme ich einer bestehenden Zeichnung. Alles klappt prima, bis ich sie mit Doppelklick editieren will. Beim Zurückgehen zum SWXSolidWorks-Zeichenblatt fehlen die zwei rechten Spalten, und sie kommen auch nimmer mehr wieder.
Es haben auch schonmal drei Spalten gefehlt, von denen ich eine wieder hinbekommen habe... Gibt es bekannte Probleme mit OLE-Excel-Tabellen, die breiter als A4 oder sowas sind? - meine hat eine Breite von ziemlich genau 300mm...

------------------
Tue was Du tust.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bernd H.
Mitglied
CAD / PDM Techniker


Sehen Sie sich das Profil von Bernd H. an!   Senden Sie eine Private Message an Bernd H.  Schreiben Sie einen Gästebucheintrag für Bernd H.

Beiträge: 64
Registriert: 19.02.2003

Wer mit dem Strom schwimmt,
erreicht die Quelle nie.
SWX 2006 SP5
SWX 2007 SP5
SWX 2008 SP3.1
WinXP Pro
Dell PRECISION M65
2GB, 100GB
FX350M

erstellt am: 12. Apr. 2006 15:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TeeLittle 10 Unities + Antwort hilfreich

Hallo,

so ein ähnliches Problem haben wir auch ab und an bei eingefügten Exel Tabellen. Wir können unser Problem wie folgt lösen -->
Links oben alle Zellen markieren und die Schriftgröße um einen Grad von  7 auf 6 verringern.
Vieleicht hilft´s

------------------
____________
Bernd 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz