Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Teile Drawing verschwunden

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Teile Drawing verschwunden (331 mal gelesen)
Devastator
Mitglied
Konstrukteur/Projektingenieur


Sehen Sie sich das Profil von Devastator an!   Senden Sie eine Private Message an Devastator  Schreiben Sie einen Gästebucheintrag für Devastator

Beiträge: 473
Registriert: 14.07.2005

HP ZBook 17 G3
Win 7 64Bit, SP1
Intel Xeon E3-1545M v5 @2.90GHz
16 GB RAM
HP Z Turbo Drive 256 GB SSD
NVIDIA Quadro M2000M
2x HP ZR2440w TFT
SolidWorks2016, AutoCAD Mechanical 2015
keytech13, penta8.3

erstellt am: 16. Jan. 2006 07:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


drw.JPG

 
Moin und
Hiiiiiiiiiiiiiiiiiiiiiiilfe!!!
Mir ist heute morgen etwas merkwürdiges passiert.
Ich habe eine Zeichnung geöffnet und einige Teile sind in einer Ansicht verschwunden. (siehe Anhang; oben geöffnet "nur zur Ansicht", unten normal geöffnet).
Im Featurebaum sind Sie vorhanden. In anderen Ansichten (im Anhang nicht zu sehen) sind die Teile vorhanden. Die Teile sind nicht unterdrückt, ausgeblendet o.ä.! Wenn ich mit der Maus über die leeren Bereiche fahre, wird kein Teil erkannt. Neustart, neu öffnen oder Neuaufbau bringen nix.

Nutze SWX2003, daran sollte es aber nicht liegen.
Gruß Devastator

------------------
Management ist,
wenn 10 Leute für das bezahlt werden,
was 5 billiger tun könnten,
wenn sie nur zu dritt sind
und davon 2 krank sind.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HaPe
Mitglied
Dipl. Ing Maschinenbau, Konstrukteur, CAD-Admin


Sehen Sie sich das Profil von HaPe an!   Senden Sie eine Private Message an HaPe  Schreiben Sie einen Gästebucheintrag für HaPe

Beiträge: 1096
Registriert: 27.11.2001

i7 CPU 960@3.20GHz
8GB Ram
Quadro 2000 4GB
70GB Raid 0
WIN7 prof. SP1 64 bit
SWX 2010 SP5.0
SWX 2012 SP5.0
SWX 2013 SP5.0

erstellt am: 16. Jan. 2006 08:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Devastator 10 Unities + Antwort hilfreich

Hallo Devastor,

Haben die fehlenden Teile evtl. Wiederaufbaufehler?

Gruß HaPe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Devastator
Mitglied
Konstrukteur/Projektingenieur


Sehen Sie sich das Profil von Devastator an!   Senden Sie eine Private Message an Devastator  Schreiben Sie einen Gästebucheintrag für Devastator

Beiträge: 473
Registriert: 14.07.2005

HP ZBook 17 G3
Win 7 64Bit, SP1
Intel Xeon E3-1545M v5 @2.90GHz
16 GB RAM
HP Z Turbo Drive 256 GB SSD
NVIDIA Quadro M2000M
2x HP ZR2440w TFT
SolidWorks2016, AutoCAD Mechanical 2015
keytech13, penta8.3

erstellt am: 16. Jan. 2006 09:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von HaPe:

Haben die fehlenden Teile evtl. Wiederaufbaufehler?

Die Teile sind fehlerfrei. Das 3D Modell ebenfalls. Es sind ja auch nur 2 von 4 Ansichten futsch. Die anderen beiden sind OK!
Werde wohl beide Ansichten neu machen

Devastator
------------------
Management ist,
wenn 10 Leute für das bezahlt werden,
was 5 billiger tun könnten,
wenn sie nur zu dritt sind
und davon 2 krank sind.

[Diese Nachricht wurde von Devastator am 16. Jan. 2006 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Harley
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Harley an!   Senden Sie eine Private Message an Harley  Schreiben Sie einen Gästebucheintrag für Harley

Beiträge: 22
Registriert: 24.09.2003

erstellt am: 16. Jan. 2006 10:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Devastator 10 Unities + Antwort hilfreich

Moin Devastator,
versuch mal, die Zeichnung und die Baugruppe unter einem anderen Namen zu speichern. Wenns funktioniert, wieder unter dem richtigen Namen speichern. Ist mir auch schon passiert und hat geholfen, andere Möglichkeit: Schau mal, ob das Teil nicht "ausgeblendet" ist (im Featurebaum der Zeichnungsansicht).
Gruß Harley

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Devastator
Mitglied
Konstrukteur/Projektingenieur


Sehen Sie sich das Profil von Devastator an!   Senden Sie eine Private Message an Devastator  Schreiben Sie einen Gästebucheintrag für Devastator

Beiträge: 473
Registriert: 14.07.2005

HP ZBook 17 G3
Win 7 64Bit, SP1
Intel Xeon E3-1545M v5 @2.90GHz
16 GB RAM
HP Z Turbo Drive 256 GB SSD
NVIDIA Quadro M2000M
2x HP ZR2440w TFT
SolidWorks2016, AutoCAD Mechanical 2015
keytech13, penta8.3

erstellt am: 16. Jan. 2006 10:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also, es ist doch alles dooof!
Zuerst habe ich mir ein Backup vom Freitag aufspielen lassen (nur die BG und die Drw; Einzelteile sind geblieben). Das hat nix gebracht.

Umbenennen hat auch nix gebracht.

Jetzt die Lösung:
Ich habe in der Ansicht den Ausbruch gelöscht  
Dann kam eine Fehlermeldung  (lieder hab ich die nicht gelesen weil da meistens nur Schrott drin steht).
Dann habe ich "Blattformat bearbeiten" angeklickt (aber nix geändert) und sofort danach "Blatt bearbeiten".   

Taadaa, Fehler weg, alle Ansichten OK.
Was das für ein Fehler war, kann ich leider nicht sagen.

Danke für die Hilfe.
Devastator

------------------
Management ist,
wenn 10 Leute für das bezahlt werden,
was 5 billiger tun könnten,
wenn sie nur zu dritt sind
und davon 2 krank sind.

[Diese Nachricht wurde von Devastator am 19. Jan. 2006 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz