Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Grundfrequenz - Eigenfrequenz

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Grundfrequenz - Eigenfrequenz (649 mal gelesen)
student-dd
Mitglied


Sehen Sie sich das Profil von student-dd an!   Senden Sie eine Private Message an student-dd  Schreiben Sie einen Gästebucheintrag für student-dd

Beiträge: 2
Registriert: 15.01.2006

erstellt am: 15. Jan. 2006 14:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich bin gerade dabei meine ersten Gehversuche im bereich FEM mit CosmosWorks zu machen und habe eine sehr dringende Frage.
Zur Auslegung eines Gestells benötige ich dessen Grundfrequenz (bzw. Eigenfreuenz).
Ich habe das Gestell vernetzt, ihm einen Werkstoff aus der SolidDatenbank zugewiesen und dann die Berechnung gestartet. Dann kam jedoch die Fehlermeldung, die mich aufforderte dem Werkstoff einen E-Modul zuzuordnen. Da ich den Werkstoff jedoch aus der Datenbank gewählt hatte war dieser ja eigentlich schon vorgegeben.

Kann mir jemand sagen wie ich das Problem beheben kann, so dass ich schnell zu den Ergebnissen komme?

Schon mal vielen Dank im Voraus für die Hilfe.


Viele Grüße
Ronald

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dopplerm
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von dopplerm an!   Senden Sie eine Private Message an dopplerm  Schreiben Sie einen Gästebucheintrag für dopplerm

Beiträge: 2968
Registriert: 11.02.2005

PNY FX 380
Win 7 64bit
SWX 2014 SP 4.0

erstellt am: 15. Jan. 2006 16:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für student-dd 10 Unities + Antwort hilfreich

solidworks materialdaten werden glaube ich nicht zwingens in die cosmosworks anwendung übernommen, du must glaube ich im cosmos ein material zuordnen

gruss martin

------------------
SolidWorks & Inventor Nutzer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

R. Frank
Mitglied
Dipl-Ing. (BA) Masch.-Bau


Sehen Sie sich das Profil von R. Frank an!   Senden Sie eine Private Message an R. Frank  Schreiben Sie einen Gästebucheintrag für R. Frank

Beiträge: 1287
Registriert: 11.10.2004

SWX 2014 SP 5.0
PDMWorks Enterprise 2014
FlowSimulation 2014 SP 5.0
Simulation 2014

erstellt am: 16. Jan. 2006 12:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für student-dd 10 Unities + Antwort hilfreich

Hallo Ronald.

Es gibt ein extra Cosmos-Forum hier. Dort wäre Deine Frage sicherlich
besser aufgehoben ...

Man kann entweder in SWXSolidWorks das Material zuordnen und dann die Auswahl
in Cosmos übernehmen oder erst das Material in Cosmos zuweisen.
Wenn im SWXSolidWorks Material zugeordnet wurde wird dies in Cosmos übernommen.
- Vergewissere Dich bitte, ob dem ausgewählten Material ein E-Modul
  beiliegt
- versuche ein anderes Material
- überprüfe Deinen Aufbau der Simulation
- Hast du das neueste Servicepack für SWXSolidWorks/Cosmos ?
- Wenns nicht zu kompliziert wird kannst Du Deine Anordnung ja mal
  mit Cosmosexpress als EINZELTEIL (Baugruppen packt das nicht ...)
  versuchen zu simulieren ...

Mehr Tipps kann ich aus der Ferne ohne Screenshots/weitere Daten
leider nicht geben ...

Gruß
Roland

------------------
Antivirus-Software ?
Gibt's da nicht auch was von Ratiopharm ... ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

student-dd
Mitglied


Sehen Sie sich das Profil von student-dd an!   Senden Sie eine Private Message an student-dd  Schreiben Sie einen Gästebucheintrag für student-dd

Beiträge: 2
Registriert: 15.01.2006

erstellt am: 16. Jan. 2006 14:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
und erstmal vielen Dank für die schnelle Hilfe.

Ich hab es nun hinbekommen, dass die Berechnung ausgeführt wird.

Vielen Dank und weiterhin gutes Gelingen.

Viele Grüße
Ronald

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz