Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Verknüpfungen werden vergessen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: SOLIDWORKS - DFMXpress
Autor Thema:   Verknüpfungen werden vergessen (531 mal gelesen)
enerlyt
Mitglied
Student

Sehen Sie sich das Profil von enerlyt an!   Senden Sie eine Private Message an enerlyt  Schreiben Sie einen Gästebucheintrag für enerlyt

Beiträge: 3
Registriert: 18.08.2003

erstellt am: 18. Aug. 2003 10:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Mahlzeit zusammen,
folgendes Problem mit SWXSolidWorks 2003 SP 4.0 :

In meiner Baugruppe sind Kurbelwelle und Pleuel vorhanden.
Ich habe die temp. Achsen der Kurbelwellenkröpfung und die der Pleuelaugen deckungsgleich gemacht.
Nun kann ich mittels "Komponente verschieben" die Kurbelwelle drehen und sehe wie die Pleuel und alles was damit verbunden ist sich ausgezeichnet bewegen.
Funktioniert auch alles hervorragend, bis ich die Baugruppe abspeichere und versuche sie später neu zu öffnen.
Wenn ich jetzt die Kurbelwelle drehen möchte, vergisst SWXSolidWorks plötzlich alles und die Pleuel hängen sonstwo im Raum.
Im Baum auf der linken Seite ist aber die Verknüpfung aufgeführt...

Die Helpline meines SWXSolidWorks-Betreuers kennt das Problem nicht.
Kann mir einer aus diesem Forum verraten was ich falsch mache?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanBerlitz
Guter-Geist-Moderator
IT Admin (CAx)



Sehen Sie sich das Profil von StefanBerlitz an!   Senden Sie eine Private Message an StefanBerlitz  Schreiben Sie einen Gästebucheintrag für StefanBerlitz

Beiträge: 8756
Registriert: 02.03.2000

SunZu sagt:
Analysiere die Vorteile, die
du aus meinem Ratschlag ziehst.
Dann gliedere deine Kräfte
entsprechend und mache dir
außergewöhnliche Taktiken zunutze.

erstellt am: 18. Aug. 2003 19:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für enerlyt 10 Unities + Antwort hilfreich

Hallo enerlyt,

und herzlich willkommen im Forum 

Leider kann ich dir auch nicht sagen, was da wohl passiert, das habe ich noch nicht erlebt. Ist das denn jedesmal nach dem Laden so? Ist die Verknüpfung vielleicht unterdrückt? Lädst du die Baugruppe lightweight oder vollständig? Macht das überhaupt einen Unterschied?

Ist die Baugruppe vielleicht sogar so klein (und nicht so geheim) dass du die hier posten kannst?

Ciaol
Stefan

------------------
Inoffizielle deutsche SolidWorks Hilfeseite
http://solidworks.cad.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

enerlyt
Mitglied
Student

Sehen Sie sich das Profil von enerlyt an!   Senden Sie eine Private Message an enerlyt  Schreiben Sie einen Gästebucheintrag für enerlyt

Beiträge: 3
Registriert: 18.08.2003

erstellt am: 19. Aug. 2003 08:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, die Baugruppe wird in lightweight geladen und die Verknüpfungen sind zu 100% aktiv, also nicht unterdrückt.

Die BG hier zu posten ist leider nicht möglich

1. wegen der Datenmenge
2. wegen der Geheimhaltung

Ja, keine Ahnung warum SWXSolidWorks soetwas macht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ralf Tide
Moderator
Beratender Ingenieur




Sehen Sie sich das Profil von Ralf Tide an!   Senden Sie eine Private Message an Ralf Tide  Schreiben Sie einen Gästebucheintrag für Ralf Tide

Beiträge: 4567
Registriert: 06.08.2001

.-)

erstellt am: 19. Aug. 2003 09:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für enerlyt 10 Unities + Antwort hilfreich

Hallo enerlyt,

hast Du nur die temporären Achsen verknüpft oder auch in Achsrichtung eine Verknüpfung?
-> könnte dazu führen, das die Komponenten scheinbar 'auseinander fliegen' auch wenn die Verknüpfung mit den temporären Achsen beibehalten werden.

Wie siehts denn aus, wenn Du bei 'Komponente verschieben' die Option 'Physikalische Dynamik' verwendest?

Arbeitest Du mit Konfigurationen?

HTHHope that helps = Hoffe es hilft & bis demnäx
Ralf

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kaehner
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von kaehner an!   Senden Sie eine Private Message an kaehner  Schreiben Sie einen Gästebucheintrag für kaehner

Beiträge: 448
Registriert: 15.01.2002

erstellt am: 19. Aug. 2003 09:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für enerlyt 10 Unities + Antwort hilfreich

Hallo

bei nicht vollständig geladenen Baugruppen mit etwas komplexeren Verknüpfungen haben wir diese Probleme auch. Alles vollständig laden hilft dann eigentlich immer.

Manuel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

enerlyt
Mitglied
Student

Sehen Sie sich das Profil von enerlyt an!   Senden Sie eine Private Message an enerlyt  Schreiben Sie einen Gästebucheintrag für enerlyt

Beiträge: 3
Registriert: 18.08.2003

erstellt am: 19. Aug. 2003 12:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also die Pleuel sind sowohl über die temp. Achsen mit den Kröpfungen alsauch über einen definierten Abstand mit den Kurbelwellenwangen gverknüpft.
Die Pleuel sind wirklich im Raum und nicht nur in einer Ebene verschoben.

Beim vollständigen Laden funktioniert es aber dann.
Danke für den Tipp.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz