Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  dxf-Export

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: SOLIDWORKS - DFMXpress
Autor Thema:   dxf-Export (1234 mal gelesen)
Marlin
Mitglied
WI MB


Sehen Sie sich das Profil von Marlin an!   Senden Sie eine Private Message an Marlin  Schreiben Sie einen Gästebucheintrag für Marlin

Beiträge: 84
Registriert: 09.01.2003

erstellt am: 24. Jul. 2003 14:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Jungs und Mädels,


Ich habe zwar einige alte Beiträge, die mein Thema behandeln, gefunden, allerdings keine Lösungen:

Wo muß ich mit der Fehlersuche beginnen, wenn:

Bei dxf-Export aus SWXSolidWorks die dxf-zeichnung keine Schraffur enthält und die Mittellinien auf der dxf-Zeichnung planlos herumliegen?

Kennt jemand einen geeigneten Zauberspruch?

Gruß Marlin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gandalf64
Mitglied
Konstrukteur - CAD-Admin


Sehen Sie sich das Profil von Gandalf64 an!   Senden Sie eine Private Message an Gandalf64  Schreiben Sie einen Gästebucheintrag für Gandalf64

Beiträge: 547
Registriert: 29.01.2003

Windows XP Professional 64bit SP 2<P>Inventor 2011 Simulation Suite
Hewlett Packard Workstation xw6400
Intel Xeon CPU 5140 @ 2,33GHz,
8 GB Arbeitsspeicher
GraKa: NVidia Quadro FX 1500, Treiber: 6.14.11.9703

erstellt am: 24. Jul. 2003 14:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marlin 10 Unities + Antwort hilfreich

Hallo Marlin,

heißt der Zauberer nicht Merlin??? *g*

Also mal zu deinem Problem. Hast du es schon mal mit dem ableiten im 12-er-Format versucht? Damit funktioerts eigentlich immer. Zumindest mit SWXSolidWorks 2003 SP 03. Bei den 14-er und 2000-er-Formaten hab auch ich so meine Probleme.

------------------
wunderschöne Grüße aus dem Frankenland...

Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Marlin
Mitglied
WI MB


Sehen Sie sich das Profil von Marlin an!   Senden Sie eine Private Message an Marlin  Schreiben Sie einen Gästebucheintrag für Marlin

Beiträge: 84
Registriert: 09.01.2003

erstellt am: 24. Jul. 2003 14:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


marlin.jpg

 
Hallo gandalf (der Weisse oder der Graue), altehrwürdiger Meister der Alchemie!

Mein Marlin kommt vom Fisch... siehe Anhang!

Das mit den Versionen wurde schon ausprobiert, hat leider nicht geholfen, aber trotzdem vielen Dank für den Tip!

Gruß tom

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

horschtle
Mitglied
CAD-Administrator


Sehen Sie sich das Profil von horschtle an!   Senden Sie eine Private Message an horschtle  Schreiben Sie einen Gästebucheintrag für horschtle

Beiträge: 61
Registriert: 15.04.2003

HP XW6000 / P4 Dual 3.06Ghz Xeon / 2GB RAM
Nvidia Quadro-4-980XGL / WINXP SP1
SWX 2005 SP 3.0

erstellt am: 24. Jul. 2003 14:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marlin 10 Unities + Antwort hilfreich

Hi Marlin :-)

Schöner Fisch :-)

Könntest Du mir mal sagen welche SolidWorks-Version Du hast und mit welchem Servicepack Du arbeitest? Wir hatten auch Schwierigkeiten beim DXF-Export, doch die sind seit SWX2003/SP3.1 behoben.

Peace :-)

horschtle

------------------

[Diese Nachricht wurde von horschtle am 24. Juli 2003 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Matthias
Mitglied
Programmierer


Sehen Sie sich das Profil von Matthias an!   Senden Sie eine Private Message an Matthias  Schreiben Sie einen Gästebucheintrag für Matthias

Beiträge: 43
Registriert: 06.07.2000

erstellt am: 24. Jul. 2003 15:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marlin 10 Unities + Antwort hilfreich

Hallo Marlin,

versuch mal vor dem Export zu DXF die temporären Achsen im Menü 'Ansicht' auszuschalten, das dürfte zumindest das Problem mit den Mittellinien lösen.
Das mit der Schraffur ist mir auch ein Rätsel. Wir exportieren sehr viele Zeichnungen zu DXF, aber die Schraffur war bis jetzt immmer mit drin.

Gruß

------------------
Matthias

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Marlin
Mitglied
WI MB


Sehen Sie sich das Profil von Marlin an!   Senden Sie eine Private Message an Marlin  Schreiben Sie einen Gästebucheintrag für Marlin

Beiträge: 84
Registriert: 09.01.2003

erstellt am: 24. Jul. 2003 16:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo horschtle, Hallo Matthias!

Gearbeitet wird mit SWX2003, SP4.0. Das SP3.1 wurde extra für diese Probleme gemacht, wie mir mitgeteilt wurde; konnte mir aber leider auch nicht helfen...

Das mit den temporären Achsen ist einen Versuch wert, mal schauen!

Vielen Dank für die Tips,

Gruß Marlin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1639
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 7 Professional
Quadro K2000D mit drei Monitoren (1x27", 2x21")
2x SSD SATA III 512 GB Premium<P>Inventor 2014 (2015 und weitere in Lauerstellung)

erstellt am: 24. Jul. 2003 17:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marlin 10 Unities + Antwort hilfreich

Hallo Marlin und die Anderen,

auch ich kann nur bestätigen, daß bei der Ableitung zur DWG/DXF Fehler auftreten, die sich nicht korrigieren lassen. So sind einzelne Kreise plötzlich zwei Hälften, die noch dazu teilweise gespiegelt sind und andere Merkwürdigkeiten. Ich habe das schon mehrmals geäußert und auch meinem Softwarlieferanten mitgeteilt aber .......still ruht der See........
Für mich gibt es nur eines..AutoCAD nicht verlernen, denn damit kann man alles richten.
Also nicht verzagen, es grüßt Dich und die Anderen,
Xantes

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bandit12
Mitglied



Sehen Sie sich das Profil von Bandit12 an!   Senden Sie eine Private Message an Bandit12  Schreiben Sie einen Gästebucheintrag für Bandit12

Beiträge: 19
Registriert: 11.07.2003

erstellt am: 25. Jul. 2003 09:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Marlin 10 Unities + Antwort hilfreich

Das Thema mit den umkippenden Radien wurde mit SP3.1 behoben, funktioniert auch ganz gut bis lang, wir haben aber festgestellt das das Problem mit fehlenden Schraffuren beim DXF/DWG- Export explicit seit SP 4.0 als neuer Fehler auftaucht. Also nicht installieren?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz