Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Maus-Zoom in 2001+

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Maus-Zoom in 2001+ (241 mal gelesen)
sandro
Mitglied
Entwicklung, Dipl.-Ing. (FH) Maschbau


Sehen Sie sich das Profil von sandro an!   Senden Sie eine Private Message an sandro  Schreiben Sie einen Gästebucheintrag für sandro

Beiträge: 113
Registriert: 26.04.2001

Wir, die guten Willens sind,
geführt von Ahnungslosen,
versuchen für die Undankbaren
das Unmögliche zu vollbringen.
Wir haben so viel mit so wenig so lange versucht,
dass wir jetzt qualifiziert sind fast Alles mit Nichts
zu bewerkstelligen.

erstellt am: 04. Apr. 2002 10:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Kollegen,

ich habe bei einer Rechnerinstallation (NT4 SP6, Elsa Gloria II, Logitech MouseWare Treiber 9.42.1; SW2001Plus, SP2.0) folgendes Phänomen:

die Zoomfunktion mit der mittleren Maustaste (Rad) funktioniert, solange die Toolbox AUSgeschaltet ist. Sobald ich die Toolbox über Zusatzanwendungen hinzuschalte, funktioniert's nicht mehr, weder in Teilen, noch in Baugruppen, noch in Zeichnungen.
Das gilt für verschiedene user, aber nur auf diesem Rechner.
Die Installationen auf den anderen Rechnern funktionieren one wall free.
Auch eine andere (optische) Maus brachte keine Besserung.
In meiner Not habe ich noch den neuesten nvidia-Treiber 28.32 installiert - ohne Erfolg.

Die Rotation mit dem gedrückten Rad hingegen funktioniert immer.
Ach übrigens, unter SW2001 funktionierts ebenfalls one wall free, aber da hatten wir auch noch keine Toolbox.


Gibt's da einen "einfachen" Schalter zum umlegen, oder habt Ihr eine andere Hilfe parat?

Vielen Dank
Sandro

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Josef B
Mitglied
Elektronikingenieur (Konstruktion und Leiterplattendesign)


Sehen Sie sich das Profil von Josef B an!   Senden Sie eine Private Message an Josef B  Schreiben Sie einen Gästebucheintrag für Josef B

Beiträge: 209
Registriert: 02.11.2001

erstellt am: 04. Apr. 2002 22:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für sandro 10 Unities + Antwort hilfreich

Hi Sandro,

vielleicht hilft dir einer der folgenden Links:
http://www.cad.de/foren/ubb/Forum2/HTML/001431.shtml
http://www.cad.de/foren/ubb/Forum2/HTML/001428.shtml

Einen Versuch ist's ja wert. 

------------------
Grüße

Josef B

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

sandro
Mitglied
Entwicklung, Dipl.-Ing. (FH) Maschbau


Sehen Sie sich das Profil von sandro an!   Senden Sie eine Private Message an sandro  Schreiben Sie einen Gästebucheintrag für sandro

Beiträge: 113
Registriert: 26.04.2001

Wir, die guten Willens sind,
geführt von Ahnungslosen,
versuchen für die Undankbaren
das Unmögliche zu vollbringen.
Wir haben so viel mit so wenig so lange versucht,
dass wir jetzt qualifiziert sind fast Alles mit Nichts
zu bewerkstelligen.

erstellt am: 05. Apr. 2002 13:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Josef,

diese Beiträge hatte ich auch schon gefunden, aber auf den ersten Blick dachte ich, dass mein Problem woanders liegt.
Auf Deinen Hinweis hin habe ich mich aber nochmals mit diesen Themen beschäftigt. Mein Problem war, dass es beim Logitechtreiber keinen Reiter "Rad" gibt, von wegen Problembehandlung...

Ich habe mir also nun den Intellitreiber von Microsoft installiert und jetzt klappts (... auch mit dem Nachbarn).

Im Endeffekt hat also Dein Tip doch zum Erfolg geführt.
Vielen Dank
Sandro

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz