Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Elements/Direct Drafting
  Fehlermeldung You have pressed ESC key during startup ...

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: VERBINDUNGEN IN CREO PARAMETRIC MIT INTELLIGENT FASTENER EXTENTION
Autor Thema:   Fehlermeldung You have pressed ESC key during startup ... (1231 mal gelesen)
holt
Mitglied
Systembetreuer CAD


Sehen Sie sich das Profil von holt an!   Senden Sie eine Private Message an holt  Schreiben Sie einen Gästebucheintrag für holt

Beiträge: 698
Registriert: 07.08.2003

Lenovo ThinkStation P320
Xeon E3-1245v5@3.50GHz, 32GB
Win10-64
NVIDIA Quadro P2000 4 GB
Creo Elements Direct Modeling 20.0
Creo Elements Direct Drafting 20.0
Creo Elements Direct ModelManager 20.0

erstellt am: 06. Mai. 2008 09:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


ESCduringstartup.jpg


RegmonESCduringstartup.txt


FilemonESCduringstartup.txt

 
Hallo,

manchmal passiert es, dass sich Drafting nicht mehr starten lässt. Gleich nachdem das Drafting Fenster erscheint, kommt die Fehlermeldung "You have pressed ESC key during startup. Do you want to terminate Designer Drafting?" Wenn man auf nein klickt, kommt die Meldung gleich wieder. Um Drafting zu starten, muss man mindestens 20x auf Nein klicken.
Durch Abmeldung am Rechner wird das Problem nicht behoben. Nur ein Neustart hilft in diesem Fall.

Hat jemand eine Ahnung, wie man die Ursache für das Problem man herausfinden kann?
Mit Regmon und Filemon konnte ich keinen Fehler finden.

------------------
Gruß aus dem Salzkammergut

Thomas Hollerweger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tom R
Mitglied



Sehen Sie sich das Profil von Tom R an!   Senden Sie eine Private Message an Tom R  Schreiben Sie einen Gästebucheintrag für Tom R

Beiträge: 274
Registriert: 02.11.2003

Solid Edge ST7
mit SMAP Piping
OSDD 2006
unter Win 7

erstellt am: 06. Mai. 2008 12:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für holt 10 Unities + Antwort hilfreich

Hallo!

Schon mal das Einfachste kontrolliert: ob die Taste wirklich nicht gedrückt ist? 
Sprich, ob die Taste klemmt oder die Kontakte durch Schmutz verklebt sind? (Alles schon gehabt...)

Viele Grüße
Tom

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

holt
Mitglied
Systembetreuer CAD


Sehen Sie sich das Profil von holt an!   Senden Sie eine Private Message an holt  Schreiben Sie einen Gästebucheintrag für holt

Beiträge: 698
Registriert: 07.08.2003

erstellt am: 06. Mai. 2008 12:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Tom,

ja, das habe ich bereits kontrolliert.
Wenn dem so wäre, dann würde ja in allem möglichen Programmen ständig etwas unterbrochen, sei es nur, dass pu--dwon-Menüs wieder verschwinden usw.. Das ist aber nicht der Fall.

Trotzdem danke für die Antwort. Wäre ja immerhin möglich.

------------------
Gruß aus dem Salzkammergut

Thomas Hollerweger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tobi79
Mitglied
Projektleiter / CAD-Administrator


Sehen Sie sich das Profil von Tobi79 an!   Senden Sie eine Private Message an Tobi79  Schreiben Sie einen Gästebucheintrag für Tobi79

Beiträge: 422
Registriert: 22.02.2002

my 1st Version: ME10V9.00
aktiv: (PTC) CoCreate Drafting 2007 mit DrawingManager
WUI

erstellt am: 07. Mai. 2008 11:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für holt 10 Unities + Antwort hilfreich

Hallo

Hilft vielleicht nicht viel, aber ich hatte erst heute wieder den umgekehrten Fall, d.h. meine ESC Taste wird nicht mehr angenommen. Hatte ich schon einige male.

Könnte also durchaus ein Bug sein

Gruss

------------------
Tobi 

 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RainerH
Mitglied
Techn. Ang. (Konstruktion)


Sehen Sie sich das Profil von RainerH an!   Senden Sie eine Private Message an RainerH  Schreiben Sie einen Gästebucheintrag für RainerH

Beiträge: 736
Registriert: 22.01.2003

OSDM 14.00A
OSDD 14.00A
MM 14.00A
Windows-XP Professional
---
HP xw4100
3.0 GHz
2GB RAM
Quadro4 980 XGL

erstellt am: 07. Mai. 2008 13:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für holt 10 Unities + Antwort hilfreich

@Tobi

Check doch mal folgende Befehle:

ENABLE_BREAK
IGNORE_BREAK
CHECK_BREAK

Beschreibung dazu findest du in der Drafting-Hilfe ...

HTHHope this helps (Hoffe, es hilft weiter)

Gruss
RainerH.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hacker
Mitglied
Masch.Ing.


Sehen Sie sich das Profil von hacker an!   Senden Sie eine Private Message an hacker  Schreiben Sie einen Gästebucheintrag für hacker

Beiträge: 11
Registriert: 03.03.2002

erstellt am: 07. Mai. 2008 14:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für holt 10 Unities + Antwort hilfreich

Hallo wechsle ME10F und Me10.exe aus !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

clausb
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von clausb an!   Senden Sie eine Private Message an clausb  Schreiben Sie einen Gästebucheintrag für clausb

Beiträge: 2905
Registriert: 20.12.2000

Ich schreibe das hier in meiner Freizeit und spreche weder für meinen Arbeitgeber noch für andere Firmen. Mehr Unsinn von mir unter clausbrod.de.

erstellt am: 07. Mai. 2008 15:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für holt 10 Unities + Antwort hilfreich

 
Zitat:
Original erstellt von hacker:
wechsle ME10F und Me10.exe aus !

Gegen was? Und was sollte das bringen?

Claus


------------------
CoCreate Modeling FAQ: http://www.clausbrod.de/CoCreateModeling/

[Diese Nachricht wurde von clausb am 14. Mai. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

der_Wolfgang
Ehrenmitglied
Tastenhauer


Sehen Sie sich das Profil von der_Wolfgang an!   Senden Sie eine Private Message an der_Wolfgang  Schreiben Sie einen Gästebucheintrag für der_Wolfgang

Beiträge: 1712
Registriert: 3.20.

● PEnix@home
● W10 Pro Build16299
● Drafting V17~V20.1
● Modeling V17~V20.2
● @Scirotec201804

erstellt am: 07. Mai. 2008 20:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für holt 10 Unities + Antwort hilfreich

Hallo Thomas,

schreib doch mal in deine startup.m ein
trace del_old 'c:/temp/startup_drafting.log'
vielleicht laesst sich darin dann erkennen *ab wo* er (wo auch immer) ein ESC herbekommt, oder so oder ähnlich.

Idealerweise das selbe auf einem 2. rechner machen, der identisch konfiguiert ist und dort Drafting noch started. Dann kannst Du auf beide log files einen DIFF machen.

------------------
Seamonkey Firefox Thunderbird  Seamonkey auf deutsch ● OSD Hilfeseite (de) / help page (en)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

karl-josef_wernet
Mitglied
SysAdmin CAD-ME


Sehen Sie sich das Profil von karl-josef_wernet an!   Senden Sie eine Private Message an karl-josef_wernet  Schreiben Sie einen Gästebucheintrag für karl-josef_wernet

Beiträge: 948
Registriert: 27.11.2000

erstellt am: 07. Mai. 2008 21:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für holt 10 Unities + Antwort hilfreich

Hi,
das erste was ich mache, ist, dass ich unter Dokumente und Einstellungen\Username\Anwendungsdaten\Cocreate\me10\15.xx
die Datei environment.m lösche bzw umbenennen.
Was passiert jetzt beim Start?

------------------
kjw

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

holt
Mitglied
Systembetreuer CAD


Sehen Sie sich das Profil von holt an!   Senden Sie eine Private Message an holt  Schreiben Sie einen Gästebucheintrag für holt

Beiträge: 698
Registriert: 07.08.2003

Lenovo ThinkStation P320
Xeon E3-1245v5@3.50GHz, 32GB
Win10-64
NVIDIA Quadro P2000 4 GB
Creo Elements Direct Modeling 20.0
Creo Elements Direct Drafting 20.0
Creo Elements Direct ModelManager 20.0

erstellt am: 08. Mai. 2008 12:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

erstmal danke für eure Ratschläge.
Leider kann ich das Problem jetzt nicht mehr nachstellen, da ich ja Drafting in der Zwischenzeit gebraucht habe und daher den Rechner neu gestartet habe.

Was ich aber getestet habe: Ich habe in der ersten Zeile in startup.m einen Trace eingeschaltet und während des Starts mehrmals ESC gedrückt, sodass die Meldung jedesmal angezeigt wurde. In der Trace-Datei ist keine Spur davon zu sehen, somit glaube ich auch nicht dass mir ein Trace in diesem Fall helfen würde.

Bezüglich Anwendungsdaten: Das habe ich beim Auftreten des Problems auch versucht. Hat aber nichts gebracht.

Ich versuche noch einmal die gesamte Situatuin nachzustellen. Das Problem trat letztesmal in folgendem Zusammenhang auf:
Modeling wurde bei einem Neuladevorgang aufgrund Speicherknappheit (XP 3GB-Modus) nicht fertig und ich habe es mit sdkill -8 gestoppt.
Kurz darauf wollte ich Drafting starten und dann kamen die Meldungen.

------------------
Gruß aus dem Salzkammergut

Thomas Hollerweger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

clausb
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von clausb an!   Senden Sie eine Private Message an clausb  Schreiben Sie einen Gästebucheintrag für clausb

Beiträge: 2905
Registriert: 20.12.2000

erstellt am: 08. Mai. 2008 12:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für holt 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von holt:
Ich versuche noch einmal die gesamte Situatuin nachzustellen. Das Problem trat letztesmal in folgendem Zusammenhang auf:
Modeling wurde bei einem Neuladevorgang aufgrund Speicherknappheit (XP 3GB-Modus) nicht fertig und ich habe es mit sdkill -8 gestoppt.

War zu diesem Zeitpunkt Annotation aktiv?

Claus

------------------
CoCreate Modeling FAQ: http://www.clausbrod.de/CoCreateModeling/

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

holt
Mitglied
Systembetreuer CAD


Sehen Sie sich das Profil von holt an!   Senden Sie eine Private Message an holt  Schreiben Sie einen Gästebucheintrag für holt

Beiträge: 698
Registriert: 07.08.2003

Lenovo ThinkStation P320
Xeon E3-1245v5@3.50GHz, 32GB
Win10-64
NVIDIA Quadro P2000 4 GB
Creo Elements Direct Modeling 20.0
Creo Elements Direct Drafting 20.0
Creo Elements Direct ModelManager 20.0

erstellt am: 09. Mai. 2008 07:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von clausb:
War zu diesem Zeitpunkt Annotation aktiv?

Durchaus möglich!

Aber wie gesagt muss ich nochmal versuchen, das Problem nachzustellen, habe aber die nächsten Tage wenig Luft.

------------------
Gruß aus dem Salzkammergut

Thomas Hollerweger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

holt
Mitglied
Systembetreuer CAD


Sehen Sie sich das Profil von holt an!   Senden Sie eine Private Message an holt  Schreiben Sie einen Gästebucheintrag für holt

Beiträge: 698
Registriert: 07.08.2003

erstellt am: 14. Mai. 2008 06:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe ausführlich getestet und herausgefunden, dass das Verhalten nicht ganz nachvollziehbar ist. Es hat auch keinen direkten Zusammenhang mit dem kill von Modeling bei vollem Speicher.
Ich habe es allerdings einigemale (wohlgemerkt auch nicht immer)geschafft, die Meldung zu bekommen, indem ich vor dem Start von Drafting ca. 60x [STRG]+[PAUSE] und ca. 60x [ESC] gedrückt habe.
Ich glaube aber nicht, dass ich bei der Situation letzte Woche so oft diese Kombinationen gedrückt habe.

Kann es sein, dass ein Tastaturpuffer auf Betriebssystemebene existiert, der bei vollem Speicher kleiner ist und dadurch bereits nach ein paarmal drücken dafür sorgt, dass Drafting das kurz darauf noch mitbekommt?

Jedenfalls muss in diesem Fall der Rechner immer neu gestartet werden, da Drafting sonst nicht mehr korrekt startet und auch keine Zeichnung mehr geladen werden kann.

------------------
Gruß aus dem Salzkammergut

Thomas Hollerweger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz