Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Elements/Direct Drafting
  Fehlende Linien bei Detail eines Schnitts?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: VERBINDUNGEN IN CREO PARAMETRIC MIT INTELLIGENT FASTENER EXTENTION
Autor Thema:   Fehlende Linien bei Detail eines Schnitts? (676 mal gelesen)
MC
Mitglied
Dipl.Ing. Maschinenbau, Konstrukteur


Sehen Sie sich das Profil von MC an!   Senden Sie eine Private Message an MC  Schreiben Sie einen Gästebucheintrag für MC

Beiträge: 644
Registriert: 20.10.2000

System:
HP Z400, 16GB RAM
nVidia Quadro 4000
Win7 Enterprise 64bit
Creo Elements/Direct Modeling (x64) 19.0 M010
Modelmanager 19

erstellt am: 20. Jul. 2005 09:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


WorkManager2171relatedFile.pdf

 
Hallo Anno-Gemeinde,
wir haben nach der Umstellung von ME10 auf Annotation das Problem, daß z.B. die Gewindelinien bei einem Detail eines Schnitts (siehe Anhang, wo im Detail Y statt "M5" nur 4,2 steht, weil die Gewindelinien fehlen) nicht mehr mit dargestellt werden. Ist das normal, oder fehlt da irgendwo eine Einstellung?

Hat jemand eine Tipp?

Gruß, Michael

p.s.:Kann mal einer der Mods den Beitrag in das OSDM/OSDD-Forum verschieben? Ich habe mich leider vertan, Danke!

------------------
Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. (A. Einstein)

[Diese Nachricht wurde von MC am 20. Jul. 2005 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hartmuth
Mitglied
CAD-Support


Sehen Sie sich das Profil von Hartmuth an!   Senden Sie eine Private Message an Hartmuth  Schreiben Sie einen Gästebucheintrag für Hartmuth

Beiträge: 1240
Registriert: 07.04.2001

erstellt am: 20. Jul. 2005 10:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MC 10 Unities + Antwort hilfreich

Bis zur Version 13 könnte Annotation in abgewinkelten Schnitten keine Gewinde korrekt darstellen.
Das Problem wurde erst in der aktuellen Version behoben.

------------------
Grüße
Hartmuth

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MC
Mitglied
Dipl.Ing. Maschinenbau, Konstrukteur


Sehen Sie sich das Profil von MC an!   Senden Sie eine Private Message an MC  Schreiben Sie einen Gästebucheintrag für MC

Beiträge: 644
Registriert: 20.10.2000

System:
HP Z400, 16GB RAM
nVidia Quadro 4000
Win7 Enterprise 64bit
Creo Elements/Direct Modeling (x64) 19.0 M010
Modelmanager 19

erstellt am: 20. Jul. 2005 11:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Hartmut,
danke für die Info, aber (meine Signatur ist da nicht auf dem aktuellen Stand...) wir verwenden OSDM/OSDD 13.01.....

Woran kann es es denn evtl. noch liegen?

Gruß, Michael

------------------
Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. (A. Einstein)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hartmuth
Mitglied
CAD-Support


Sehen Sie sich das Profil von Hartmuth an!   Senden Sie eine Private Message an Hartmuth  Schreiben Sie einen Gästebucheintrag für Hartmuth

Beiträge: 1240
Registriert: 07.04.2001

erstellt am: 20. Jul. 2005 12:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MC 10 Unities + Antwort hilfreich

Na dann bring doch mal deine Signatur auf den neuesten Stand 

Kannst Du das Teil eventuell mal als Bündel hochladen, damit ich es mir etwas genauer anschauen kann. Normalerweise funktioniert das zwischenzeitlich problemlos.

------------------
Grüße
Hartmuth

[Diese Nachricht wurde von Hartmuth am 20. Jul. 2005 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MC
Mitglied
Dipl.Ing. Maschinenbau, Konstrukteur


Sehen Sie sich das Profil von MC an!   Senden Sie eine Private Message an MC  Schreiben Sie einen Gästebucheintrag für MC

Beiträge: 644
Registriert: 20.10.2000

System:
HP Z400, 16GB RAM
nVidia Quadro 4000
Win7 Enterprise 64bit
Creo Elements/Direct Modeling (x64) 19.0 M010
Modelmanager 19

erstellt am: 20. Jul. 2005 12:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


b-platte.bdl.txt

 
Komischerweise wird die neue Systeminfo im Programmierungs-Forum angezeigt, keine Ahnung warum hier nicht.

Anbei mal das Bündel.
Meine Kollegin hat mal einen neuen Schnitt (aber einen den wir nicht brauchen) mit 2 neuen Details erstellt und dort hat er alles richtig und vollständig dargestellt.....

Gruß, Michael

------------------
Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. (A. Einstein)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

woho
Mitglied
Technik CAD


Sehen Sie sich das Profil von woho an!   Senden Sie eine Private Message an woho  Schreiben Sie einen Gästebucheintrag für woho

Beiträge: 1456
Registriert: 05.09.2000

von SolidDesigner ab 1.0
ueber Precision Engineering Dynamic Modeling
ueber CoCreate Modeling
bis Creo Elements/Direct 19.x

erstellt am: 20. Jul. 2005 13:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MC 10 Unities + Antwort hilfreich

Ich denke mal, dass es sich hier um einen Bug handelt, der in
bestimmten Zusammenhaengen, die nicht so einfach gefunden werden
koennen, auftritt.

Am besten wird wohl sein, wenn Du dieses Beispiel dem Support
weitergibst.
Ich hab da auch eine neue Ansicht erstellt, einen Schnitt neu
und ein Detail neu erstellt. Einmal wird das Gewinde richtig
eingezeichnet, ein anderes Mal nicht.

Da sind die Gurus von CoCreate gefragt.

Gruss

WoHo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko Engel
Moderator





Sehen Sie sich das Profil von Heiko Engel an!   Senden Sie eine Private Message an 3D-Papst  Schreiben Sie einen Gästebucheintrag für 3D-Papst

Beiträge: 3239
Registriert: 11.06.2001

erstellt am: 20. Jul. 2005 13:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MC 10 Unities + Antwort hilfreich

Mit der V11.6 kann ich nur die Zeichnung laden, nicht aber das Modell, da kommt die Meldung "Datei "C:/TEMP/3ktela21bq6m6r7/0" enthält beschädigte Daten. (Fehler 107"
Eigentlich ja klar wenn es mit V13 erstellt wurde 

------------------
DIE inoffizielle Hilfeseite zum OneSpace Designer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MC
Mitglied
Dipl.Ing. Maschinenbau, Konstrukteur


Sehen Sie sich das Profil von MC an!   Senden Sie eine Private Message an MC  Schreiben Sie einen Gästebucheintrag für MC

Beiträge: 644
Registriert: 20.10.2000

System:
HP Z400, 16GB RAM
nVidia Quadro 4000
Win7 Enterprise 64bit
Creo Elements/Direct Modeling (x64) 19.0 M010
Modelmanager 19

erstellt am: 20. Jul. 2005 13:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo WoHo & Heiko,
schade, dann muß ich wohl doch mal an den Support ran und hoffen, daß die was finden.

@ Heiko: Ich würde es ja auch gerne mal als 11.*-Version abspeichern, aber 13.01 kann nur abwärts bis 12.0 

Gruß, Michael

------------------
Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. (A. Einstein)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hartmuth
Mitglied
CAD-Support


Sehen Sie sich das Profil von Hartmuth an!   Senden Sie eine Private Message an Hartmuth  Schreiben Sie einen Gästebucheintrag für Hartmuth

Beiträge: 1240
Registriert: 07.04.2001

erstellt am: 20. Jul. 2005 15:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MC 10 Unities + Antwort hilfreich

Das Problem liegt nicht direkt im abgewinkelten Schnitt, sondern im Detail das daraus gezogen wurde. Das hatte ich auf die schnelle übersehen. Es hat auch nichts mit deinem Teil zu tun, weil ich mit einem anderen Teil auch nachvollziehen konnte.
Umgehen kannst Du es momentan, in dem Du an Stelle der Detailvergrößerung einen Teilschnitt durch das Gewinde machst und den Maßstab entsprechend anpasst.

------------------
Grüße
Hartmuth

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz