Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Elements/Direct Drafting
  Schraffurproblem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: VERBINDUNGEN IN CREO PARAMETRIC MIT INTELLIGENT FASTENER EXTENTION
Autor Thema:   Schraffurproblem (480 mal gelesen)
Klaus Schlotterer
Mitglied
Techniker Maschbau Konstruktion


Sehen Sie sich das Profil von Klaus Schlotterer an!   Senden Sie eine Private Message an Klaus Schlotterer  Schreiben Sie einen Gästebucheintrag für Klaus Schlotterer

Beiträge: 54
Registriert: 18.11.2002

ME10 10.5
6x NT4
9x UNIX
Maus / Tablett je nach User

erstellt am: 02. Jun. 2003 09:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Schweiss.txt

 
Hallo zusammen,

ich habe ein kleines Problem: Ich will eine Schweissnaht erstellen, das Macro hab ich schon (siehe Anhang) und es funktioniert auch - auf dem Bildschirm. Es werden Dreiecke Gezeichnet UND Schraffiert. ABER die Dreiecke werden VIERECKIG ausgedruckt????

Hat jemand eine Idee wo das Problem liegt???
oder hat jemand ein einfaches Macro zum Schweissnähte zeichnen?

DANKE für alle Hilfe die mich erreichen wird 

Grüße
Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

baumgartner
Mitglied
Dipl.-Ing. Maschinenbau


Sehen Sie sich das Profil von baumgartner an!   Senden Sie eine Private Message an baumgartner  Schreiben Sie einen Gästebucheintrag für baumgartner

Beiträge: 715
Registriert: 05.01.2001

Ing.-Büro Andreas Baumgartner bietet Lösungen rund um ME10.
* ME10-Makros
* ME10-Makroschulungen

erstellt am: 02. Jun. 2003 10:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Klaus Schlotterer 10 Unities + Antwort hilfreich

hallo,
denke Du solltest hier noch einen Teil einer Zeichnung posten. Wenn das Makro nämlich funktioniert, ist das Nachvollziehen irgendwie mühsam.

------------------
Grüsse aus dem Schwarzwald 
www.Andreas-Baumgartner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADMike
Mitglied
Konstrukteur


Sehen Sie sich das Profil von CADMike an!   Senden Sie eine Private Message an CADMike  Schreiben Sie einen Gästebucheintrag für CADMike

Beiträge: 118
Registriert: 16.01.2003

erstellt am: 02. Jun. 2003 10:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Klaus Schlotterer 10 Unities + Antwort hilfreich

Hallo Klaus,

ich denke es liegt am Schraffurabstand 0 im Macro!!!
Einige Drucker (bei uns speziell LaserJet4V - DIN A3, machen Probleme
beim Schraffurabstand 0.

Möglichkeit wäre den Zeichnungmasstab im jeweiligen Teil abzufragen,
und die Schraffur mit einem beliebigen Wert des Maßstabes in ein vernünftiges Verhältnis zu setzen, bis der Ausdruck O.K ist.

MfG

CADMIKE

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Klaus Schlotterer
Mitglied
Techniker Maschbau Konstruktion


Sehen Sie sich das Profil von Klaus Schlotterer an!   Senden Sie eine Private Message an Klaus Schlotterer  Schreiben Sie einen Gästebucheintrag für Klaus Schlotterer

Beiträge: 54
Registriert: 18.11.2002

ME10 10.5
6x NT4
9x UNIX
Maus / Tablett je nach User

erstellt am: 02. Jun. 2003 10:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ich glaub es ja nicht
    CHANGE_HATCH_DIST 0.0001
ergibt auch beim drucken ein Dreieck -> also ein Druckerproblem, da hätte ich im Traum nicht drangedacht. 

DANKE 

liebe Grüße
Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

karl-josef_wernet
Mitglied
SysAdmin CAD-ME


Sehen Sie sich das Profil von karl-josef_wernet an!   Senden Sie eine Private Message an karl-josef_wernet  Schreiben Sie einen Gästebucheintrag für karl-josef_wernet

Beiträge: 948
Registriert: 27.11.2000

erstellt am: 03. Jun. 2003 00:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Klaus Schlotterer 10 Unities + Antwort hilfreich

Hi,
das Problem mit der Schraffur ist schon etwas älter.
Immer wenn mit Schraffurabstand (0.025/Massstab) gearbeitet wird und
die Schraffur einen Hohlraum umschliesst wir die Flaeche nicht mehr gefuellt. (Problem seit Einführung HPGL/2). Flächen in 2 Einzelflächen trennen und alles ist ok.

------------------
kjw

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz