Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Infrastruktur
  V5-Doku, in DE, EN, FR jeweils wahlweise

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   V5-Doku, in DE, EN, FR jeweils wahlweise (973 mal gelesen)
cabec
Mitglied
Global Ops Mgr


Sehen Sie sich das Profil von cabec an!   Senden Sie eine Private Message an cabec  Schreiben Sie einen Gästebucheintrag für cabec

Beiträge: 108
Registriert: 12.02.2003

CATIA V4, V5, Pro/E, Solidworks, TSM, AIX, Linux, Perl

erstellt am: 09. Jul. 2004 07:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Mahlzeit.

Ich habe auf einem Webserver die deutsche und die englische Doku installiert. Beide wurden in getrennte Verzeichnisse installiert:
/usr/cat512/B12doc/de/German/
/usr/cat512/B12doc/en/English/

Ich kann beide über eine "http://webserver.../de/German"-Adresse bzw. "http://webserver.../en/English"-Adresse die Doku so ansprechen, dass die F1-Taste funzt. Jedoch muss ich dafür entweder die richtige Sprache einstellen (in Tools/Options) bzw. Catia muss komplette in der richtigen Umgebung gestartet haben.

Das ist zwar kein Problem, aber wenn ich den Link nicht sperre, sondern nur setze, dann ist der Eintrag bei den Usern nicht vorhanden. Sperre ich den Eintrag jedoch, kann keiner mehr von Deutsch auf Englisch o.ä. umschalten. Und das ist ja nicht so das Gelbe vom Omlett.

Also habe ich alles zusammen kopiert, so dass die Zwischenebene "de" und "en" weg ist:
/usr/cat512/B12doc/German/
/usr/cat512/B12doc/English/
/usr/cat512/B12doc/French/ (kommt noch)

Und damit war ich der widersinnigen Meinung: Hey, wenn ich jetzt Sprache der Umgebung einstelle und "http://...." auf das Verzeichnis ".../B12doc" zeigen lasse, dann geit dat. Dat geit aber nich!!

Was habe ich falsch gemacht? Wo liegt der Hase im Pfeffer?

Schönes WE zusammen. Das haben wir uns verdient. :-)

------------------
Gruß, Carsten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ijne
Mitglied
Systembetreuer


Sehen Sie sich das Profil von ijne an!   Senden Sie eine Private Message an ijne  Schreiben Sie einen Gästebucheintrag für ijne

Beiträge: 647
Registriert: 02.05.2001

Catia-Admin
V4 und V5 auf Solaris, Irix, Aix,WinXP

erstellt am: 13. Jul. 2004 09:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cabec 10 Unities + Antwort hilfreich

Hallo !

Vor einem ähnlichen Problem steh ich auch.
Meine Vermutung liegt darin, daß es in der Doku
noch weitere Verzweigung auf Sprache und auch Betriebssystem
gibt. Bei Benutzung der F1 wird eine temporäre
.html-Datei im /tmp (Unix) erzeugt; verweisen die dortigen
links auf Absolutpfade denn passen einige Dinge nicht mehr zusammen.
Dann startest du vielleicht mit einer deutschen Seite,
diese verzweigt dann aber auf eine englische.

Jens

------------------
Systembetreuer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cabec
Mitglied
Global Ops Mgr


Sehen Sie sich das Profil von cabec an!   Senden Sie eine Private Message an cabec  Schreiben Sie einen Gästebucheintrag für cabec

Beiträge: 108
Registriert: 12.02.2003

erstellt am: 13. Jul. 2004 10:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Jens.

Ich habs befürchtet, wäre auch zu schön gewesen. :-/ Vielleicht bekommen sie das ja irgendwann einmal gebacken. Danke für die Antwort.

------------------
Gruß, Carsten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hallstein
Mitglied
Dipl. Ing. Maschinenbau (FH)


Sehen Sie sich das Profil von hallstein an!   Senden Sie eine Private Message an hallstein  Schreiben Sie einen Gästebucheintrag für hallstein

Beiträge: 144
Registriert: 16.04.2001

erstellt am: 13. Jul. 2004 23:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cabec 10 Unities + Antwort hilfreich

Hallo V5 Freunde,

ich habe DE und EN Doku von der CD einfach in ein Serververzeichnis kopiert, lt. Doku die Index Dateien ausgetauscht und dieses Verzeichnis über apache veröffentlicht.
Der HTTP Path wurde in Tools/Options/General/Help eingetragen und gesperrt.
"http://V5DOKU_SERVER/R12"
Hierbei die double-quotes nicht vergessen.
UNIX Clients können damit sehr gut umgehen, die Sprache wird automatisch bzw. manuell bestimmt.
Windows Clients können damit nicht richtig umgehen.
.
Im Moment wird die Doku, wie von Carsten beschrieben, in zwei verschiedenen Serververzeichnissen installiert. Die V5-Clients erhalten die Konfiguration:
UNIX:
"http://V5DOKU_SERVER/R12_EN":"http://V5DOKU_SERVER/R12_DE"
Windows:
"http://V5DOKU_SERVER/R12_EN";"http://V5DOKU_SERVER/R12_DE"
Double-quotes nicht vergessen!
.
Nun gehts


Grüße
Knut

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cabec
Mitglied
Global Ops Mgr


Sehen Sie sich das Profil von cabec an!   Senden Sie eine Private Message an cabec  Schreiben Sie einen Gästebucheintrag für cabec

Beiträge: 108
Registriert: 12.02.2003

CATIA V4, V5, Pro/E, Solidworks, TSM, AIX, Linux, Perl

erstellt am: 14. Jul. 2004 06:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Knut.

Ja, dass Unix und Win sich da nicht so ganz einig sind, das habe ich auch schon gemerkt. Auf die Idee, nicht mit einem ":", sondern mit einem ";" zu konkatenieren, bin ich nicht gekommen. Danke. :-)

Jetzt kann ich zumindest Englisch und Deutsch eintragen. Was mir aber nicht gelingen will, und zwar ums verrecken nicht, ist 3 Sprachen einzutragen. Da spielt CATIA nicht mit, eine schmeißt sie raus. Selbst wenn ich die Sprache immer wieder umstelle und die Reihen folge verändere. :-/ Scheinbar denkt Dassault, dass es eine Location mit mehr als 2 Sprachen schlicht und ergreifend gar nicht geben kann.

Aber 2 Sprachen sind ja auch schon mal ganz nett. Danke nochmals.

------------------
Gruß, Carsten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dschm
Mitglied
System Consultant

Sehen Sie sich das Profil von dschm an!   Senden Sie eine Private Message an dschm  Schreiben Sie einen Gästebucheintrag für dschm

Beiträge: 1
Registriert: 16.08.2004

erstellt am: 19. Aug. 2004 15:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cabec 10 Unities + Antwort hilfreich

Hallo,

dir richtige Vorgehensweise ist, den Inhalt der CDs mit der Onlinedoku (alle benoetigten Sprachen) in ein Verzeichnis auf dem WEB-Server zu kopieren (Reihenfolge ist egal). Anschliessend wird die URL unter Tools->Options->General->Help->Technical documentation eingetragen (Anführungszeichen nicht vergessen!) und ggf. gelockt. Ist dies geschehen, lässt sich die Sprache fuer die Onlinedoku unter Tools->Options->General->Help->Language wählen. Bei uns ist die Doku in Deutsch, Englisch und Französich installiert. Das ganze funktioniert auch in im heterogenen (UNIX/WINDOWS) Umfeld ohne Probleme.

MfG
Dirk Schmidt
Sen. CAD Consultant
http://www.faurecia.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz