Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks Simulation
  FlowSimulation - unmögliche Max-Temperatur

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:  FlowSimulation - unmögliche Max-Temperatur (1122 mal gelesen)
highway45
Ehrenmitglied V.I.P. h.c.
Bastler mit Diplom



Sehen Sie sich das Profil von highway45 an!   Senden Sie eine Private Message an highway45  Schreiben Sie einen Gästebucheintrag für highway45

Beiträge: 6236
Registriert: 14.12.2004

SolidWorks Premium 2011 mit Flow Simulation auf Win7

erstellt am: 13. Nov. 2015 08:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


SW-Sim-Max-Temp-01.jpg

 
Hallo Leute 

Ich habe in einer Simulation eine Maximaltemperatur von 92°C an einer Stelle, die eigentlich nur 52°C warm ist.

Hat jemand eine Idee was die Ursache dafür sein kann ?

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThoMay
Ehrenmitglied V.I.P. h.c.
Konstrukteur



Sehen Sie sich das Profil von ThoMay an!   Senden Sie eine Private Message an ThoMay  Schreiben Sie einen Gästebucheintrag für ThoMay

Beiträge: 5204
Registriert: 15.04.2007

erstellt am: 13. Nov. 2015 12:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für highway45 10 Unities + Antwort hilfreich

Hallo Matthias.

Adventszeit und Kerze druntergestellt?

Gruß
ThoMay

------------------
Hast du Fragen?
Brauchst du
Schaut mal nach im Bereich
Alle Foren => Wissenstransfer.
oder
Konstrukteure Online hier bei CAD.de
Richtig fragen -
Nettiquette - Konstruktionshilfen - Systeminfo - Unities - CAD Freeware - Forenübersicht - 3D Modelle - SolidWorks Videos

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

R. Frank
Moderator
Dipl-Ing. (BA) Masch.-Bau


Sehen Sie sich das Profil von R. Frank an!   Senden Sie eine Private Message an R. Frank  Schreiben Sie einen Gästebucheintrag für R. Frank

Beiträge: 1287
Registriert: 11.10.2004

Windows 7 Professional - 8 GB RAM
SWX 2012 SP 4.0 64 bit
PDMWorks 2012
FlowSimulation 2012 SP 4.0 - 64 bit
Simulation 2012 - 64 bit

erstellt am: 23. Mrz. 2016 21:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für highway45 10 Unities + Antwort hilfreich

Hallo Matthias.

Die Angabe 92°C bezieht sich ja auf den maximalen Wert in einer Zelle (ist die tatsächlich am roten Punkt im Modell ?).
Ich würde mal auf eine Singularität im Netz tippen.

Und ich würde vermuten daß die Temperatur
- nicht zu den Zielen der Simulation gehört
und/oder
- kein Konvergenzkriterium hat

Dann könnte es durchaus sein, das so was vorkommt (hab ich mit v.-Mises-Spannungen im reinen (FEM)Simulation auch ab und an).

Roland 

------------------
3 Gründe für 3 Gründe:
1. Listen sind super.
2. Zwei Gründe sind zu wenig.
3. Vier Gründe sind zu viel.
4. Man lernt dabei zählen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

highway45
Ehrenmitglied V.I.P. h.c.
Bastler mit Diplom



Sehen Sie sich das Profil von highway45 an!   Senden Sie eine Private Message an highway45  Schreiben Sie einen Gästebucheintrag für highway45

Beiträge: 6236
Registriert: 14.12.2004

SolidWorks Premium 2011 mit Flow Simulation auf Win7

erstellt am: 24. Mrz. 2016 07:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Roland,

ich denke deine Erklärung ist die einzig logische, daß es dort einen Zellenbereich gibt, der nicht sauber aufgebaut wurde.
Leider weiß ich gar nicht mehr welches Projekt das war, sonst würde ich das Netz unter anderen Bedingungen nochmal neu aufbauen lassen.

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz