Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  ProBatch Statkonfiguration

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   ProBatch Statkonfiguration (2105 mal gelesen)
berounba
Mitglied



Sehen Sie sich das Profil von berounba an!   Senden Sie eine Private Message an berounba  Schreiben Sie einen Gästebucheintrag für berounba

Beiträge: 270
Registriert: 22.12.2012

------------------------
Intel Core i7-2920XM
16 GB RAM
------------------------
Win 7 SP1 x64
------------------------
Pro Engineer WF5 / ProNC
Creo 1.0 (Parametric/NC)
Creo 2.0 (Parametric/NC)
Rapidform XOR3
Abaqus 6.13
Revit 2014
------------------------

erstellt am: 17. Jan. 2014 16:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
kann mir jemand sagen, ob und wie beim Aufruf von Pro/Batch bzw. Creo Distributed Batch eine Creo Startkonfiguration angegeben werden kann.

Ich nutze eine Laptop, auf dem zwei unterschiedliche Lizenzen als Startkonfiguration eingerichtet sind (eine Floating und eine Node Locked Lic.). Wenn ich Pro/Batch aufrufe, laufen die Jobs durch, nur werden diese im Vergleich zu eine Rechner mit nur eine Netzwerklizenz nicht erfolgreiche abgeschlossen. Sieht man in die Statusdatei des aufgerufenen Creo (Xtop.exe), die ja zur Jobbearbeitungbohne Grafikausgabe gestartet wird, steht dort nur ein Teil des Auftrages und es ist nicht erkennbar, weshalb der Job (Aufruf eines Mapkey) einfach terminiert.

Der Log sieht wie folgt aus:

  0::  ~ Activate `main_dlg_cur` `page_Tools_control_btn` 1
  0::  ~ Command `ProCmdMmParams`

Die Datei std.err gibt zudem folgende Fehlermeldung aus:
  pm_is_portmapper_port_busy: bind failed, error = 10013

Ich vermute nun, dass bei Aufruf nicht die richtige Lic aufgerufen wird, da es ja mehrere Startkonfigs von Creo auf dem Rechner gibt.

Wer kann helfen?
B.

[Diese Nachricht wurde von berounba am 17. Jan. 2014 editiert.]

[Diese Nachricht wurde von berounba am 18. Jan. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

berounba
Mitglied



Sehen Sie sich das Profil von berounba an!   Senden Sie eine Private Message an berounba  Schreiben Sie einen Gästebucheintrag für berounba

Beiträge: 270
Registriert: 22.12.2012

------------------------
Intel Core i7-2920XM
16 GB RAM
------------------------
Win 7 SP1 x64
------------------------
Pro Engineer WF5 / ProNC
Creo 1.0 (Parametric/NC)
Creo 2.0 (Parametric/NC)
Rapidform XOR3
Abaqus 6.13
Revit 2014
------------------------

erstellt am: 22. Jan. 2014 16:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

keiner eine hilfreiche Idee

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Konstrukteur (m/w/d)

Wir freuen uns über Ihr Interesse an Engineering@Leadec. Unsere Mitarbeiter sind so vielseitig und unterschiedlich wie die Bereiche, in denen sie arbeiten. Aber eines haben sie gemeinsam: Die Leidenschaft für's Engineering. Entwicklungs- und Produktionsvorhaben sind unsere Passion.

Ob Berufseinsteiger oder langjähriger Professional - wir bieten Ihnen berufliche Aufstiegsmöglichkeiten und Aufgaben, die wirklich zu Ihnen passen....

Anzeige ansehenKonstruktion, Visualisierung
U_Suess
Moderator
CAD-Admin / manchmal Konstrukteur




Sehen Sie sich das Profil von U_Suess an!   Senden Sie eine Private Message an U_Suess  Schreiben Sie einen Gästebucheintrag für U_Suess

Beiträge: 9992
Registriert: 14.11.2001

Creo Parameteric 2.0 M200 (+SUT 2016 M031)
PDMLink 10.2 M030
NVIDIA Quadro 2000
Intel Core i7-2700K / 32GB RAM
Win 7 Prof. 64Bit

erstellt am: 22. Jan. 2014 16:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berounba 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von berounba:
...Die Datei std.err gibt zudem folgende Fehlermeldung aus:
  pm_is_portmapper_port_busy: bind failed, error = 10013 ...

Die Fehlermeldung steht bei uns sehr oft in der std.err. Hat aber keine spürbaren negativen Auswirkungen.

------------------
Gruß
Udo              Keine Panik, Du arbeitest mit Pro/E! Und Du hast cad.de gefunden!

Neu hier?     Verwundert über die Antworten?    Dann schnell nachfolgende Links durchlesen. 
Richtig FragenNettiquetteSuchfunktionSystem-InfoPro/E-Konfig7er-Regel      • Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de