Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Gewindekosmetik über Passfedernut

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Gewindekosmetik über Passfedernut (599 mal gelesen)
proEngine3r
Mitglied


Sehen Sie sich das Profil von proEngine3r an!   Senden Sie eine Private Message an proEngine3r  Schreiben Sie einen Gästebucheintrag für proEngine3r

Beiträge: 2
Registriert: 26.11.2013

Windows XP

erstellt am: 26. Nov. 2013 12:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zusammen,
ich arbeite erst seit kurzem mit proE, dieses Forum hat mir aber schon
sehr viele Fragestellungen beantworten können. Ich hoffe das ihr mir auch diesmal
helfen könnt.

Das Problem wurde bereits mit dem Support besprochen, die vorgeschlagene Lösung verschlechtbessert
das Ganze leider nur.

Problemstellung ist folgende:

Auf ein Wellenende mit offener Passfedernut soll eine Außengewindekosmetik
erstellt werden. Das ist soweit kein Problem. In der Zeichnungsableitung
wird leider das Gewindeende über der Passfedernut mit einer durchgezogenen
Linie angezeigt, welche eigentlich nicht existieren darf.

Die Lösung vom Support: In der Zeichnungsableitung eine parametrische Skizze
erstellen, die auf das Gewinde sowie auf die Passfedernut referenziert ist,
dann die Kosmetik oder Folien ausblenden.

Leider funktioniert die parametrische Skizzierung sehr schlecht. Habe es nun
mehrfach versucht und immer das Problem, dass nicht alle Linien beim
Ändern z.B. der Gewindetiefe mitverschoben werden, dabei müssten eigentlich alle
Referenzen richtig gesetzt sein.

Hat jemand vielleicht noch eine andere Idee?

Viele Grüße

proEngin3er

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

proEngine3r
Mitglied


Sehen Sie sich das Profil von proEngine3r an!   Senden Sie eine Private Message an proEngine3r  Schreiben Sie einen Gästebucheintrag für proEngine3r

Beiträge: 2
Registriert: 26.11.2013

Windows XP

erstellt am: 26. Nov. 2013 13:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Problem gelöst! beitrag bitte löschen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Diplont
Mitglied



Sehen Sie sich das Profil von Diplont an!   Senden Sie eine Private Message an Diplont  Schreiben Sie einen Gästebucheintrag für Diplont

Beiträge: 280
Registriert: 26.01.2010

Windows 7 (64 bit)
Creo 4.0 Parametric (M080)

erstellt am: 26. Nov. 2013 13:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für proEngine3r 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von proEngine3r:
Problem gelöst! beitrag bitte löschen

Und was war die Lösung?
Beiträge werden hier nicht gelöscht und die Lösung sollte doch für alle verfügbar sein.

[Diese Nachricht wurde von Diplont am 26. Nov. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

U_Suess
Moderator
CAD-Admin / manchmal Konstrukteur




Sehen Sie sich das Profil von U_Suess an!   Senden Sie eine Private Message an U_Suess  Schreiben Sie einen Gästebucheintrag für U_Suess

Beiträge: 10301
Registriert: 14.11.2001

Creo 4.0 M080 (+SUT 2018 M020)
PDMLink 11.0 M030
NVIDIA Quadro 2000
Intel Core i7-2700K / 32GB RAM
Win 7 Prof. 64Bit

erstellt am: 26. Nov. 2013 14:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für proEngine3r 10 Unities + Antwort hilfreich


wellenende.prt

 
Zitat:
Original erstellt von proEngine3r:
Problem gelöst! beitrag bitte löschen

Hallo proEngine3r,

ich weiß ja nicht, wie gut Deine Foren-Kenntnisse sind. Laut Deiner Aussage liest Du hier ja mit. Deshalb solltest Du also wissen, dass mit Deiner Antwort gleich zwei Fehler gemacht wurden.

  • Hier werden nur Beiträge gelöscht, wenn der Verfasser gegen die Vorgaben von CAD.DE verstößt.
  • Ist es hier üblich, wenn man eine Lösung gefunden hat, diese auch hier bekannt zu machen. Schließlich könnte es ja sein, dass diese Lösung auch anderen Leuten hilft.

BTW Ein Teil mit einer Lösung anbei.

------------------
Gruß
Udo              Keine Panik, Du arbeitest mit Pro/E! Und Du hast cad.de gefunden!

Neu hier?     Verwundert über die Antworten?    Dann schnell nachfolgende Links durchlesen. 
Richtig FragenNettiquetteSuchfunktionSystem-InfoPro/E-Konfig7er-Regel      • Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EWcadmin
Moderator
Konstrukteur (Dipl.-Ing. Maschinenbau), CAD-Admin.




Sehen Sie sich das Profil von EWcadmin an!   Senden Sie eine Private Message an EWcadmin  Schreiben Sie einen Gästebucheintrag für EWcadmin

Beiträge: 2976
Registriert: 27.10.2005

Creo 4.0 Parametric M070
SAP-PLM
HP Z4 G4 mit 32GB RAM
NVIDIA Quadro P4000
Windows 10 Enterprise

erstellt am: 26. Nov. 2013 14:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für proEngine3r 10 Unities + Antwort hilfreich

Einen Beitrag einfach löschen machen wir nicht.
Außerdem wäre es auch für andere user, die vielleicht das gleiche Problem irgendwann mal zu bewältigen haben, interessant, wie die Lösung aussieht.
CAD.de ist immer ein Nehmen und ein Geben -  in diesem Sinne wäre es schön, wenn Du uns alle an der Lösung teilhaben lassen könntest.

------------------
Grüße aus OWL, Thomas

ProE macht Spaß - viel ProE macht viel Spaß !  (Zitat, frei nach meinem ProE-Beibringer)

Neu auf CAD.de? Diese Infos werden Dir den Einstieg erleichtern: Willkommen auf CAD.de

Und das sollte jeder  mal gelesen haben:
Richtig Fragen - Nettiquette - Suchfunktion - System-Info - 7er-Regel - Unities - ProE-Konfiguration

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz