Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Creo: Bekomme keinen Teilkreisdurchmesser in Zeichnungsableitung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Creo: Bekomme keinen Teilkreisdurchmesser in Zeichnungsableitung (5895 mal gelesen)
RobertM74
Mitglied
Konstrukteur


Sehen Sie sich das Profil von RobertM74 an!   Senden Sie eine Private Message an RobertM74  Schreiben Sie einen Gästebucheintrag für RobertM74

Beiträge: 183
Registriert: 06.09.2009

Creo 1.0 M020
Ansys 14

erstellt am: 08. Apr. 2013 16:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich bekomme es gerade irgendwie nicht hin, dass in der Zeichnungsableitung für ein Bohrmuster um eine Achse der entsprechende Teilkreisdurchmesser angezeigt wird (also der gestrichelte Kreis). Ich habe in der ersten Bohrung den Typ auch von Durchmesser auf Radial umgestellt, was nicht gebracht hat. Ich habe auch versucht die Modellanmerkung des Musters (um Achse) als auch der ersten und der zweiten Bohrung zu benutzen. Jedes mal Fehlanzeige. Tipps? Ich will es eigentlich nicht über die Skizze machen. Ich habe das Ganze eigentlich schon unglaublich oft gemacht, aber niemals mit Problemen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Falko
Mitglied
Konstrukteur + CAD-Admin


Sehen Sie sich das Profil von Falko an!   Senden Sie eine Private Message an Falko  Schreiben Sie einen Gästebucheintrag für Falko

Beiträge: 688
Registriert: 21.09.2000

Creo Elements Pro5 M210
Creo parametric 2.0 M020 (Test)
FloEFD 13 for Creo
PDMLink 9.1 M050 auf
2x Intel XEON 5620@2.4 GHz
24 GB RAM
2x Nvidia Quatro 4000 mit 2048 MB
Windows XP64
und ein ganz langsames Internet

erstellt am: 08. Apr. 2013 16:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RobertM74 10 Unities + Antwort hilfreich

Hast du mal versucht, dir die Modellbemaßungen anzeigen zu lassen? Gibt es da überhaupt einen Teilkreis?

------------------

MfG
Falko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RobertM74
Mitglied
Konstrukteur


Sehen Sie sich das Profil von RobertM74 an!   Senden Sie eine Private Message an RobertM74  Schreiben Sie einen Gästebucheintrag für RobertM74

Beiträge: 183
Registriert: 06.09.2009

Creo 1.0 M020
Ansys 14

erstellt am: 08. Apr. 2013 16:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Clipboard01.jpg

 
"Jein". Der Teilkreis ist ja durch die erste Bohrung vom Typ "Durchmesser" mit bestimmt sein. Und wenn ich dann um die Achse Mustere liegen ja alle darauf.

Das Maß des TK kann ich mür über die Bemaßungen anzeigen lassen. Das führt aber noch nicht dazu, dass der TK selber angezeigt wird. Dadurch hängt das Maß jetzt gewissermaßen in der Luft.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Falko
Mitglied
Konstrukteur + CAD-Admin


Sehen Sie sich das Profil von Falko an!   Senden Sie eine Private Message an Falko  Schreiben Sie einen Gästebucheintrag für Falko

Beiträge: 688
Registriert: 21.09.2000

Creo Elements Pro5 M210
Creo parametric 2.0 M020 (Test)
FloEFD 13 for Creo
PDMLink 9.1 M050 auf
2x Intel XEON 5620@2.4 GHz
24 GB RAM
2x Nvidia Quatro 4000 mit 2048 MB
Windows XP64
und ein ganz langsames Internet

erstellt am: 08. Apr. 2013 16:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RobertM74 10 Unities + Antwort hilfreich


teilkreis.prt.txt


20130408.jpg

 
Ich habe jetzt leider kein Creo1, bei der WF5 funktioniert es aber.
Schau doch mal in mein Modell rein.

------------------

MfG
Falko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wyndorps
Ehrenmitglied V.I.P. h.c.
Ingenieur



Sehen Sie sich das Profil von Wyndorps an!   Senden Sie eine Private Message an Wyndorps  Schreiben Sie einen Gästebucheintrag für Wyndorps

Beiträge: 4465
Registriert: 21.07.2005

HP Z440
DELL M6300 XP64
Ideapad U160 (mit CREO!)
CREO/Elements 5
Creo 2.0
Creo 3.0
Creo 4.0
SUT2018 (DesignTools)
Windchill 10.2

erstellt am: 08. Apr. 2013 17:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RobertM74 10 Unities + Antwort hilfreich


Teilkreis.gif

 
Creo 1 habe ich wegen diverser Nickeligkeiten sehr schnell vom Rechner geschmissen. Und dann auch noch die Wochenversion M020. Da würde ich zuerst einmal aktualisieren.
Wenn in Creo 2 eine Bohrung mit der Platzierung "Durchmesser" erstellt wird ist der Teilkreis sofort im 3D vorhanden.

------------------
----------------

"Ich stimme mit der Mathematik nicht überein. Ich meine, daß die Summe von Nullen eine gefährliche Zahl ist."  (Stanislaw Jerzy Lec)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RobertM74
Mitglied
Konstrukteur


Sehen Sie sich das Profil von RobertM74 an!   Senden Sie eine Private Message an RobertM74  Schreiben Sie einen Gästebucheintrag für RobertM74

Beiträge: 183
Registriert: 06.09.2009

Creo 1.0 M020
Ansys 14

erstellt am: 09. Apr. 2013 14:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Im Teil habe ich den TK wirklich auch drin. In der Ableitung bekomme ich es aber gerade nicht hin. Ich habe auch noch einmal eine neue Bohrung eingebaut, um sicher zu gehen, dass ich hier nicht zufällig diesen gelöscht habe. Aber auch die neue Bohrung hat das Problem. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Falko
Mitglied
Konstrukteur + CAD-Admin


Sehen Sie sich das Profil von Falko an!   Senden Sie eine Private Message an Falko  Schreiben Sie einen Gästebucheintrag für Falko

Beiträge: 688
Registriert: 21.09.2000

Creo Elements Pro5 M210
Creo parametric 2.0 M020 (Test)
FloEFD 13 for Creo
PDMLink 9.1 M050 auf
2x Intel XEON 5620@2.4 GHz
24 GB RAM
2x Nvidia Quatro 4000 mit 2048 MB
Windows XP64
und ein ganz langsames Internet

erstellt am: 09. Apr. 2013 15:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RobertM74 10 Unities + Antwort hilfreich

Funktioniert die Darstellung des Teilkreises bei dir auch mit meinem Modell nicht?
Wie lässt du dir die Achsen anzeigen?

------------------

MfG
Falko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RobertM74
Mitglied
Konstrukteur


Sehen Sie sich das Profil von RobertM74 an!   Senden Sie eine Private Message an RobertM74  Schreiben Sie einen Gästebucheintrag für RobertM74

Beiträge: 183
Registriert: 06.09.2009

Creo 1.0 M020
Ansys 14

erstellt am: 09. Apr. 2013 16:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Clipboard01.jpg

 
Hallo Falko, ja mit deinem Teil geht es. Ich habe auch ein neues Teil erstellt und auch da scheint es zu gehen (siehe Anhang). Warum das bei dem anderen bereits vorhandenen Teil nicht, versteh ich ehrlich gesagt nicht. Das ganze Teil noch einmal ableiten will ich auch nicht. Ich werde einfach in den sauren Apfel beißen und den TK als Skizze einfügen und fertig ist.

Trotzdem Danke für die Mühe! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ReinhardN
Mitglied
Dipl.Ing.


Sehen Sie sich das Profil von ReinhardN an!   Senden Sie eine Private Message an ReinhardN  Schreiben Sie einen Gästebucheintrag für ReinhardN

Beiträge: 1272
Registriert: 03.05.2005

XP Prof SP3
FX 1500
WF4 M100

erstellt am: 09. Apr. 2013 18:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RobertM74 10 Unities + Antwort hilfreich

Robert,
du hast zum Mustern das Achsmuster gewählt, da gehts nicht. Platziere die Bohrung nach Wyndorps Video mit Winkelmaß und mach dann ein Bemaßungsmuster. Das Anfangsmaß kannst du dann zu Null setzen (wenn nötig).
Gruß
Reinhard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

anagl
Ehrenmitglied V.I.P. h.c.
 


Sehen Sie sich das Profil von anagl an!   Senden Sie eine Private Message an anagl  Schreiben Sie einen Gästebucheintrag für anagl

Beiträge: 4564
Registriert: 28.05.2001

CREO2 M140
PDMLink 10.2 M020
HW diverse
Das Schreiben bei CAD.de ist freiwillig und kein Muss !!!!!

erstellt am: 10. Apr. 2013 10:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RobertM74 10 Unities + Antwort hilfreich

kennt Ihr die alte Diskussion vor allem bei alten Zeichnungen
http://ww3.cad.de/foren/ubb/Forum12/HTML/008510-2.shtml#000010
HTH

------------------

Servus Alois

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ReinhardN
Mitglied
Dipl.Ing.


Sehen Sie sich das Profil von ReinhardN an!   Senden Sie eine Private Message an ReinhardN  Schreiben Sie einen Gästebucheintrag für ReinhardN

Beiträge: 1272
Registriert: 03.05.2005

XP Prof SP3
FX 1500
WF4 M100

erstellt am: 11. Apr. 2013 12:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RobertM74 10 Unities + Antwort hilfreich

@Alois
Wie immer hast du recht. update_Drawing all in der .dtl wars.
Meine vorige Aussage ist also nicht ganz richtig.
Gruß
Reinhard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

elrojo979
Mitglied
Konstrukteur


Sehen Sie sich das Profil von elrojo979 an!   Senden Sie eine Private Message an elrojo979  Schreiben Sie einen Gästebucheintrag für elrojo979

Beiträge: 67
Registriert: 24.09.2013

erstellt am: 09. Jun. 2016 14:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RobertM74 10 Unities + Antwort hilfreich


20160609-144604-001.jpg

 
Guten Tag,

ich muss leider hier noch mal nachhacken.

Habe 1 Bohrung über Durchmesser erstellt, bekomme aber dennoch nicht den Teilkreis in der Zeichnung angezeigt?

Woran könnte das liegen ?

VG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

suilven
Mitglied
Dipl.-Ing (FH) Konstruktion


Sehen Sie sich das Profil von suilven an!   Senden Sie eine Private Message an suilven  Schreiben Sie einen Gästebucheintrag für suilven

Beiträge: 172
Registriert: 06.02.2003

HP Z420
Intel Xenon E5-1620v2@2x3.7GHz
8GB RAM
NVidia Quadro K4000
Windows 10 Prof.
Creo 2.0 M250 Foundation Adv
StartUp Tools 2013 M090 Build 475
SpaceExplorer
Pro.File 8.6
Sage bäurer industry 6.1

erstellt am: 09. Jun. 2016 14:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RobertM74 10 Unities + Antwort hilfreich

Der Teilkreis wird erst erzeugt, wenn man die Bohrung (mit Achsmuster) mustert.

Hannes

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arni1
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von arni1 an!   Senden Sie eine Private Message an arni1  Schreiben Sie einen Gästebucheintrag für arni1

Beiträge: 3556
Registriert: 17.12.2002

Pro/E seit Version 11
Creo3 M130 produktiv
Creo4 M040 zum Spielen
HP Z210
Intel Xeon 3.3GHz; 20 GB RAM
NVIDIA Quadro 2000
HP ZR30w
Win10 64bit

erstellt am: 09. Jun. 2016 15:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RobertM74 10 Unities + Antwort hilfreich


teilkreis.png

 
Teilkreis wird nur bei einem Muster angezeigt.

Man könnte aber die Maßhilfslinie (Bogen) verwenden:
Damit diese angezeigt wird, temporär umstellen auf Radialbemaßung,
in der Zeichnung die Maßhilfslinie anzeigen lassen
und nun wieder umstellen auf Durchmesserbemaßung.
Ergebnis siehe Anhang


Gruß
Arni

[Diese Nachricht wurde von arni1 am 09. Jun. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz