Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Nach export als *dwg Zoll statt Millimeter als Einheiten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Nach export als *dwg Zoll statt Millimeter als Einheiten (1958 mal gelesen)
BaiKubi
Mitglied
Student

Sehen Sie sich das Profil von BaiKubi an!   Senden Sie eine Private Message an BaiKubi  Schreiben Sie einen Gästebucheintrag für BaiKubi

Beiträge: 3
Registriert: 24.02.2012

Pro/E Wildfire 4

erstellt am: 24. Feb. 2012 16:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zusammen,

ich habe folgendes Problem: Ich habe ein Bauteil in Pro/E Wildfire 4 erstellt und habe dieses Jetzt abgeleitet und als *.dwg gespeichert.
Wenn ich diese Datei jetzt in Autocad öffne und bemaße muss ich leider feststellen, dass alle Maße in Zoll angegeben sind, obwohl ich im Pro/E Setup Millimeter eingestellt und mit Millimeter gearbeitet habe. Ich habe mir Sartup TOOLS runtergeladen und installiert, allerdings hat sich damit auch nichts geändert. Kann mit jemand von euch helfen, damit ich nicht jedes mal in AutoCAD die Skallierung und die Einheiten ändern muss?

Vielen Dank!

Grüße
BaiKubi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

INNEO Solutions
Moderator





Sehen Sie sich das Profil von INNEO Solutions an!   Senden Sie eine Private Message an INNEO Solutions  Schreiben Sie einen Gästebucheintrag für INNEO Solutions

Beiträge: 2738
Registriert: 04.06.2003

StartupTools2016
Creo 2.0+3.0
WF4, WF5
KeyShot 6.0
IsoDraw CADprocess 7.3
HP ZBook 17 G2
i7 2,5GHz; 32GB RAM
Windows7 64bit

erstellt am: 24. Feb. 2012 16:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für BaiKubi 10 Unities + Antwort hilfreich

Öffne die Zeichnung und gehen dann auf die Zeichnungsoptionen.
Die din.dtl aus den STools mußt Du Dir für bereits vorhandene Zeichnungen nachträglich laden.

Dann die nächste Frage: Wo hast Du Millimeter eingestellt?
Im Startteil?
Ansonsten hast Du nämlich doch in Zoll gearbeitet.

Geh in Deinem Teil auf die Einstellungen und schau dort unter Masseeigenschaften nach.

Gruß
Meike

------------------
Neu hier?  Verwundert über manche Antworten? 

Wichtige Links für noch mehr Spaß im WBFRichtig Fragen - Nettiquette - Suchfunktion - System-Info - 7er-Regel - Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BaiKubi
Mitglied
Student

Sehen Sie sich das Profil von BaiKubi an!   Senden Sie eine Private Message an BaiKubi  Schreiben Sie einen Gästebucheintrag für BaiKubi

Beiträge: 3
Registriert: 24.02.2012

Pro/E Wildfire 4

erstellt am: 24. Feb. 2012 17:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also die Millimeter habe ich schon direkt zu Beginn unter Editieren-->Setup eingestellt. Und wenn ich in Masseneigenschaften wird mein Volumen in mm^3 angezeigt, daher gehe ich davon aus, dass das funktioniert hat.
Allerdings weiß ich jetzt nicht wie ich die din.dtl direkt Lade, unter Tools-->Optionen werden doch nur die Einstellungen für die conig.pro eingestellt, oder? Oder meinst du noch wo anders?

Danke schonmal für die Anwort!

Grüße
BaiKubi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BaiKubi
Mitglied
Student

Sehen Sie sich das Profil von BaiKubi an!   Senden Sie eine Private Message an BaiKubi  Schreiben Sie einen Gästebucheintrag für BaiKubi

Beiträge: 3
Registriert: 24.02.2012

Pro/E Wildfire 4

erstellt am: 25. Feb. 2012 10:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich hab jetzt gefunden wie ich die din.dtl einbinde und es funktioniert auch alles.

Vielen Dank für die Hilfe!

Grüße
BaiKubi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz