Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Animation Planetengetriebe

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Animation Planetengetriebe (2541 mal gelesen)
f3nriz
Mitglied


Sehen Sie sich das Profil von f3nriz an!   Senden Sie eine Private Message an f3nriz  Schreiben Sie einen Gästebucheintrag für f3nriz

Beiträge: 4
Registriert: 12.09.2011

Pro/e Wildfire 4.0

erstellt am: 13. Sep. 2011 12:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


_Planetengetriebe.rar

 
Hallo

Ich bin gerade dabei ein Planetengetriebe zu entwerfen. Das Getriebe steht soweit, allerdings habe ich Probleme das Planetengetriebe zu animieren. Hierbei rutschen die Planetenräder durch das Hohlrad durch, obwohl alle Zahnräder mit der Getriebefunktion definiert sind. Anbei ist die Baugruppe des Planetengetriebes und deren einzelnen Komponenten. Ich hoffe Ihr könnt mir weiter helfen!
Vielen Dank im Vorraus!
Viele Grüße
Marc

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

peterpan2002
Mitglied



Sehen Sie sich das Profil von peterpan2002 an!   Senden Sie eine Private Message an peterpan2002  Schreiben Sie einen Gästebucheintrag für peterpan2002

Beiträge: 247
Registriert: 07.05.2004

Creo 2 M240

erstellt am: 13. Sep. 2011 13:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für f3nriz 10 Unities + Antwort hilfreich

Leider kann ich nicht helfen, weil Du eine nicht kommerzielle Lizenz hast!

Das solltest Du unbedingt in System-Info eintragen!

Grüße
Peter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

f3nriz
Mitglied


Sehen Sie sich das Profil von f3nriz an!   Senden Sie eine Private Message an f3nriz  Schreiben Sie einen Gästebucheintrag für f3nriz

Beiträge: 4
Registriert: 12.09.2011

Pro/e Wildfire 4.0

erstellt am: 13. Sep. 2011 13:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wo krieg ich denn die Info her?
Habe nur den Datumscode gefunden: M100
Und es handelt sich um die Education Edition. Ich hoffe das hilft dir weiter.
Grüße
Marc

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

peterpan2002
Mitglied



Sehen Sie sich das Profil von peterpan2002 an!   Senden Sie eine Private Message an peterpan2002  Schreiben Sie einen Gästebucheintrag für peterpan2002

Beiträge: 247
Registriert: 07.05.2004

Creo 2 M240

erstellt am: 13. Sep. 2011 14:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für f3nriz 10 Unities + Antwort hilfreich

Das habe ich gemeint.

Schreibe in Sys-Info rein:

Pro/e Wildfire 4.0 M100
Education Edition

Das sagt denjenigen, die mit kommerziellen Version arbeiten, daß sie sich "nicht bemühen müssen" ;-)

Und es finden sich sicher welche, die Deine Daten öffnen können.

Grüße
Peter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

f3nriz
Mitglied


Sehen Sie sich das Profil von f3nriz an!   Senden Sie eine Private Message an f3nriz  Schreiben Sie einen Gästebucheintrag für f3nriz

Beiträge: 4
Registriert: 12.09.2011

Pro/e Wildfire 4.0

erstellt am: 13. Sep. 2011 14:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Für das nächste mal weiß ich es besser
Das Problem mit der Animation hat sich auch schon erledigt...ich hab es hinbekommen und es funktioniert einwandfrei.
Trotzdem vielen Dank!
Grüße
Marc

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

U_Suess
Moderator
CAD-Admin / manchmal Konstrukteur




Sehen Sie sich das Profil von U_Suess an!   Senden Sie eine Private Message an U_Suess  Schreiben Sie einen Gästebucheintrag für U_Suess

Beiträge: 10249
Registriert: 14.11.2001

Creo 4.0 M080 (+SUT 2018 M020)
PDMLink 11.0 M030
NVIDIA Quadro 2000
Intel Core i7-2700K / 32GB RAM
Win 7 Prof. 64Bit

erstellt am: 13. Sep. 2011 15:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für f3nriz 10 Unities + Antwort hilfreich

Wenn Du jetzt für alle zukünftigen Hilfesuchenden beschreiben würdest, wo Dein Fehler lag und wie Du diesen beseitigt hast, dann wäre das sehr gut.

Dabei könntest Du dann auch gleich in der Systeminfo vermerken, dass Du die Wildfire4 M100 in der Education Edition einsetzt, damit dies dann bei zukünftigen Beiträgen gleich zu sehen ist.
(Dabei aber bitte nicht die Vorschau-Funktion nutzen, da sonst die Info wieder zurückgesetzt wird.)

------------------
Gruß
Udo                 Keine Panik, Du arbeitest mit Pro/E! Und Du hast cad.de gefunden! 

Neu hier?     Verwundert über die Antworten?    Dann schnell nachfolgende Links durchlesen. 
Richtig FragenNettiquetteSuchfunktionSystem-InfoPro/E-Konfig7er-Regel      • Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz