Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Windchill
  PDMLinnk Browser

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   PDMLinnk Browser (233 mal gelesen)
Piz Markant
Mitglied
CAD Admin - Konstrukteur


Sehen Sie sich das Profil von Piz Markant an!   Senden Sie eine Private Message an Piz Markant  Schreiben Sie einen Gästebucheintrag für Piz Markant

Beiträge: 714
Registriert: 06.09.2000

Windows 7 x64
Creo Parametric 2.0 M160
Creo Parametric 3.0 M030 Test
PDMLink 10.1 M030
IV 2014 i. d. Ausbildung

erstellt am: 24. Feb. 2017 07:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen,

wir verwenden als Browser für Windchill PDMLink 10.1 den Mozilla Firefox.
Seit einigen Tagen funktioniert bzw. reagiert der interner PDMLink Browser im Creo Parametric 2.0 M200 nicht mehr.
config.pro Eintrag: windows_browser_type mozilla_based_browser
Der externe PDMLink Browser hingegen funktioniert einwandfrei.
Wer hat einen Tipp woran das liegen kann?

Danke im Voraus und gute Arbeit.

------------------
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist wenn alles funktioniert, aber niemand weiß warum.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Callahan
Ehrenmitglied V.I.P. h.c.
Administrator PDMLink


Sehen Sie sich das Profil von Callahan an!   Senden Sie eine Private Message an Callahan  Schreiben Sie einen Gästebucheintrag für Callahan

Beiträge: 5571
Registriert: 12.09.2002

Creo Parametric 3.0 M070 (produktiv)
Creo Elements/Pro Wildfire 5.0 M260 (Archiv)
Windchill PDMLink 10.1 M040
Pro/MECHANICA
Pro/NC mit NCSimul
CoCreate ME10 14.5
MSC.Marc/Mentat 2014.1
SimuFact Forming 13.0
SimuFact Forming GP 13.0

erstellt am: 24. Feb. 2017 12:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Piz Markant 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Piz Markant:
wir verwenden als Browser für Windchill PDMLink 10.1 den Mozilla Firefox.

Was mich extrem verwundert. Wir haben den Firefox mit PDMLink 10.1 M040 zwei mal getestet und beide male die Tests nach nur wenigen Stunden abgebrochen, so verheerend waren die Ergebnisse.

In Eurem Fall gilt die altgewohnte kanonische Antwort: Was wurde verändert, bevor die Probleme auftraten (Updates, Virenscanner, Zusatzprogramme...)? Was passiert, wenn man genau das rückgängig macht?

Und Bei Gelegenheit sollten sicherlich auch mal der Tomcat-Cache und der Infoengine-Cache auf dem Methodenserver aprilfrisch porentief rein gemacht werden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Szilli
Mitglied



Sehen Sie sich das Profil von Szilli an!   Senden Sie eine Private Message an Szilli  Schreiben Sie einen Gästebucheintrag für Szilli

Beiträge: 184
Registriert: 19.03.2002

erstellt am: 16. Mrz. 2017 18:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Piz Markant 10 Unities + Antwort hilfreich

Tach auch,

habe deine Frage erst jetzt gesehen. Ich hoffe, dass ihr eine Lösung gefunden habt. Falls nicht, hier ein paar Anmerkungen:

- Der interne Browser unterscheidet sich immer von den externen Varianten.
- Sollte der InternetExplorer von Microsoft genommen werden, so handelt es sich (ich gehe mal von 64bit OS aus) um die 64Bit-Variante von Windows, bei der Creo Parametric ein paar Klassen beim Starten austauscht. Es handelt sich also nicht 1:1 um das gleiche Produkt. Des Weiteren ist zu beachten, dass ein 64Bit-Java installiert sein muss, um die Java-Applets zu benutzen.
- Bei der Wahl des Mozilla über die config.pro wird eine eigene Version geladen, welche bei Creo-Installation mit auf die Festplatte kopiert wird (Aktuell bei mir unter: <InstVerz>/Creo 2.0/Common Files/M240/x86e_win64/obj/MOZILLA). Bei Creo 2 ist die Engine der XULRunner 2.0, welcher auf Firefox 4.0 basiert.
- Ich stimme Callahan in Bezug auf die Performance und das Handling der Mozilla-Engine zu. Ich habe nur 2 Kunden bei denen diese benutzt wird, und das liegt an den Restriktionen in Hinblick auf das Java RE im jeweiligen Unternehmen.

Mögliche Lösungen:
1. Aktuelle Creo 2-Version installieren.
2. Wenn 1. nicht möglich: M200 bzw. Windows reparieren. Es könnten auch die entsprechenden Registryeinträge unter Windows kaputt sein.
3. Besser: IE benutzen ;-) (BTW: Netscape-Plugin wird bald auch von allen Mozillavarianten nicht mehr unterstützt. Dadurch wird Creo View nicht mehr über den Browser angesteuert...und PTC hat keine HTML5-Lösung für Creo 2 und 3 vorgesehen. Bei Creo 4 sind wir gespannt, ob da noch etwas kommt.)

Gruß,
Szilli

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Piz Markant
Mitglied
CAD Admin - Konstrukteur


Sehen Sie sich das Profil von Piz Markant an!   Senden Sie eine Private Message an Piz Markant  Schreiben Sie einen Gästebucheintrag für Piz Markant

Beiträge: 714
Registriert: 06.09.2000

Windows 7 x64
Creo Parametric 2.0 M160
Creo Parametric 3.0 M030 Test
PDMLink 10.1 M030
IV 2014 i. d. Ausbildung

erstellt am: 17. Mrz. 2017 07:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Browser.jpg

 
Guten Morgen,

wir konnten das Problem lösen, in dem wir den Wert für den Offline-Speicher erhöht haben.

Danke.

------------------
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist wenn alles funktioniert, aber niemand weiß warum.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de