Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  WSCAD SUITE
  keine Verbindung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   keine Verbindung (1686 mal gelesen)
b.lubi
Mitglied
Elektroplaner


Sehen Sie sich das Profil von b.lubi an!   Senden Sie eine Private Message an b.lubi  Schreiben Sie einen Gästebucheintrag für b.lubi

Beiträge: 526
Registriert: 24.05.2007

EPLAN Electric P8 - Professional
Version: 2.2 International Build 6338
WSCAD Suite 2014 V 6.1.16.1 SP1

erstellt am: 02. Okt. 2014 14:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Bild01.jpg

 
Hallo,

ich werde noch verrückt mit diesem WSCAD. Nun bekomme ich seit Neuestem keine Verbindung mehr zu meinen SPS-Eingängen. Alles sitzt auf Raster, ich habe es auch schon über Funktionen/Verbinden versucht, aber nichts zu machen, siehe Bild. Das Schöne ist, das hat alles schon mal funktioniert und bei den Ausgängen funktioniert es auch. Hat jemand eine Ahnung, wo sich da der Teufel versteckt hat? Vielen, vielen Dank!

Gruß, Bernhard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Moderator
Elektrozeichner




Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 4776
Registriert: 21.08.2003

Win XP: WSCAD 4.0 bis 5.5, EPLAN P8 bis 1.9,
EPLAN 5.30 bis 5.70.
Win 7 64bit, irgendein Zweikerner, 32GB: P8.2.0...2.7 + Fluid

erstellt am: 02. Okt. 2014 14:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für b.lubi 10 Unities + Antwort hilfreich

Niemals denken: Wie war das noch im Programm XY?

Mal die Eingänge anklicken, -> Funktionen -> Hier gibt es Verbinden / Trennen

------------------
Grüße
Ralf

--------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ronny3004
Mitglied



Sehen Sie sich das Profil von Ronny3004 an!   Senden Sie eine Private Message an Ronny3004  Schreiben Sie einen Gästebucheintrag für Ronny3004

Beiträge: 38
Registriert: 22.03.2014

Win 7 x64
WSCAD 5.5
WSCAD SUITE 2018
WSCAD SUITE X
EE Expert
CE Advanced
EI Lite

erstellt am: 02. Okt. 2014 14:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für b.lubi 10 Unities + Antwort hilfreich

Hallo,

haben sich vielleicht deine PIN-Anschlussrichtugen geändert?

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAE User
Mitglied
Electrical designer


Sehen Sie sich das Profil von CAE User an!   Senden Sie eine Private Message an CAE User  Schreiben Sie einen Gästebucheintrag für CAE User

Beiträge: 25
Registriert: 02.09.2014

WSCAD ab Version 5.0

erstellt am: 02. Okt. 2014 15:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für b.lubi 10 Unities + Antwort hilfreich

ist Autoverbinden denn eingeschaltet? schau mal in der Toolbarleiste wo auch die Manager sind.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

b.lubi
Mitglied
Elektroplaner


Sehen Sie sich das Profil von b.lubi an!   Senden Sie eine Private Message an b.lubi  Schreiben Sie einen Gästebucheintrag für b.lubi

Beiträge: 526
Registriert: 24.05.2007

EPLAN Electric P8 - Professional
Version: 2.2 International Build 6338
WSCAD Suite 2014 V 6.1.16.1 SP1

erstellt am: 06. Okt. 2014 08:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Ronny,

ja, das war es, die PIN-Anschlussrichtungen hatten sich geändert. Versteh ich nicht, doch wenigstens geht's jetzt wieder, da kann ich etwas aufatmen   Noch eine Frage: gibt es eigentlich auch Unterbrechungspunkte o.ä., also genau das Gegenteil, wenn ich NICHT will, dass es eine Verbindung macht? Oder muss ich dazu einfach die Anschlussrichtung rausnehmen?

Ralf: ja, das versuche ich gerade, war damals mein großes Problem, als ich auf eplan umstieg (in XYX ging das aber so!) Da bin ich leider immer etwas vorbelastet.

Gruß, und schönen Wochenstart,
Bernhard

[Diese Nachricht wurde von b.lubi am 06. Okt. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ronny3004
Mitglied



Sehen Sie sich das Profil von Ronny3004 an!   Senden Sie eine Private Message an Ronny3004  Schreiben Sie einen Gästebucheintrag für Ronny3004

Beiträge: 38
Registriert: 22.03.2014

Win 7 x64
WSCAD 5.5
WSCAD SUITE 2018
WSCAD SUITE X
EE Expert
CE Advanced
EI Lite

erstellt am: 08. Okt. 2014 07:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für b.lubi 10 Unities + Antwort hilfreich

Morgen,

schön das es geklappt hat ;-)

Wegen der Verbindung die du nicht willst, einfach rechts klick auf die Verbindung und löschen oder F10 drücken.

Grüße Ronny

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

b.lubi
Mitglied
Elektroplaner


Sehen Sie sich das Profil von b.lubi an!   Senden Sie eine Private Message an b.lubi  Schreiben Sie einen Gästebucheintrag für b.lubi

Beiträge: 526
Registriert: 24.05.2007

EPLAN Electric P8 - Professional
Version: 2.2 International Build 6338
WSCAD Suite 2014 V 6.1.16.1 SP1

erstellt am: 08. Okt. 2014 13:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Ronny,

das ist ja gut, mit löschen funktioniert das einwandfrei, bei F10 tut sich allerdings nichts. Vielen Dank.

Gruß, Bernhard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz