Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  Bauteile aus Pro/E Wildfire können im Creo nicht regeneriert werden.

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Bauteile aus Pro/E Wildfire können im Creo nicht regeneriert werden. (609 mal gelesen)
rybog
Mitglied
Selfmademan


Sehen Sie sich das Profil von rybog an!   Senden Sie eine Private Message an rybog  Schreiben Sie einen Gästebucheintrag für rybog

Beiträge: 84
Registriert: 25.05.2001

Pro/E WF 4.0
FireGL V5900
CP 4.0
Quadro FX2800M

erstellt am: 06. Jul. 2018 14:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe im Creo 4.0 ein paar Teile in eine Baugruppe eingebaut, die ursprünglich im Pro/E Wildfire 4.0 erstellt worden sind. Beim Versuch die Baugruppe zu speichern, kommt immer wieder die Meldung, dass diese Teile nicht regeneriert wurden, obwohl ich es mehrmals getan hatte. Die Meldung ist nervig, weil ich nicht weiß, welche Teile tatsächlich nicht regeneriert sind.

Wie kann man die Teile endgültig regenerieren?

Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Teddy
Mitglied
CAD-Trainer


Sehen Sie sich das Profil von Teddy an!   Senden Sie eine Private Message an Teddy  Schreiben Sie einen Gästebucheintrag für Teddy

Beiträge: 320
Registriert: 27.02.2002

V20-Creo4 div. WV
WIN7 & Win10
Dell M7720

erstellt am: 13. Jul. 2018 13:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rybog 10 Unities + Antwort hilfreich

Hi,

je nach dem, wieviel Einzelteile du hast würde ich jedes Teil/ Unterbaugruppe einmal öffnendes den Einfügemodus ganz nach oben schieben. Anschließend ziehst du ihn wieder ganz ans Ende des Modellbaums. Damit wird Creo einmal angestoßen die Teile/Baugruppen komplett zu regenerieren. Damit sollte Dein Regerationsproblem behoben sein.

Vielleicht gibts auch noch eine weitere Möglichkeit Creo zu einer intensiveren Regeneration anzustoßen. Wer diese kennt sollte die unbedingt hier ergänzen.

Viel Erfolg

Andreas

------------------
Ich stelle immer wieder fest:
Nichts ist so beständig, wie die Änderung. Deshalb ist es wichtig, stabil referenzierte Modelle zu konstruieren.
Nützliche Tipps findet Ihr unter 
www.AndreasRind.de, www.xing.com/profile/Andreas_Rind oder in Facebook unter www.facebook.com/AndreasRind.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-sbehr
Mitglied
Dipl.-Ing. Konstruktion


Sehen Sie sich das Profil von PRO-sbehr an!   Senden Sie eine Private Message an PRO-sbehr  Schreiben Sie einen Gästebucheintrag für PRO-sbehr

Beiträge: 919
Registriert: 05.07.2002

Lenovo P310
Intel Core i7 CPU
Grafik: Nvidia Quadro 4000
Windows 7 Enterprise 64bit SP1
Creo Parametric 2.0 (M250)(produktiv)
Creo Parametric 4.0 (M030)(testweise)

erstellt am: 13. Jul. 2018 14:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rybog 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Teddy:
Vielleicht gibts auch noch eine weitere Möglichkeit Creo zu einer intensiveren Regeneration anzustoßen. Wer diese kennt sollte die unbedingt hier ergänzen.

ModelPlayer aufrufen, auf KE 1 stellen, Haken bei KEs regenerieren, abschließend auf Fertigstellen. Modelplayer verlassen.
Dies kann mit einem Mapkey noch vereinfacht werden.

Gruß Stefan

------------------
Pro/bleme sind endlich in der Unendlichkeit der Hoffnung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rybog
Mitglied
Selfmademan


Sehen Sie sich das Profil von rybog an!   Senden Sie eine Private Message an rybog  Schreiben Sie einen Gästebucheintrag für rybog

Beiträge: 84
Registriert: 25.05.2001

Pro/E WF 4.0
FireGL V5900
CP 4.0
Quadro FX2800M

erstellt am: 15. Jul. 2018 16:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


ls_klemme_kern.prt.5.zip

 
Hallo,

vielen Dank für eure Tipps. Leider brachten sie keine Besserung.
Ich habe jetzt eine Beispieldatei angehängt.

Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

grisu486
Mitglied
Senior Technical Consultant MCAD


Sehen Sie sich das Profil von grisu486 an!   Senden Sie eine Private Message an grisu486  Schreiben Sie einen Gästebucheintrag für grisu486

Beiträge: 477
Registriert: 14.11.2005

StartupTools 2017
GENIUS TOOLS for Creo
Creo 5.0
Creo 4.0
Creo 3.0
Creo 2.0
GENIUS TOOLS ModelProzessor
GENIUS TOOLS ModelProzessorUser
(jeweils die aktuellste Versionen und bei Bedarf auch ältere)
HP Z-Book G2
2,5GHz; 32GB
Quadro K2200M
Win10 64bit

erstellt am: 15. Jul. 2018 21:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rybog 10 Unities + Antwort hilfreich


2018-07-15_21h25_52.png


2018-07-15_21h26_30.png

 
Hmmm ....
Es gibt eine fehlerhafte Beziehung, die auch in den Benachrichtigungen angezeigt wird ...
Wechsele das Material oder ändere die Beziehung, denn MATERIAL=MATERIAL_PARAM("CONDITION") ist sowieso recht fragwürdig ...

------------------
Viele Grüße
Uwe Mahner

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rybog
Mitglied
Selfmademan


Sehen Sie sich das Profil von rybog an!   Senden Sie eine Private Message an rybog  Schreiben Sie einen Gästebucheintrag für rybog

Beiträge: 84
Registriert: 25.05.2001

Pro/E WF 4.0
FireGL V5900
CP 4.0
Quadro FX2800M

erstellt am: 15. Jul. 2018 22:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von grisu486:

Wechsele das Material oder ändere die Beziehung, denn [b]MATERIAL=MATERIAL_PARAM("CONDITION")
ist sowieso recht fragwürdig ...
[/B]

Auf diese Idee bin ich auch gekommen, das ist aber nicht die Ursache.
Nach dem Löschen der Beziehung ändert sich nichts.

Viele Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-sbehr
Mitglied
Dipl.-Ing. Konstruktion


Sehen Sie sich das Profil von PRO-sbehr an!   Senden Sie eine Private Message an PRO-sbehr  Schreiben Sie einen Gästebucheintrag für PRO-sbehr

Beiträge: 919
Registriert: 05.07.2002

Lenovo P310
Intel Core i7 CPU
Grafik: Nvidia Quadro 4000
Windows 7 Enterprise 64bit SP1
Creo Parametric 2.0 (M250)(produktiv)
Creo Parametric 4.0 (M030)(testweise)

erstellt am: 16. Jul. 2018 08:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rybog 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von rybog:

Auf diese Idee bin ich auch gekommen, das ist aber nicht die Ursache.
Nach dem Löschen der Beziehung ändert sich nichts.

Viele Grüße


Die Beziehungen für das Gewicht und die Masse gehören nicht in den Bereich Initial sondern in den Bereich PostRegeneration. Danach funktioniert es.
Warum Du aber das Gewicht und die Masse berechnest jeweils =MP_MASS() und im PostRgeneration dann auch noch die Masse wieder abänderst, bleibt Dein sahniges Geheimnis. Sauber schaffe 

Gruß Stefan

------------------
Pro/bleme sind endlich in der Unendlichkeit der Hoffnung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rybog
Mitglied
Selfmademan


Sehen Sie sich das Profil von rybog an!   Senden Sie eine Private Message an rybog  Schreiben Sie einen Gästebucheintrag für rybog

Beiträge: 84
Registriert: 25.05.2001

Pro/E WF 4.0
FireGL V5900
CP 4.0
Quadro FX2800M

erstellt am: 16. Jul. 2018 22:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Stefan,

die Beziehungen stammen aus Startobjekten einer älteren Version von StartUp Tools. Die Masse in den elektronischen Bauteilen hat für uns sowieso keine Bedeutung, und wenn keine Fehlermeldung auftaucht weißt man nichts davon.

Vielen Dank für deinen Tipp, nach dem Entfernen der Beziehung MASSE=MP_MASS("") funktioniert jetzt alles wieder richtig.

Viele Grüße

P.S. 10 Unities für dich.

[Diese Nachricht wurde von rybog am 16. Jul. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-sbehr
Mitglied
Dipl.-Ing. Konstruktion


Sehen Sie sich das Profil von PRO-sbehr an!   Senden Sie eine Private Message an PRO-sbehr  Schreiben Sie einen Gästebucheintrag für PRO-sbehr

Beiträge: 919
Registriert: 05.07.2002

Lenovo P310
Intel Core i7 CPU
Grafik: Nvidia Quadro 4000
Windows 7 Enterprise 64bit SP1
Creo Parametric 2.0 (M250)(produktiv)
Creo Parametric 4.0 (M030)(testweise)

erstellt am: 17. Jul. 2018 08:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rybog 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von rybog:
Hallo Stefan,

die Beziehungen stammen aus Startobjekten einer älteren Version von StartUp Tools. Die Masse in den elektronischen Bauteilen hat für uns sowieso keine Bedeutung, und wenn keine Fehlermeldung auftaucht weißt man nichts davon.

Vielen Dank für deinen Tipp, nach dem Entfernen der Beziehung [b]MASSE=MP_MASS("") funktioniert jetzt alles wieder richtig.
[/B]


Auch wenn es bei Dir jetzt geklärt ist, rybog, hier noch kurz eine Erklärung:
Leider sind häufig Alt-Daten der Auslöser solcher Probleme. Nicht der MASSE-Eintrag im Initial-Bereich ansich erzeugt das Problem, sondern daß sowohl im Initial- wie auch im PostRegeneration-Bereich eine MASSE-Definition drin steht verursacht das Problem.
Würde der MASSE-Eintrag genauso wie der GEWICHT-Eintrag nur im Initial-Bereich stehen, würde es dieses Problem nicht geben, aber !!! die Masse-Berechnung, genauso wie die Gewichtsberechnung würden zunächst falsche Ergebnisse liefern. Wenn man da nicht drauf achtet hat man ganz schnell falsche Zeichnungs- und Stücklistenangaben. Viel Freude dann beim Einkauf. Daher: Wie der Name schon sagt gehören in den Initial-Bereich nur Initialisierungsbeziehungen, z.B. Beziehungen für die Erzeugung einer Verzahnung. Demgegenüber gehören Ergebnis-Beziehungen wie z.B. die Masseberechnung in den PostRegeneration-Bereich.
Desweiteren sollte man sich bemühen, auch wenn es schwer fällt (weil scheinbar unnütz) nicht benötigte Beziehungen zu löschen. Erstens vergrößern diese natürlich auch die Dateigröße, es kommt außerdem eventuell bei neuen Eintragungen zu Fehlern (wie hier doppelter Eintrag in verschiedenen Bereichen, oder auch Überschreibungen), ...

Gruß Stefan

------------------
Pro/bleme sind endlich in der Unendlichkeit der Hoffnung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

grisu486
Mitglied
Senior Technical Consultant MCAD


Sehen Sie sich das Profil von grisu486 an!   Senden Sie eine Private Message an grisu486  Schreiben Sie einen Gästebucheintrag für grisu486

Beiträge: 477
Registriert: 14.11.2005

StartupTools 2017
GENIUS TOOLS for Creo
Creo 5.0
Creo 4.0
Creo 3.0
Creo 2.0
GENIUS TOOLS ModelProzessor
GENIUS TOOLS ModelProzessorUser
(jeweils die aktuellste Versionen und bei Bedarf auch ältere)
HP Z-Book G2
2,5GHz; 32GB
Quadro K2200M
Win10 64bit

erstellt am: 17. Jul. 2018 11:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rybog 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von PRO-sbehr:
Auch wenn es bei Dir jetzt geklärt ist, rybog, hier noch kurz eine Erklärung:
.....


Danke Stefan, das ist super zusammengefasst!

------------------
Viele Grüße
Uwe Mahner

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz