Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Windows 7
  Anwendungsfehler - 0xc000007b

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Anwendungsfehler - 0xc000007b (23683 mal gelesen)
Sebowsky1
Mitglied
Maschinenbau-Techniker

Sehen Sie sich das Profil von Sebowsky1 an!   Senden Sie eine Private Message an Sebowsky1  Schreiben Sie einen Gästebucheintrag für Sebowsky1

Beiträge: 3
Registriert: 16.01.2013

Creo Direct Modeling Express 4.0

erstellt am: 19. Jan. 2013 10:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Forum,

ich kann das Programm Creo Elements Direct Modeling 4.0 nicht mehr öffnen.
Es erscheint folgende Fehlermeldung:

Code:
Solid Designer.exe - Anwndungsfehler
Die Anwendung konnte nicht korrekt gestartet werden (0xc000007b). Klicken Sie auf "OK", um die Anwendung zu schließen

Kann mir jemand helfen, das Problem zu lösen.
Ich habe das Programm mehrmals deinstalliert und neu installiert und habe auch einen zurückliegenen Punkt der Windows-Installation wiederhergestellt.

Vielen Dank und Gruß

Sebastian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gerhard Deeg
Ehrenmitglied V.I.P. h.c. i.R.
Konstrukteur aus Leidenschaft



Sehen Sie sich das Profil von Gerhard Deeg an!   Senden Sie eine Private Message an Gerhard Deeg  Schreiben Sie einen Gästebucheintrag für Gerhard Deeg

Beiträge: 2642
Registriert: 17.12.2000

CREO - OSD - OSM
HP XW4400 - XW4600
Dell Inspiron 17E
NVIDIA QUADRO FX1500
NVIDIA Quadro FX1800
HP Mini 210 2002sg
WIN 7 Ultimate 32/64

erstellt am: 19. Jan. 2013 10:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Sebowsky1 10 Unities + Antwort hilfreich

Hallo Sebastian,

erstmal ein herzliches Willkommen, dass Du das beste Forum im WWW gefunden hast. Du hst Dich zwar im Anwenderforum etwas geirrt, denn Deine Frage gehört zu CoCreate Modeling, wo Dir auch bestimmt sofort geholfen werden kann.

Ich werde es mal versuchen.

1. Hat die Software bei Dir schon mal funktioniert?
2. Bist Du mit dem Rechner auf dem Du das installieren willst mit dem Internet verbunden.
3. Ist Dein Betriebssystem ein 32bit oder ein 64bit System (PE4 soweit ich weiß ist nur für 32bit geschrieben)

So das sind die wichtigsten Fragen die ich an Dich hätte. Danach können wir weiter machen. Bei mir läuft die Version auf einem 10" von HP mit 2 GB Speicher und einem Intel Atom Prozessor und einem internen Media Graphic Accelerator.

Gruss Gerhard

p.s. hast Du die Tante Gockel schon gefragt was sie zu dem Fehler sagt?

------------------
Jeder erfüllte Wunsch ist ein Traum weniger
Träume sind die Sonnenstunden der Hoffnung

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sebowsky1
Mitglied
Maschinenbau-Techniker

Sehen Sie sich das Profil von Sebowsky1 an!   Senden Sie eine Private Message an Sebowsky1  Schreiben Sie einen Gästebucheintrag für Sebowsky1

Beiträge: 3
Registriert: 16.01.2013

Creo Direct Modeling Express 4.0

erstellt am: 19. Jan. 2013 14:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke Gerhard,

zu deinen Fragen:
1. Ja, die Software hat viele Jahre einwandfrei funktioniert.
2. Ja, ich bin mit dem Internet verbunden.
3. Es ist ein 64bit System (wahlweise auch 32bit)
http://de.ptc.com/products/creo-elements-direct/modeling-express/

Der Tante Gockel bin ich noch nicht vorgestellt worden.

Gruß
Sebastian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gerhard Deeg
Ehrenmitglied V.I.P. h.c. i.R.
Konstrukteur aus Leidenschaft



Sehen Sie sich das Profil von Gerhard Deeg an!   Senden Sie eine Private Message an Gerhard Deeg  Schreiben Sie einen Gästebucheintrag für Gerhard Deeg

Beiträge: 2642
Registriert: 17.12.2000

CREO - OSD - OSM
HP XW4400 - XW4600
Dell Inspiron 17E
NVIDIA QUADRO FX1500
NVIDIA Quadro FX1800
HP Mini 210 2002sg
WIN 7 Ultimate 32/64

erstellt am: 19. Jan. 2013 16:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Sebowsky1 10 Unities + Antwort hilfreich

Hallo Sebastian,

ok, wenn das System bisher lief, dann hat das eine andere Ursache.

Zitat:
Der Tante Gockel bin ich noch nicht vorgestellt worden.

Damit meinte ich natürlich die Suche unter Google ob die was gebracht hat. Denn dort ist der Fehler bekannt und Du solltest mal die einschlägigen Foren lesen, vielleicht hilfts.

Jetzt ist natürlich die Frage, hast Du in der Zwischenzeit was anderes installiert, was sich negativ ausgewirkt hat?

Gruss Gerhard

------------------
Jeder erfüllte Wunsch ist ein Traum weniger
Träume sind die Sonnenstunden der Hoffnung

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

adamsh
Mitglied
Forschung und Entwicklung


Sehen Sie sich das Profil von adamsh an!   Senden Sie eine Private Message an adamsh  Schreiben Sie einen Gästebucheintrag für adamsh

Beiträge: 842
Registriert: 27.05.2006

Halbwegs Systementwurf....

erstellt am: 20. Jan. 2013 11:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Sebowsky1 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Sebowsky1:
Hallo Forum,

ich kann das Programm Creo Elements Direct Modeling 4.0 nicht mehr öffnen.
Es erscheint folgende Fehlermeldung:

Code:
Solid Designer.exe - Anwndungsfehler
Die Anwendung konnte nicht korrekt gestartet werden (0xc000007b). Klicken Sie auf "OK", um die Anwendung zu schließen

Kann mir jemand helfen, das Problem zu lösen.
Ich habe das Programm mehrmals deinstalliert und neu installiert und habe auch einen zurückliegenen Punkt der Windows-Installation wiederhergestellt.

Vielen Dank und Gruß

Sebastian


NA, dann probiere ich es einmal....

1) http://answers.microsoft.com/de-de/windows/forum/windows_7-hardware/die-annwedung-konnte-nicht-korrekt-gestartet/6902a572-0e60-446a-a66e-a82cbabfa9dc
Irgendwo können 32-Bit und 64-Bit Laufzeitbibliotheken durcheinander geraten sein....

2)Schaue in Ereignisanzeige, und suche die aktuellen Fehlermeldungen.... Ich nehme an, da steht mehr drinnen....

3) Deine Images bzw. Deine Laufzeitbibliotheken können kaputt sein, siehe http://social.msdn.microsoft.com/Forums/en/vsdebug/thread/f99d3cb8-963e-4a35-afe2-d7b9037a11c4
Da Du die aber alle neu installiert hast, bekomme ich da riesige Magenschmerzen....

4) Dementsprechend schreibe Dumps, z.B. mit Userdump.exe, und lasse diese analysieren....sollte Dein bester EDV-Berater problemlos lösen können....

Gruß. HA

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sebowsky1
Mitglied
Maschinenbau-Techniker

Sehen Sie sich das Profil von Sebowsky1 an!   Senden Sie eine Private Message an Sebowsky1  Schreiben Sie einen Gästebucheintrag für Sebowsky1

Beiträge: 3
Registriert: 16.01.2013

Creo Direct Modeling Express 4.0

erstellt am: 21. Jan. 2013 21:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke adamsh ,

das waren ja einige Vorschläge

Ich habe daraufhin folgendes probiert.

- sfc/scannow durchlaufen lassen. -> Keine Fehler gefunden.
- Mit dem "Zugriffstoken" konnte ich nichts anfangen.
- userdump.exe habe ich auf meinem Rechner nicht gefunden.

Es sieht schlecht aus. Ich bräuchte eine konkrete Ursache für diesen Fehler.

Ich werde wohl den Rechner platt machen müssen und neu installieren.

Gruß
Sebastian

[Diese Nachricht wurde von Sebowsky1 am 21. Jan. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

adamsh
Mitglied
Forschung und Entwicklung


Sehen Sie sich das Profil von adamsh an!   Senden Sie eine Private Message an adamsh  Schreiben Sie einen Gästebucheintrag für adamsh

Beiträge: 842
Registriert: 27.05.2006

Halbwegs Systementwurf....

erstellt am: 22. Jan. 2013 07:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Sebowsky1 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Sebowsky1:
Danke adamsh ,

das waren ja einige Vorschläge

....
Es sieht schlecht aus. Ich bräuchte eine konkrete Ursache für diesen Fehler.

Ich werde wohl den Rechner platt machen müssen und neu installieren.



  1. Probiere, komplett neu aufzusetzen....dürfte tatsächlich das Schnellste sein.... Sollte es dann immer noch nicht funktionieren, gilt untenstehendes.....
  2. Soweit Dir jemand helfen kann und will, braucht er aber vernünftige Fehlermeldungen. Da müssten eigentlich ein paar in der Ereignisanzeige stehen. Falls nicht, hast Du wirklihc ein Problem...
  3. userdump.exe findest Du über Google...
    http://support.microsoft.com/kb/241215/de
    http://www.microsoft.com/en-us/download/details.aspx?id=4060
    Youtube erklärt Citrix, wie es geht....
    http://www.youtube.com/watch?v=5XX5JBgMlX0
    Dumping in Windows 7 geht noch einfacher, <ctrl><alt><esc>:
    http://support.microsoft.com/kb/931673

Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Schulze
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. im Ruhestand


Sehen Sie sich das Profil von Rainer Schulze an!   Senden Sie eine Private Message an Rainer Schulze  Schreiben Sie einen Gästebucheintrag für Rainer Schulze

Beiträge: 4419
Registriert: 24.09.2012

erstellt am: 23. Jan. 2013 20:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Sebowsky1 10 Unities + Antwort hilfreich

Wenn man im Internet direkt nach dem Fehlercode sucht, gibt es zahlreiche Hinweise.
In diesem Fall finde ich die folgende Erklärung nahe liegend:
Der Fehler tritt häufig dann auf, wenn neue Programme über alte Versionen installiert werden, die nicht zu 100% deinstalliert wurden. Dies führt zu einem Fehler in der Windows Registry.

Andere Hinweise beziehen sich auf Fehler im VisualC++ redistributable package, .NET Framework und Festplattentreiber.

>>Probiere, komplett neu aufzusetzen....dürfte tatsächlich das Schnellste sein....

Dieser Empfehlung füge ich hinzu:
Deinstalliere zuerst das Programm und beseitige mit RegEdit oder einem guten RegistryCleaner alle Spuren in der WindowsRegistry.

------------------
Rainer Schulze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz