Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Block mit Blockeditor bearbeiten dann kommt aber eine namensabfrage

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für Autodesk Produkte
Autor Thema:  Block mit Blockeditor bearbeiten dann kommt aber eine namensabfrage (178 mal gelesen)
LuxCAD
Mitglied
Technischer Systemplaner

Sehen Sie sich das Profil von LuxCAD an!   Senden Sie eine Private Message an LuxCAD  Schreiben Sie einen Gästebucheintrag für LuxCAD

Beiträge: 8
Registriert: 19.01.2021

Technischer Systemplaner seit 2018 (Ausbildung 09/2018 - 07/2021)
AutoCAD 2016 / 2018 / 2019 / 2021
Revit 2016 / 2018 / 2019 / 2021
Projektbox 2021

erstellt am: 08. Apr. 2021 11:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


210408_CAD_Blockeditor.png

 
Hallo zusammen,

und zwar habe ich ein Problem mit ACAD 21.
Wenn ich einen Block auswähle und dann mit rechtsklick in den Blockeditor gehen will dann geht das.

Bei meinem Arbeitskollegen funktioniert dies aber nicht, bei ihm fragt ACAD dann nach einem Blocknamen.
Nach eingabe dieses Namen will es immernoch nicht in den Blockeditor und es fragt weiter nach einem namen.
(dieses Problem gibt es aber nur bei manchen Blöcken, nicht bei jedem!)

Hat jemand eine Lösung / Vorschlag voran es liegen könnte?

------------------
Mit Freundlichen Grüßen
Luka

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 20433
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 08. Apr. 2021 11:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für LuxCAD 10 Unities + Antwort hilfreich

Hi,

Bei dir geht das also in der selben Datei mit denselben Blockreferenzen?
Dann wären ja die beiden Blöcke GEHT und GEHTNICHT vielleicht eine gute Hilfe
um aus der Ferne helfen zu können.

Liegt es am Blocknamen? Ich meine das GEHT <> GEHT NICHT

Dein Screenshot ist (mir) auch zuwenig Aussagekräftig, die Anfrage scheint nicht vom BEDIT zu kommen - wenn ich das richtig sehen.
Also bitte: BEDIT starten, Block aus der Liste auswählen, [OK] drücken.
Geht das?
Dann bitte noch mal so wie es nicht geht, Blockreferenz wählen, Rechtklick -> Blockeditor,
und jetzte [F2] drücken und einen Screenshot machen auf dem
das AutoCAD-Programmfenster inkl. des Textfensters[F2](letzten 20 Zeilen) und dem Cursor mit der Blockname Frage zu sehen ist.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadwomen
Ehrenmitglied V.I.P. h.c.
Mädchen für fast alles


Sehen Sie sich das Profil von cadwomen an!   Senden Sie eine Private Message an cadwomen  Schreiben Sie einen Gästebucheintrag für cadwomen

Beiträge: 2822
Registriert: 26.08.2002

ACAD R11 - 2021
(Plant3D)
AVIS
ACAD LT 2013- 2021
ZWCAD 2015 Versuch "nun ja"
[s]History P3D 2012/(13) SP und Hotfix([/s]<P>
Windows 10 / 64 Bit
Xeon CPU 3.5GHz
16GB Ram
NVIDIA Quadro P2000
3x Dell TV100 88P Monitore

erstellt am: 08. Apr. 2021 12:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für LuxCAD 10 Unities + Antwort hilfreich

Glaskugelmod

Einstellungen "Objektwahl vor Befehl "
Grafisch gleicher Block aber Blockname ist aus welchem Grund auch immer *U beginnend

cu cw

------------------
Also ich finde Unities gut ... und andere sicher auch
------------------------------------------------
cadwomen™
Plant ist nur die Spitze des Berges der da treibt ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

LuxCAD
Mitglied
Technischer Systemplaner

Sehen Sie sich das Profil von LuxCAD an!   Senden Sie eine Private Message an LuxCAD  Schreiben Sie einen Gästebucheintrag für LuxCAD

Beiträge: 8
Registriert: 19.01.2021

Technischer Systemplaner seit 2018 (Ausbildung 09/2018 - 07/2021)
AutoCAD 2016 / 2018 / 2019 / 2021
Revit 2016 / 2018 / 2019 / 2021
Projektbox 2021

erstellt am: 08. Apr. 2021 12:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


210408_CAD_Blockeditor_cadffm1.png


210408_CAD_Blockeditor_cadffm2.png


210408_CAD_Blockeditor_cadffm3.png

 
Hallo,

habe im anhang jetzt 3 Bilder.
Einmal den Block ausgewählt mit rechtsklick und bereit auf Blockeditor zu klicken.
Einmal nachdem ich auf Blockeditor gedrückt habe und dann noch den namen des Blockes.

Wenn ich den Namen des Blockes im Feld von Bild 2 eingebe kommt "folgende Zeichen nicht gültig: <>/\":;?*...."
Wieso hat der Block dann ein "*" im namen? ich weiß es nicht.

Bei alles anderen Blöcke ohne "*" im namen funktioniert es einwandfrei

------------------
Mit Freundlichen Grüßen
Luka

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 20433
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 08. Apr. 2021 13:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für LuxCAD 10 Unities + Antwort hilfreich

Dann hast du die Antworten schon von mir und cadwoman erhalten.

Ich bin aber sicher: Dieser Block geht bei dir ebenfalls NICHT!
Sternchen im Blocknamen haben da nichts zusuchen, zumindest nicht bei dem
was dir in der Eigenschaften-Palette angezeigt wird als Name.

Hier geht es vermutlich um dynamische geänderte Blöcke welche ihre "Verknüpfung"
zum ursprünglichen benutzerdefinierten Block verloren haben.

Datenmüll.

* im Blockname kommt nur in internen Systemblöcken vor, der Benutzer sollte davon nichts mitbekommen
und er kann diese auch nicht im BEDIT bearbeiten.

Daher: Auch du solltest es nicht können 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

LuxCAD
Mitglied
Technischer Systemplaner

Sehen Sie sich das Profil von LuxCAD an!   Senden Sie eine Private Message an LuxCAD  Schreiben Sie einen Gästebucheintrag für LuxCAD

Beiträge: 8
Registriert: 19.01.2021

Technischer Systemplaner seit 2018 (Ausbildung 09/2018 - 07/2021)
AutoCAD 2016 / 2018 / 2019 / 2021
Revit 2016 / 2018 / 2019 / 2021
Projektbox 2021

erstellt am: 08. Apr. 2021 13:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

danke ja ich hatte einen anderen Block der optisch identisch war (ich hatte nicht auf den namen geachtet)
Habe danach geschaut und siehe da ich hatte bei dem Blocck den ich bearbeiten konnte kein "*" im namen.

Also danke für die Info, euch noch einen schönen Tag.

------------------
Mit Freundlichen Grüßen
Luka

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadwomen
Ehrenmitglied V.I.P. h.c.
Mädchen für fast alles


Sehen Sie sich das Profil von cadwomen an!   Senden Sie eine Private Message an cadwomen  Schreiben Sie einen Gästebucheintrag für cadwomen

Beiträge: 2822
Registriert: 26.08.2002

ACAD R11 - 2021
(Plant3D)
AVIS
ACAD LT 2013- 2021
ZWCAD 2015 Versuch "nun ja"
[s]History P3D 2012/(13) SP und Hotfix([/s]<P>
Windows 10 / 64 Bit
Xeon CPU 3.5GHz
16GB Ram
NVIDIA Quadro P2000
3x Dell TV100 88P Monitore

erstellt am: 08. Apr. 2021 13:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für LuxCAD 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von LuxCAD:

Habe danach geschaut und siehe da ich hatte bei dem Blocck den ich bearbeiten konnte kein "*" im namen.

Löst aber jetzt nicht dein eigentliches Problem

cw

------------------
Also ich finde Unities gut ... und andere sicher auch
------------------------------------------------
cadwomen™
Plant ist nur die Spitze des Berges der da treibt ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz